Friday, October 7, 2016

Re: [Avid-L2] Media Composer and Ultrastudio 4K stuck in NTSC

 

I first used it on my laptop:  MBP 2012, 16GB RAM, OSX 10.9.5, Running various version of MC 8.x...but sitting on 8.5.3 for a while.  BMD Desktop Video version 10.5.4.

Currently using it on a Hackintosh I built.  4.0GHz i7 chip, 32GB RAM, running OSC 10.10.5.  MC 8.6.0, BMD Desktop video 10.6.8



From: "Jay Mahavier jay_mahavier@earthlink.net [Avid-L2]" <Avid-L2@yahoogroups.com>
To: Shane Ross <shanerosseditor@yahoo.com>
Cc: Avid-L2 <Avid-L2@yahoogroups.com>; tcurren@aol.com
Sent: Friday, October 7, 2016 6:48 PM
Subject: Re: [Avid-L2] Media Composer and Ultrastudio 4K stuck in NTSC

 
Can you please tell us what versions of Media Composer, OS X, and BM Desktop Video app you are running and the model of the mac you are using?  That would probably be super helpful to us.

Thanks,
Jay

On Oct 7, 2016, at 7:33 PM, Shane Ross <shanerosseditor@yahoo.com> wrote:

It works fine for me. No issues like this at all. I'm wondering if the unit is faulty somehow. Might see if you can exchange it. A friend of mine had an issue with one of their device is not working as well. The fans were too loud all the time. And the audio outputs were too hot.

Shane

Sent from my pocket calculator. 

On Oct 7, 2016, at 4:39 PM, Jay Mahavier jay_mahavier@earthlink.net [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

 
So far I've tried 

BM Desktop Vid app 10.8.1
BM Desktop Vid app 10.7.1
BM Desktop Vid app 10.7
Avid's download of the BM Desktop Vid app 10.8
Avid's download of the BM Desktop Vid app 10.7

And they UltraStudio 4K still behaves the same way no matter what I try.  I've tried installing MC first and I've tried installing BM Desktop Vid first.  No difference.

Not sure how this device is listed as being supported by Media Composer.

Jay


On Oct 7, 2016, at 7:59 AM, tcurren@aol.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:



I am experiencing the same kind of issues Decklink 4K extreme. I can change the settings in the BM software, but they do nothing while running Media Composer. Also, 4K & UHD only down convert to 2K and once again none of the settings change anything. Makes it useless in a 1080 environment with a 4K project. NitrisDX does do the downconversion to 1080. Haven't tested the DNxIO yet but will try to today. 






__._,_.___

Posted by: Shane Ross <shanerosseditor@yahoo.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (10)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] export settings

 

It would be interesting to try with ProRes, but I guess you don't have a Mac around.

In my old tests, I got different results from SAS export of DNx vs ProRes, with RGB vs 709.  Dnx and ProRes were identical with RGB flag set, and not identical with 709 flag set.

Cheers,

--Michael


On 2016-10-07 6:04 AM, Bouke wrote:
Just tested RGB vs 709 QT export of a mix down with DNxHD (I'm on Win, but I assume the same goes for ProRes)

The option does nothing more than setting some 12 bytes different in the QT metadata.
So, it's up to the decoder if this setting is honoured or not.

And we could know this, as you have the same option by exporting as a QT ref, where obviously the source is the same in both cases.

IOW, the actual data is the same. There is NO RULE OF THUMB if you have to choose one or another.
Only way to be sure is to test. (Where in some cases it won't matter.)

hth,

Bouke

Edit 'B / VideoToolShed.com
van Oldenbarneveltstraat 33
6512 AS  Nijmegen
+31 6 21817248

On Oct 7, 2016, at 07:21, Michael Brockington mbrock321@gmail.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:


My comment was very specifically about exporting ProRes codec same-as-source.  In my testing, the output would come out full-range (RGB-levels, in the old nomenclature) regardless of how the RGB/CCIR flag was set.

But looking back at my notes, I see I tested this way back in 2012 on v.6.x, so it may have been fixed by now!

Cheers,
--Michael

On 2016-10-06 2:00 PM, bigfish@pacbell.net [Avid-L2] wrote:
 

I have definitely seen differences in how Adobe Media Encoder treats QT ref files exported from Avid when it comes to Full Range vs. Legal.  Given the QT ref file is referencing what is Rec 709 video essence I assume it is just a metadata flag that gets set in the case of a QT ref.  

My practical experience is that when I export a legal level QT Ref of Avid DNX 175X timeline and use Adobe Media Encoder 2014 to make an XDCam 50 file the levels are low.  If I do the same thing checking Full Range on the Avid QT ref export the resulting AME XDCam50 file is proper levels.  

I'm not sure how the behavior is with other codecs but in that specific instance I have to export Full Range.  From this experience I have begun to think that AME in general wants Full Range level material but I don't really know if that's true.  It may well be that the QT ref path differs from how AME deals with a self contained .mov.  At a past Editor's Lounge I asked some Adobe folks about this sort of stuff and was told the AME doesn't really handle QT ref correctly.  They didn't elaborate on that as it was not their product specialty but I use AME all the time with QT reference files to save space and time.  Of course I do tend to live on the edge when it comes to files.  ;-) 



---In Avid-L2@yahoogroups.com, <cutandcover@...> wrote :

It definitely does for me. Not in the video content - that is always legal. But the way apps display the content on an RGB screen changes, and the way some apps (like Compressor) treat the levels differs if you choose keep legal instead of expand to full. Therefore I almost always choose expand to full so the next apps see it correctly.

On Thu, Oct 6, 2016 at 12:23 AM, Michael Brockington mbrock321@... [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
 

On 2016-10-05 2:38 PM, Mark Spano cutandcover@... [Avid-L2] wrote:
 

Mixdown. Export SAS. Works every time.
 

I do the same thing, and it always seems to work fine.  I don't believe the full-range/video-range checkbox has any effect when exporting SAS ProRes, BTW.

Cheers,
--Michael





__._,_.___

Posted by: Michael Brockington <mbrock321@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (19)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Media Composer and Ultrastudio 4K stuck in NTSC

 

Can you please tell us what versions of Media Composer, OS X, and BM Desktop Video app you are running and the model of the mac you are using?  That would probably be super helpful to us.


Thanks,
Jay

On Oct 7, 2016, at 7:33 PM, Shane Ross <shanerosseditor@yahoo.com> wrote:

It works fine for me. No issues like this at all. I'm wondering if the unit is faulty somehow. Might see if you can exchange it. A friend of mine had an issue with one of their device is not working as well. The fans were too loud all the time. And the audio outputs were too hot.

Shane

Sent from my pocket calculator. 

On Oct 7, 2016, at 4:39 PM, Jay Mahavier jay_mahavier@earthlink.net [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

 

So far I've tried 


BM Desktop Vid app 10.8.1
BM Desktop Vid app 10.7.1
BM Desktop Vid app 10.7
Avid's download of the BM Desktop Vid app 10.8
Avid's download of the BM Desktop Vid app 10.7

And they UltraStudio 4K still behaves the same way no matter what I try.  I've tried installing MC first and I've tried installing BM Desktop Vid first.  No difference.

Not sure how this device is listed as being supported by Media Composer.

Jay


On Oct 7, 2016, at 7:59 AM, tcurren@aol.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:



I am experiencing the same kind of issues Decklink 4K extreme. I can change the settings in the BM software, but they do nothing while running Media Composer. Also, 4K & UHD only down convert to 2K and once again none of the settings change anything. Makes it useless in a 1080 environment with a 4K project. NitrisDX does do the downconversion to 1080. Haven't tested the DNxIO yet but will try to today. 




__._,_.___

Posted by: Jay Mahavier <jay_mahavier@earthlink.net>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (9)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Media Composer and Ultrastudio 4K stuck in NTSC

 

It works fine for me. No issues like this at all. I'm wondering if the unit is faulty somehow. Might see if you can exchange it. A friend of mine had an issue with one of their device is not working as well. The fans were too loud all the time. And the audio outputs were too hot.

Shane

Sent from my pocket calculator. 

On Oct 7, 2016, at 4:39 PM, Jay Mahavier jay_mahavier@earthlink.net [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

 

So far I've tried 


BM Desktop Vid app 10.8.1
BM Desktop Vid app 10.7.1
BM Desktop Vid app 10.7
Avid's download of the BM Desktop Vid app 10.8
Avid's download of the BM Desktop Vid app 10.7

And they UltraStudio 4K still behaves the same way no matter what I try.  I've tried installing MC first and I've tried installing BM Desktop Vid first.  No difference.

Not sure how this device is listed as being supported by Media Composer.

Jay


On Oct 7, 2016, at 7:59 AM, tcurren@aol.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:



I am experiencing the same kind of issues Decklink 4K extreme. I can change the settings in the BM software, but they do nothing while running Media Composer. Also, 4K & UHD only down convert to 2K and once again none of the settings change anything. Makes it useless in a 1080 environment with a 4K project. NitrisDX does do the downconversion to 1080. Haven't tested the DNxIO yet but will try to today. 


__._,_.___

Posted by: Shane Ross <shanerosseditor@yahoo.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (8)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Media Composer and Ultrastudio 4K stuck in NTSC

 

So far I've tried 


BM Desktop Vid app 10.8.1
BM Desktop Vid app 10.7.1
BM Desktop Vid app 10.7
Avid's download of the BM Desktop Vid app 10.8
Avid's download of the BM Desktop Vid app 10.7

And they UltraStudio 4K still behaves the same way no matter what I try.  I've tried installing MC first and I've tried installing BM Desktop Vid first.  No difference.

Not sure how this device is listed as being supported by Media Composer.

Jay


On Oct 7, 2016, at 7:59 AM, tcurren@aol.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:



I am experiencing the same kind of issues Decklink 4K extreme. I can change the settings in the BM software, but they do nothing while running Media Composer. Also, 4K & UHD only down convert to 2K and once again none of the settings change anything. Makes it useless in a 1080 environment with a 4K project. NitrisDX does do the downconversion to 1080. Haven't tested the DNxIO yet but will try to today. 


__._,_.___

Posted by: Jay Mahavier <jay_mahavier@earthlink.net>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (7)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

[Avid-L2] Re: Media Composer and Ultrastudio 4K stuck in NTSC

 

I should make a possible correction to this post.  I believe that my decklink SDSDI card still worked with 8.4.X but started doing the NTSC output behavior when I went to 8.5.2 IIRC.  It's been a while but that just popped back into my mind.



---In Avid-L2@yahoogroups.com, <bigfish@...> wrote :

On my home system Mac Pro mid 2012 12 core with DNxIO MC 8.5.3 I can toggle the HW Resolution, up left in the video output settings tab and see changes to the video output.  This is with the Avid site's video desktop 10.7 for the DNxIO.  I can see a change from a HD downconvert of full screen when I set it to 1920x1080 and when I set it to 3840x2160 I just see one quadrant of HD signal as you would expect when set to quad HD. 

This setting is in the Avid interface not the BM control panel that launches if you hit the more button.

As I just posted I did see the NTSC output when I was still running my Decklink SDSDI card.  That card had worked with Avid 6.5.X etc... but when I upgraded to Avid 8.4.x it started only outputting NTSC.  I tried several versions of the video desktop at the time but nothing worked.  I have since sold that card and it is working correctly on an MC 7.x system but I don't know the exact configuration there.

I wonder if it would make sense to try the Avid Video Desktop Ver. 7 available at the download center.  I thought it was specifically designed for the Avid branded DNxIO but it looks pretty much the same as the other BM video desktop control panels I've seen lately so maybe it would work with a 4K Extreme.


---In Avid-L2@yahoogroups.com, <tcurren@...> wrote :

I am experiencing the same kind of issues Decklink 4K extreme. I can change the settings in the BM software, but they do nothing while running Media Composer. Also, 4K & UHD only down convert to 2K and once again none of the settings change anything. Makes it useless in a 1080 environment with a 4K project. NitrisDX does do the downconversion to 1080. Haven't tested the DNxIO yet but will try to today.

__._,_.___

Posted by: bigfish@pacbell.net
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (6)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Most Recent MC Update Playing Nice with 10.10.5 Yosemite?

 

We are running 8.6.0 and 8.6.1 on our machines here at work, all running 10.10.5. My machine at home is running 8.6.3 and it's on 10.10.5.  It's safe



From: "David Dodson davaldod@gmail.com [Avid-L2]" <Avid-L2@yahoogroups.com>
To: AvidL-2 <Avid-L2@yahoogroups.com>
Sent: Friday, October 7, 2016 8:35 AM
Subject: [Avid-L2] Most Recent MC Update Playing Nice with 10.10.5 Yosemite?

 
Just a quick check — I haven't yet installed the latest and greatest MC update, but I always get an unsettled rumble in the pit of my stomach doing these things. I mean, who knows what may have been broken in the course of improving the software?

Needless to say, my momma didn't bring up no idiot so I;m staying miles away from Sierra. Hell, I'm still on 10.10.5 Yosemite, so my question is… has there been any funkiness with the latest MC update and 10.10.5? Am I likely very safe to install? (Not that I can get AppMan to log me in this morning)

Thanks,

DD

David Dodson
davaldod@gmail.com



__._,_.___

Posted by: Shane Ross <shanerosseditor@yahoo.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Re: Media Composer and Ultrastudio 4K stuck in NTSC

 

I've been looking at my UltraStudio4K Extreme downconverting 4K to 1080, because of issues brought up here. Yes, I saw an issue in Resolve, but then with help on another forum, that was figured out.  I checked it in Avid because Terry said he had issues there, and I didn't have any.  4K project, 4K footage, appeared on my broadcast monitor as 1080...not 2K like Terry is seeing.  It did do that in resolve, but I checked one option and that went away.

But you are saying that you are in a 1080 project, but no matter what, the card is only outputting NTSC?  Hmmm...I did install the latest drivers for this, as I just built this machine. Perhaps try the latest drivers, or uninstalling and reinstalling the drivers you have?  What OS are you running? I'd try the latest drivers...drivers are important with stuff like this.

Might not solve Terry's issue, as he has the DNxIO, and that is slightly different than my UltraStudio Extreme 4K...but different enough to not do what mine can? I'm wondering if our settings in Avid or the BMD settings are different somehow...



From: "tcurren@aol.com [Avid-L2]" <Avid-L2@yahoogroups.com>
To: Avid-L2@yahoogroups.com
Sent: Friday, October 7, 2016 5:59 AM
Subject: [Avid-L2] Re: Media Composer and Ultrastudio 4K stuck in NTSC

 
I am experiencing the same kind of issues Decklink 4K extreme. I can change the settings in the BM software, but they do nothing while running Media Composer. Also, 4K & UHD only down convert to 2K and once again none of the settings change anything. Makes it useless in a 1080 environment with a 4K project. NitrisDX does do the downconversion to 1080. Haven't tested the DNxIO yet but will try to today.


__._,_.___

Posted by: Shane Ross <shanerosseditor@yahoo.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (5)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___
There was an error in this gadget