Saturday, March 4, 2017

Re: [Avid-L2] More Safe Color Limit Whackyness going between Avid and 3rd party Hardware?

 

It's interesting to me that you're applying so many instances of SCL over so many clips instead of just dropping your saved effect on a filler on V24 or something.

What to use instead? I don't know at the moment. I've been giving lots of stuff to my in-house colorist who has a more robust way to limit. But that's not a practical solution for anyone, including me, especially if I'm doing spots. Boris Complete has a safe color which I need to look into. I also think there are other effects which have a limiter that might work, but I just haven't had time lately to get into it. I have a series coming up though and it'll be a chore if I don't have a 100% reliable legalizer effect. The best I have right now is a Teranex 2D which has a pretty robust limiter built in, which operates at 10-bit level (64-940). It's solid, as I've measured with Tek 7020 with no alarms, so that's a failsafe. 


On Sun, Mar 5, 2017 at 1:53 AM, bigfish@pacbell.net [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
 

Well until I have another solution it's all I have for file based delivery.  I just don't have the time to dick around with figuring out the limiter settings and possibilities of Adobe Media Encoder.  I'm sure Clipster and other heavier iron offer such features.  I'm too tired to think of the other big player that dub houses would try to sell us to legalize files etc...  I would ask for a typical hardware legalizer like the DL-860 from Harris but they would say they didn't have one and suggested one of the higher end units that was used to correct the ABC spike gate FUBAR a few years back.

I understand the quirks of Safe Color Limit but never experienced the parameters reading differently on systems with Avid Hardware vs. 3rd party hardware.  Responding differently is the crux of the problem but reading different numbers is just a whole new bowl of F. 

Even before I started using 3rd party IO I would get different results with the 7.5 ire setting vs. 0 depending on project type.  The basic suggestion has been to always start fresh in the current project. 

Oh here's another great bug.  After I build my safe color limit to reflect the -.1 luma low clip and save that effect to a bin I can then drag and drop it into the timeline and all is well.  Luma low stays at -.1.  But if I try to opt double click to apply the effect it ends up with a Luma low of 0.  Makes it a major pain when switching systems and I can't just highlight all the safe color limits in the sequence and double click my bin save effect to apply it to all of them at once.  It applies but not all the parameters come accross, with luma low being the big culprit but I think RGB lower limit defaults back to 16 or 0 when I've prebuilt the effect with 15 as the lower limit on RGB. 

What other options are you contemplating to use instead?  It's virtually impossible for me to not use Safe Color Limit as I use it to render the sequence out without rendering individual effects but there will come a time when I need to use some other method.



---In Avid-L2@yahoogroups.com, <cutandcover@...> wrote :

Here is another situation where something just doesn't work correctly all the time, and again my advice would be: stop using it. Abandon "Safe Color Limit" because it is terribly untrustworthy.

Do I have another solution for you? Not yet. I've been experimenting ever since I was burned by that black level lift. But I for sure will never use Avid Safe Color Limit again EVER EVER. It doesn't work.

On Fri, Mar 3, 2017 at 11:05 PM, John Moore bigfish@... [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
 

On my MacPro 12 core OS 10.9.5 system I have a startup drive for DNxIO and one for NitrisDX.  I find that when I create a safe color limit on the DNxIO startup Avid 8.5.3 I need to put -.1 for luma low and 15-235 other wise the limiter will raise the black level of 0 black slightly.  That's nothing new but today I found if I open the same sequence on the same system using the NitrsDX hardware and the NitrisDX startup drive that does not have the Avid version of BM Video Desktop Software the same effect displays a parameter of luma low of 0 not -.1  WTF.  I get that the different hardware units will respond differently with the Nitris DX need 7.4 in the luma low to achieve the same results but to change the read out of the parameter is whacky.

When I go back to the DNxIO startup drive the same sequence and safe color limit effect reads correctly as -.1 in the luma low.  This is really screwy.  Regardless of whether the different hardware units will treat the parameter differently the number shouldn't be changing.  And if it's going to change I would expect the -.1 value to shift to 7.4 which is the corresponding value for the same limiting on Avid hardware. 

The fall out is when switching systems you can really get hosed when legalizing and you can't even trust the effects window read out value.
 
John Moore Barking Trout Productions Studio City, CA bigfish@...



__._,_.___

Posted by: Mark Spano <cutandcover@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (4)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] More Safe Color Limit Whackyness going between Avid and 3rd party Hardware?

 

Well until I have another solution it's all I have for file based delivery.  I just don't have the time to dick around with figuring out the limiter settings and possibilities of Adobe Media Encoder.  I'm sure Clipster and other heavier iron offer such features.  I'm too tired to think of the other big player that dub houses would try to sell us to legalize files etc...  I would ask for a typical hardware legalizer like the DL-860 from Harris but they would say they didn't have one and suggested one of the higher end units that was used to correct the ABC spike gate FUBAR a few years back.

I understand the quirks of Safe Color Limit but never experienced the parameters reading differently on systems with Avid Hardware vs. 3rd party hardware.  Responding differently is the crux of the problem but reading different numbers is just a whole new bowl of F. 

Even before I started using 3rd party IO I would get different results with the 7.5 ire setting vs. 0 depending on project type.  The basic suggestion has been to always start fresh in the current project. 

Oh here's another great bug.  After I build my safe color limit to reflect the -.1 luma low clip and save that effect to a bin I can then drag and drop it into the timeline and all is well.  Luma low stays at -.1.  But if I try to opt double click to apply the effect it ends up with a Luma low of 0.  Makes it a major pain when switching systems and I can't just highlight all the safe color limits in the sequence and double click my bin save effect to apply it to all of them at once.  It applies but not all the parameters come accross, with luma low being the big culprit but I think RGB lower limit defaults back to 16 or 0 when I've prebuilt the effect with 15 as the lower limit on RGB. 

What other options are you contemplating to use instead?  It's virtually impossible for me to not use Safe Color Limit as I use it to render the sequence out without rendering individual effects but there will come a time when I need to use some other method.



---In Avid-L2@yahoogroups.com, <cutandcover@...> wrote :

Here is another situation where something just doesn't work correctly all the time, and again my advice would be: stop using it. Abandon "Safe Color Limit" because it is terribly untrustworthy.

Do I have another solution for you? Not yet. I've been experimenting ever since I was burned by that black level lift. But I for sure will never use Avid Safe Color Limit again EVER EVER. It doesn't work.

On Fri, Mar 3, 2017 at 11:05 PM, John Moore bigfish@... [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
 

On my MacPro 12 core OS 10.9.5 system I have a startup drive for DNxIO and one for NitrisDX.  I find that when I create a safe color limit on the DNxIO startup Avid 8.5.3 I need to put -.1 for luma low and 15-235 other wise the limiter will raise the black level of 0 black slightly.  That's nothing new but today I found if I open the same sequence on the same system using the NitrsDX hardware and the NitrisDX startup drive that does not have the Avid version of BM Video Desktop Software the same effect displays a parameter of luma low of 0 not -.1  WTF.  I get that the different hardware units will respond differently with the Nitris DX need 7.4 in the luma low to achieve the same results but to change the read out of the parameter is whacky.

When I go back to the DNxIO startup drive the same sequence and safe color limit effect reads correctly as -.1 in the luma low.  This is really screwy.  Regardless of whether the different hardware units will treat the parameter differently the number shouldn't be changing.  And if it's going to change I would expect the -.1 value to shift to 7.4 which is the corresponding value for the same limiting on Avid hardware. 

The fall out is when switching systems you can really get hosed when legalizing and you can't even trust the effects window read out value.
 
John Moore Barking Trout Productions Studio City, CA bigfish@...


__._,_.___

Posted by: bigfish@pacbell.net
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] More Safe Color Limit Whackyness going between Avid and 3rd party Hardware?

 

Here is another situation where something just doesn't work correctly all the time, and again my advice would be: stop using it. Abandon "Safe Color Limit" because it is terribly untrustworthy.

Do I have another solution for you? Not yet. I've been experimenting ever since I was burned by that black level lift. But I for sure will never use Avid Safe Color Limit again EVER EVER. It doesn't work.

On Fri, Mar 3, 2017 at 11:05 PM, John Moore bigfish@pacbell.net [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
 

On my MacPro 12 core OS 10.9.5 system I have a startup drive for DNxIO and one for NitrisDX.  I find that when I create a safe color limit on the DNxIO startup Avid 8.5.3 I need to put -.1 for luma low and 15-235 other wise the limiter will raise the black level of 0 black slightly.  That's nothing new but today I found if I open the same sequence on the same system using the NitrsDX hardware and the NitrisDX startup drive that does not have the Avid version of BM Video Desktop Software the same effect displays a parameter of luma low of 0 not -.1  WTF.  I get that the different hardware units will respond differently with the Nitris DX need 7.4 in the luma low to achieve the same results but to change the read out of the parameter is whacky.

When I go back to the DNxIO startup drive the same sequence and safe color limit effect reads correctly as -.1 in the luma low.  This is really screwy.  Regardless of whether the different hardware units will treat the parameter differently the number shouldn't be changing.  And if it's going to change I would expect the -.1 value to shift to 7.4 which is the corresponding value for the same limiting on Avid hardware. 

The fall out is when switching systems you can really get hosed when legalizing and you can't even trust the effects window read out value.
 
John Moore Barking Trout Productions Studio City, CA bigfish@pacbell.net


__._,_.___

Posted by: Mark Spano <cutandcover@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

Friday, March 3, 2017

Re: [Avid-L2] Re: Any experiences w. Isilon SAN?

 

Thanks, Michael - good to know!

On Fri, Mar 3, 2017 at 9:06 PM, Michael Kammes michael@michaelkammes.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
 

Yeah, extensive.

The redundancy and intelligence is awesome, but it's not so good at sustained throughput.  We found unpredictable results with fatter sustained data rates (DNx 175+, ProRes 422+, etc).  Dropped frames, stalls, etc.

Smaller data rates (DVCProHD, HDV, proxies, etc.) seem to be fine.

We normally don't recommend Isilon as Tier I storage for the above reasons.

--

.:  Michael Kammes
.:  5thingsseries.com
.:  @michaelkammes


__._,_.___

Posted by: Wilson Chao <wilsonchao@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (6)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

[Avid-L2] More Safe Color Limit Whackyness going between Avid and 3rd party Hardware?

 

On my MacPro 12 core OS 10.9.5 system I have a startup drive for DNxIO and one for NitrisDX.  I find that when I create a safe color limit on the DNxIO startup Avid 8.5.3 I need to put -.1 for luma low and 15-235 other wise the limiter will raise the black level of 0 black slightly.  That's nothing new but today I found if I open the same sequence on the same system using the NitrsDX hardware and the NitrisDX startup drive that does not have the Avid version of BM Video Desktop Software the same effect displays a parameter of luma low of 0 not -.1  WTF.  I get that the different hardware units will respond differently with the Nitris DX need 7.4 in the luma low to achieve the same results but to change the read out of the parameter is whacky.

When I go back to the DNxIO startup drive the same sequence and safe color limit effect reads correctly as -.1 in the luma low.  This is really screwy.  Regardless of whether the different hardware units will treat the parameter differently the number shouldn't be changing.  And if it's going to change I would expect the -.1 value to shift to 7.4 which is the corresponding value for the same limiting on Avid hardware. 

The fall out is when switching systems you can really get hosed when legalizing and you can't even trust the effects window read out value.
 
John Moore Barking Trout Productions Studio City, CA bigfish@pacbell.net

__._,_.___

Posted by: John Moore <bigfish@pacbell.net>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

[Avid-L2] Re: Audio Suite FX in v8.8 not RT?

 

Other than importing XAVC-I and AF-AVC at 2160p (and exporting 2160p ProRes 422) I have no needs greater than V6 or 6.5. Yet I'm being "forced" to upgrade MC just so it will run under 10.5.0.

What level MC do I need to run under 10.5.0? (My last Mac.)

I also have a really hot PC with a GTX1080 that's running WIN 10. For a long time Avid wouldn't bless WIN 10.

What level MC do I need to run under WIN 10?

And does MC use a GTX1080?

How about for decoding AVC formats?

Steve

__._,_.___

Posted by: Steve Mullen <dvcinlv@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

[Avid-L2] Re: Any experiences w. Isilon SAN?

 

Yeah, extensive.

The redundancy and intelligence is awesome, but it's not so good at sustained throughput.  We found unpredictable results with fatter sustained data rates (DNx 175+, ProRes 422+, etc).  Dropped frames, stalls, etc.

Smaller data rates (DVCProHD, HDV, proxies, etc.) seem to be fine.

We normally don't recommend Isilon as Tier I storage for the above reasons.

--

.:  Michael Kammes
.:  5thingsseries.com
.:  @michaelkammes

__._,_.___

Posted by: Michael Kammes <michael@michaelkammes.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (5)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Audio Suite FX in v8.8 not RT?

 

They're usually only realtime if they're used as track inserts. Unless
there's something no one's told me…

On Fri, Mar 3, 2017 at 2:02 PM, Benjamin Hershleder Ben@ContactBen.com
[Avid-L2] <Avid-L2@yahoogroups.com> wrote:

>
>
>
>
> To:
> Avid-L
>
> Cc:
> Bryan
> Christie
>
>
> Hi folks!
>
> Just a couple days ago I upgraded to v8.8, and I just went to use some
> Audio Suite effects and when I apply them they are not real time. I could
> have sworn that Audio Suite effects were recently made into real time
> effects. Am I incorrect?
>
> My system is:
> OS: 10.10.5
> MC: v8.8
> 17" MBP; late 2011; 16GB RAM; 2.5GHz Intel i7
>
> Thanks for any insight . . .
>
> Cheers,
>
> Benjamin
> -----
> * Benjamin Hershleder*
> ContactBen.com
> . <http://hershleder.com/avid-media-composer-book-by-benjamin-hershleder>
> <http://hershleder.com/avid-media-composer-book-by-benjamin-hershleder>
>
>
>

[Non-text portions of this message have been removed]

__._,_.___

Posted by: Mark Spano <cutandcover@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

[Avid-L2] Audio Suite FX in v8.8 not RT?

 



To:
Avid-L

Cc:
Bryan
Christie


Hi folks!

Just a couple days ago I upgraded to v8.8, and I just went to use some Audio Suite effects and when I apply them they are not real time. I could have sworn that Audio Suite effects were recently made into real time effects. Am I incorrect?

My system is:
OS: 10.10.5
MC: v8.8
17" MBP; late 2011; 16GB RAM; 2.5GHz Intel i7

Thanks for any insight . . .

Cheers,

Benjamin
-----
 Benjamin Hershleder
.

__._,_.___

Posted by: Benjamin Hershleder <ben@contactben.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] 8.8 enable bin sharing on non-avid storage

 

The application is now aware that you are using a 3rd party shared storage that emulates the Avid file system. The check box is just way for you to explicitly allow the app to work with it. No new feature.

Dom Q. Silverio

On Fri, Mar 3, 2017 at 12:19 PM, chadwick.shoults@gmail.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:


Does anybody have experience or understanding of what Avid means with 8.8 having the option to "enable bin sharing on non-avid storage"?

We currently run a ddp on site with avfs that allows nexis like behavior already.

Does this new option mean you could share a project over smb with a single external drive?  Does avid still not allow nas storage?  I'm very confused by this new note and option.  



__._,_.___

Posted by: "Dom Q. Silverio" <domqsilverio@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.

this is the Avid-L2

.

__,_._,___
There was an error in this gadget