Saturday, November 26, 2011

Re: [Avid-L2] Avid Production Suite Question

 

Hi Zach

This site has all the info you need.

www.avid.com/mc3party

At the very bottom has instructions specific for educational licensing.

On 11/27/2011 1:31 AM, Zach Scott wrote:
> I am a film student. I only have the educational version.
>
>
>
>
> ~Zach Scott~
> Cinematographer/Videographer/Editor
>
>
> ________________________________
> From: Dom Q. Silverio<domqsilverio@gmail.com>
> To: Avid-L2@yahoogroups.com
> Sent: Sunday, November 27, 2011 12:16 AM
> Subject: Re: [Avid-L2] Avid Production Suite Question
>
>
>
>
> 2 things...
>
> 1. Are you not a professional? Educational?
>
> 2. www.*avid*.com/mc3*party
>
> *
> On 11/27/2011 1:04 AM, Zach Scott wrote:
>> Zach Scott
> [Non-text portions of this message have been removed]
>
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
>
> Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
> Yahoo! Groups Links
>
>
>
>

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] Avid Production Suite Question

 

I am a film student. I only have the educational version.

 
                           ~Zach Scott~
Cinematographer/Videographer/Editor

________________________________
From: Dom Q. Silverio <domqsilverio@gmail.com>
To: Avid-L2@yahoogroups.com
Sent: Sunday, November 27, 2011 12:16 AM
Subject: Re: [Avid-L2] Avid Production Suite Question


 

2 things...

1. Are you not a professional? Educational?

2. www.*avid*.com/mc3*party

*
On 11/27/2011 1:04 AM, Zach Scott wrote:
> Zach Scott

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] Avid Production Suite Question

 

Zach is a student. I've been helping to wean him away from FCP. He just graduated from high school and is attending Tribeca/Flashpoint in Chicago. It's a legitimate educational license.

I don't know how the 3rd party stuff works under an educational license.

Steve Hullfish
contributor: www.provideocoalition.com
author: "The Art and Technique of Digital Color Correction"

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] Avid Production Suite Question

 


2 things...

1. Are you not a professional? Educational?

2. www.*avid*.com/mc3*party

*
On 11/27/2011 1:04 AM, Zach Scott wrote:
> Zach Scott

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

[Avid-L2] Avid Production Suite Question

 

Hello,
I just recently did my educational upgrade to MC6 which came with the production suite (Squeeze,Avid FX) but I only got a serial for MC.
Squeeze and Avid FX are asking for other Serial numbers.

Am I misunderstanding something or doing something wrong?

Thanks for the help!

 
                           ~Zach Scott~
Cinematographer/Videographer/Editor

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

[Avid-L2] Re: Avid ProRes

 

Played around on my mbp system os 10.6.8. I created a 1080i 59.94 RGB 709. I imported HD bars tiff to prores 444 and then exported a QT same as source. If I import that back in and preserve resolution levels on the internal scope seem right on and vector dots are good. If I toggle to YCbCr and import and preserve things are still fine. If I choose to convert to DNxHD 145 there is a definite level shift on import. Going back to 709RGB and importing converting the 1:1 10b yields a seemingly identical level shift. All imports are set to 601/709. These shifts are very similar to what I've seen in earlier versions like 4.0.x when exporting to prores 422 and reimporting. Seems like somehow the QT gamma issues are happening but I'm just comparing from memory not a current empirical comparison. This is almost as fun as checking frame accuracy on FCP before FCP_X. ;-)

--- In Avid-L2@yahoogroups.com, "Job ter Burg (L2B)" <Job_L2@...> wrote:
>
> The Avid should deal with it transparently. Can you send a test file?
>
> On 27 nov. 2011, at 00:09, oliverpetersvidy wrote:
>
> > Unfortunately every other application on my system deals with this Baselight file transparently. I just did tests with Premiere Pro and After Effects and they also pass this file without level shifts.
>

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] Media Composer 6 trim anomaly

I believe the present solution is to turn off Dual Image Play in the Trim Settings.

B


Benjamin Hershleder
http://ContactBen.com
http://Hershleder.com

Wear It In Post!
Fun T-shirts, mousepads, mugs & more
for Post Production Professionals
http://www.WearItInPost.com

On Nov 26, 2011, at 11:53 AM, David Dawkins wrote:

> Roger,
>
> Check the archives, my mind says I have seen this in the wayback
> machine??? Overlapping windows? Setting?
>
> DD
>
> On 11/26/2011 11:59 AM, Wise Joe wrote:
> >
> > The video updates on trim perfectly
> >
> > ________________________________
> > From: Roger Shufflebottom <rogershuff@yahoo.co.uk
> > <mailto:rogershuff%40yahoo.co.uk>>
> > To: Avid-L2@yahoogroups.com <mailto:Avid-L2%40yahoogroups.com>
> > Sent: Wednesday, November 23, 2011 4:46 PM
> > Subject: [Avid-L2] Media Composer 6 trim anomaly
> >
> >
> >
> >
> > Now checking out MC6 on trial. As others have said - nicely cleaned up
> > interface. Odd thing though - enter trim mode and if I drag trim
> > rollers, the video does not update, Trimming with JKL works fine. I
> > have to admit I've installed this on a (brand-new clean partition) OS
> > 10.6.8 on a 27" iMac, 3.06 GHz core 2 Duo/8GB RAM. Possibly not in the
> > supported list seems an odd thing not to work. Anyone care to
> > try/comment?
> >
> > Roger Shufflebottom
> > rogershuff@yahoo.co.uk <mailto:rogershuff%40yahoo.co.uk>
> > +44 7973 543 660
> >
> > [Non-text portions of this message have been removed]
> >
> >
>
> [Non-text portions of this message have been removed]
>
>

[Non-text portions of this message have been removed]

------------------------------------

Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Avid-L2/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Avid-L2/join
(Yahoo! ID required)

<*> To change settings via email:
Avid-L2-digest@yahoogroups.com
Avid-L2-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
Avid-L2-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

Re: [Avid-L2] Re: Avid ProRes

 

The Avid should deal with it transparently. Can you send a test file?

On 27 nov. 2011, at 00:09, oliverpetersvidy wrote:

> Unfortunately every other application on my system deals with this Baselight file transparently. I just did tests with Premiere Pro and After Effects and they also pass this file without level shifts.

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

[Avid-L2] Re: Avid ProRes

 

Unfortunately every other application on my system deals with this Baselight file transparently. I just did tests with Premiere Pro and After Effects and they also pass this file without level shifts.

- Oliver

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

[Avid-L2] Re: Avid ProRes

 

Here's what appears to be happening. My first test file was an export from a Baselight session. I'm not sure why, but it definitely doesn't round-trip through Symphony without level differences. It also doesn't "fast import". It does pass through FCP 7 and FCP X fine, though.

I tested two other file types. One is a 4444 camera original from an Alexa and the other is a Canon 5D converted to ProResLT using MPEG Steamclip. The Alexa 4444 file in RGB709 colorspace and the LT file in YCrCb709 color space. Both "fast import" and the export from each sequence matches the levels of the corresponding original.

So it seems something is wonky with the Baselight file. Thanks.

- Oliver

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] Re: Avid ProRes

 
__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

[Avid-L2] Re: Avid ProRes

 

Symphony 6 Mac 10.7.2

I have a ProRes4444 QT file. I am importing as ProRes444MXF. Project is set to RGB color space. I have imported both with RGB import and 709 import settings. These are each placed on a timeline. I then export these two timelines using various options: "Same as source", RGB and/or 709 out. "Same as source" with Avid codec. Also Custom using QT's settings. Pretty much same results, except 709 import is definitely wrong as the levels are crushed in Avid.

I then take these various exports and stack them on a timeline in After Effects on top of the original file to evaluate differences in levels.

- Oliver

> Bogdan Grigoresco wrote:
> -Mac or PC
> -MC/SYM version
> -desribe exactly what you're doing

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] Media Composer 6 trim anomaly

 

Roger,

Check the archives, my mind says I have seen this in the wayback
machine??? Overlapping windows? Setting?

DD

On 11/26/2011 11:59 AM, Wise Joe wrote:
>
> The video updates on trim perfectly
>
> ________________________________
> From: Roger Shufflebottom <rogershuff@yahoo.co.uk
> <mailto:rogershuff%40yahoo.co.uk>>
> To: Avid-L2@yahoogroups.com <mailto:Avid-L2%40yahoogroups.com>
> Sent: Wednesday, November 23, 2011 4:46 PM
> Subject: [Avid-L2] Media Composer 6 trim anomaly
>
>
>
>
> Now checking out MC6 on trial. As others have said - nicely cleaned up
> interface. Odd thing though - enter trim mode and if I drag trim
> rollers, the video does not update, Trimming with JKL works fine. I
> have to admit I've installed this on a (brand-new clean partition) OS
> 10.6.8 on a 27" iMac, 3.06 GHz core 2 Duo/8GB RAM. Possibly not in the
> supported list seems an odd thing not to work. Anyone care to
> try/comment?
>
> Roger Shufflebottom
> rogershuff@yahoo.co.uk <mailto:rogershuff%40yahoo.co.uk>
> +44 7973 543 660
>
> [Non-text portions of this message have been removed]
>
>

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] Avid ProRes

 

-Mac or PC
-MC/SYM version
-desribe exactly what you're doing

cheers,
BG

--- On Sat, 11/26/11, oliverpetersvidy <oliverpeters@oliverpeters.com> wrote:

From: oliverpetersvidy <oliverpeters@oliverpeters.com>
Subject: [Avid-L2] Avid ProRes
To: Avid-L2@yahoogroups.com
Date: Saturday, November 26, 2011, 11:20 AM

 

Anyone seeing this work transparently? I am importing and exporting a ProRes4444 QT file. I'm in an Avid RGB/ProRes4444MXF project. When I compare the roundtripped file, nothing matches the original. No combination of RGB or 709 in or out or with or without Avid codecs looks right. All are darker to varying degrees. If you've gotten it to work, please pass along the secret combination of settings. RGB in and RGB out is the closest match, but it's still darker overall. The same roundtrip through FCP 7 and FCP X is completely transparent.

- Oliver

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___
There was an error in this gadget