Saturday, November 22, 2014

[Avid-L2] OT: Helping out the host of our show with a Golden Moose Award? [1 Attachment]

 

I recently finished a series for The Outdoor Channel.  Our host is up for a "Golden Moose Award", yes I can't make this stuff up here is what I was emailed.  The series was extremely well executed by the whole production team, dare I say it's Moose worthy in my book.  If you have the time check out the link and vote for Craig.  Here's the email I received:

Friends of FIGHT TO SURVIVE,

Please forgive this mass e-mail, but as our season draws to a close I would like to ask a favor of all of you and your friends an family.  As part of the journey of making this series, I got the chance to work with an amazing man who became a friend, Craig DeMartino.  He was the host and heart of or show and though he had never hosted a television series before, he through himself into the task and rose to the challenges of the job.  Not only did he excel at it his first time out, but he owned it with his heart and passion for people.  Each year the Outdoor Channel awards a GOLDEN MOOSE AWARD (yes, that's a real thing) for best host of a show on their network.  Its a fan based award.  It would be great for Craig to win this.  He is so deserving and it would be a big boost to him in his continued journey in TV.

My personal ask is to take a few minutes, follow the link below and fill out the form with a vote for Craig.   And take time to ask one or more friends to do the same.  This extra effort and a few minutes of your time would mean a lot to me and I know it would to Craig and his family.

Thanks,


PS.  Please forward and make the ask!

 
 
 
 
 
 
 
Outdoor Channel
Enter to win one of four prize packages. Voting ends December 29, 2013.

Preview by Yahoo

 


 
John Moore
Barking Trout Productions
Studio City, CA
bigfish@pacbell.net

__._,_.___
View attachments on the web

Posted by: John Moore <bigfish@pacbell.net>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)

Check out the automatic photo album with 1 photo(s) from this topic.
logo_OutdoorChannel.png


.

__,_._,___

Re: [Avid-L2] OTish: Avid Customer Association

 


No NDA.

On 21 nov. 2014, at 16:13, 'Tony Quinsee-Jover' tony@hdheaven.co.uk [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

My guess would be that part of the membership involves signing an NDA…

__._,_.___

Posted by: "Job ter Burg (L2B)" <Job_L2@terburg.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (17)

.

__,_._,___

[Avid-L2] Re: Sapphire Lisence Gone

 

Maybe the outgoing editor owned the license and unlicensed that computer. You can have one license that you move around between systems, but you have to release the license from one system before you activate it on another.

__._,_.___

Posted by: tcurren@aol.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (4)

.

__,_._,___

Re: [Avid-L2] Sapphire Lisence Gone

 

Sapphire licences can be paid for by the month - sounds like the licence has been allowed to lapse.

David

--

Sent from my mobile. Please excuse spellung.
   
On 22 Nov 2014 01:48, "jciron2005@yahoo.com [Avid-L2]" <Avid-L2@yahoogroups.com> wrote:
>
>  
>
> Hi All,
> I just started on this show today.
> The finished with there last online editor last week.
> Today the Sapphire effects are nor licensed.
> How could they become unlicensed over the weekend?
>
> MAC 10.7.4
> Symphony 6.5
> Pacific Standard Time
>

__._,_.___

Posted by: David Ross <speckydave@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)

.

__,_._,___

Friday, November 21, 2014

Re: [Avid-L2] Yosemite Support Announced

 

We have a Beta Client for ISIS that supports 10.10. You only need to install the client, it's not required to update the system director.
Beta Testing Opportunity for ISIS 4.7.4

 


Robert Russo
Principal Product Designer | Broadcast Storage & Editor Product Mgmt

__._,_.___

Posted by: SurferRob@aol.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (4)

.

__,_._,___

Re: [Avid-L2] Sapphire Lisence Gone

 

Have you changed the network card? The Sapphire license is attached to the MAC Address. If you did change, the license won't work. Call GenArts.

Ofer Raveh



On Friday, November 21, 2014 5:48 PM, "jciron2005@yahoo.com [Avid-L2]" <Avid-L2@yahoogroups.com> wrote:


 
Hi All,
I just started on this show today.
The finished with there last online editor last week.
Today the Sapphire effects are nor licensed.
How could they become unlicensed over the weekend?

MAC 10.7.4
Symphony 6.5
Pacific Standard Time



__._,_.___

Posted by: Ofer Raveh <o.raveh@att.net>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)

.

__,_._,___

[Avid-L2] Sapphire Lisence Gone

 

Hi All,
I just started on this show today.
The finished with there last online editor last week.
Today the Sapphire effects are nor licensed.
How could they become unlicensed over the weekend?

MAC 10.7.4
Symphony 6.5
Pacific Standard Time


__._,_.___

Posted by: jciron2005@yahoo.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)

.

__,_._,___

[Avid-L2] Re: OTish: Avid Customer Association

 

So, where do I find these members for responses?  Was the buffet in Vegas enough?


;-)

__._,_.___

Posted by: switthaus@mac.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (16)

.

__,_._,___

[Avid-L2] Re: Yosemite Support Announced

 

FWIW, an updated version of NewBlueFx Titler Pro 3 is also required.

__._,_.___

Posted by: jmaio@mac.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)

.

__,_._,___

RE: [Avid-L2] DCP Loop?

 

I am not sure as I am more involved in the making than the projecting but I would think at the very least you could make up a 'show' that included the same dcp over and over.

Rupert Watson
+44 7787 554801
www.root6.com

-----Original Message-----
From: Avid-L2@yahoogroups.com [mailto:Avid-L2@yahoogroups.com]
Sent: 21 November 2014 01:16
To: Avid-L2@yahoogroups.com Avid-L2@yahoogroups.com
Subject: Re: [Avid-L2] DCP Loop?

In the cinema.

gh
----------------------------------------------------
Greg Huson
Secret Headquarters, Inc
Post Production / Production
Culver City, CA
323 677 2092
www.DigitalServiceStation.com
greg (at) SecretHQ.com
www.SecretHQ.com

On Nov 20, 2014, at 12:37 PM, Rupert Watson rupert@root6.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

>
> Do you mean in the cinema or in the QC room?
>
>
>
> Rupert Watson
>
> +44 7787 554801
>
> www.root6.com
>
>
>
> From: Avid-L2@yahoogroups.com [mailto:Avid-L2@yahoogroups.com]
> Sent: 20 November 2014 00:11
> To: Avid-L2@yahoogroups.com Avid-L2@yahoogroups.com
> Subject: [Avid-L2] DCP Loop?
>
>
>
>
>
> Do most DCP players have a loop function?
>
> gh
> ----------------------------------------------------
> Greg Huson
> Secret Headquarters, Inc
> Post Production / Production
> Culver City, CA
> 323 677 2092
> www.DigitalServiceStation.com
> greg (at) SecretHQ.com
> www.SecretHQ.com
>
>
> www.root6.com/blog
>
> Visit this site for our latest news and views.
> Registered in the UK at: 4 Wardour Mews, London W1F 8AJ
>
> Tel: +44 (0) 20 7437 6052
>
> Company No. 03433253
>
>
>
> <image001.jpg><image002.jpg>

------------------------------------

------------------------------------

------------------------------------

Yahoo Groups Links

www.root6.com/blog<http://www.root6.com/blog>

Visit this site for our latest news and views.

Registered in the UK at: 4 Wardour Mews, London W1F 8AJ

Tel: +44 (0) 20 7437 6052

Company No. 03433253

__._,_.___

Posted by: Rupert Watson <rupert@root6.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (4)

.

__,_._,___

[Avid-L2] Re: Audio Track Effects Tool not showing

 

Thank you Pat - the new user setting didn't fix the issue, but updating the iLok software http://www.ilok.com it did.


Sorin

 

__._,_.___

Posted by: sorinnitoi@gmail.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (10)

.

__,_._,___

[Avid-L2] Re: Audio Track Effects Tool not showing

 

I solved the issue! I fond here: Why do the AudioSuite plugins not work in Media Composer on my MacBook Pro?

 

a quite similar problem but for Mac users. Yet, by updating the iLoc (PACE) software from here http://www.ilok.com

now I have access to the audio plug-ins. :-)

I'm surprised nobody else complained about this issue. By the way, there are still glitches in using the audio plug-ins (with plugin window opened starting the playback is not always working both by pressing L or Space bar). Does anyone else have this issue?


Sorin

 

__._,_.___

Posted by: sorinnitoi@gmail.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (9)

.

__,_._,___

[Avid-L2] Re: Audio Track Effects Tool not showing

 

I'd try a new user setting and a new project.

Pat from his mobile.

__._,_.___

Posted by: pat@horridge.org.uk
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (8)

.

__,_._,___
There was an error in this gadget