Saturday, June 9, 2012

Re: [Avid-L2] More Walter

 


On 9 jun. 2012, at 23:01, haus wrote:

> many here looked at Walter Biscardi as a litmus test

Not trying to be disrespectful to no one, but - truth be told - I've sort of been wondering why.

J

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

Re: [Avid-L2] How to exclude a drive in Avid

I always just add the project name to the end of the Avid Media Files folder when I want to keep it separate. This disables the folder from further writing.

On Jun 8, 2012, at 2:51 PM, Roger wrote:

> Not that it helps, but I've had this lodged as a feature request for years - the ability to select any drive or Unity workspace in Media Creation and lock it out for media. Most be doable . . .
>
> On 7 Jun 2012, at 17:03, Bruce Tovsky wrote:
>
> > i think you might need the init caps and correct spacing in "Avid MediaFiles" for it to work. this solved the issue for me nicely, as i need several external drives during most sessions. wish avid had a built-in way to exclude drives...
> > b
> >
> > On Jun 7, 2012, at 11:54 AM, bouke wrote:
> >
> >> The easiest way is to create a text document (or any file) and rename it to
> >> "avidMediaFiles"
> >> Avid then can no longer access the drive.
> >> (but then again, nobody can...)
> >> My trick is to use Iscsi, and just unmount the unwanted drives..
> >>
> >> Bouke
> >>
> >> VideoToolShed
> >> van Oldenbarneveltstraat 33
> >> 6512 AS NIJMEGEN
> >> The Netherlands
> >> +31 24 3553311
> >> www.videotoolshed.com
> >>
> >> ----- Original Message -----
> >> From: "Tina Hedegaard" <hedegaardforum@me.com>
> >> To: "Avid Lounge" <Avid-L2@yahoogroups.com>
> >> Sent: Thursday, June 07, 2012 5:48 PM
> >> Subject: [Avid-L2] How to exclude a drive in Avid
> >>
> >>>>
> >>>> I work in a postproduction facility, we have AVID, but we don't have an
> >>>> unity. We have a server, which works as a SAN-server, and then we have
> >>>> sharepoints with Avid MediaFiles.
> >>>> We dedicate the sharepoints to each project.
> >>>>
> >>>> In Avid we type in AllDrives to be able to see our sharepoints.
> >>>> My question is:
> >>>> Do any of you know a command to the console in which I can exclude some
> >>>> drives?
> >>>>
> >>>> Sometimes people forget to set their mediacreation and then it's kind of
> >>>> mess where the files are.
> >>>>
> >>>> Thanks
> >>>>
> >>>> /Best
> >>>> Tina Hedegaard
> >>>>
> >>>>
> >>>>
> >>>>
> >>>>
> >>>
> >>
> >>
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
> >
> >
> > ------------------------------------
> >
> > Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
> > Yahoo! Groups Links
> >
> >
> >
>
> With best wishes,
> Roger Shufflebottom
> +44 7973 543 660
>
> [Non-text portions of this message have been removed]
>
>



[Non-text portions of this message have been removed]



------------------------------------

Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Avid-L2/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Avid-L2/join
(Yahoo! ID required)

<*> To change settings via email:
Avid-L2-digest@yahoogroups.com
Avid-L2-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
Avid-L2-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

[Avid-L2] Re: More Walter

 

Posted a week ago and followed by a lot of discussion. You ought to check in more often. ;-)

--- In Avid-L2@yahoogroups.com, "haus" <switthaus@...> wrote:
>
> Since many here looked at Walter Biscardi as a litmus test leaving FCP for Avid, here is a follow up on his initial experience (posted on a Linked In). Apologies if this has been posted already.
>
> http://magazine.creativecow.net/article/a-cautionary-tale-for-the-fcp-switcher
>

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

Re: [Avid-L2] Symphony and Kona 3

The freelancer who uses our Kona 3 / Symphony 6.0.1 system reports back that it works great and is very stable. He's a super-positive gent, so he may be glossing over things a bit, BUT, he would tell me the truth if it was flakey and effected his work.

gh
----------------------------------------------------
Greg Huson
Secret Headquarters, Inc
Post Production / Production
Culver City, CA
323 677 2092
www.DigitalServiceStation.com
greg (at) SecretHQ.com
www.SecretHQ.com




On Jun 9, 2012, at 11:57 AM, Greg Huson wrote:

> My senior editor has responded - but his system is also a 6.0.1 Nitris. He says it's relatively stable, occasionally locks up on HD projects with lots of media attached and bins open, but nothing particularly noticeable. Still waiting to hear back from the editor who uses the Kona 3 system the most.
>
> On my system, Yes, the crashes I get have been like those Dennis reports - the first time you run media tool or try to do an aaf export or something that requires loading the database. Then, you can relaunch, and it works fine. I kinda forgot about that specific oddity - but that's generally the crash I see with Symphony 6.01
>
> gh
> ----------------------------------------------------
> Greg Huson
> Secret Headquarters, Inc
> Post Production / Production
> Culver City, CA
> 323 677 2092
> www.DigitalServiceStation.com
> greg (at) SecretHQ.com
> www.SecretHQ.com
>
>
>
>
> On Jun 9, 2012, at 11:47 AM, Dennis Kutchera wrote:
>
>> My Symphony Nitris crashes on some projects when I do anything like Media
>> Tool, open a bin, export AAF. If I disconnect the Nitris DX, it works fine.
>> Newer projects seem fine. I can work for days without a crash. But anything
>> more than a month old (started with 6.0.1, now on 6.0.1.1) seems to have
>> issues, but only with the Nitris DX running. I will second Greg's question
>> - What's going on?
>>
>> Dennis
>>
>> On Fri, Jun 8, 2012 at 10:33 PM, Greg Huson <Greg@secrethq.com> wrote:
>>
>>> Like I said, I'm not the regular user on that system. But my Nitris
>>> Symphony 6.01 still crashes randomly once or twice a day, so I expect the
>>> Kona system to do at least that. I'll check with the most frequent user.
>>> And, no, haven't really looked at the error logs. What's going on?
>>>
>>> gh
>>> ----------------------------------------------------
>>> Greg Huson
>>> Secret Headquarters, Inc
>>> Post Production / Production
>>> Culver City, CA
>>> 323 677 2092
>>> www.DigitalServiceStation.com
>>> greg (at) SecretHQ.com
>>> www.SecretHQ.com
>>>
>>>
>>>
>>>
>>> On Jun 8, 2012, at 5:22 PM, Terence Curren wrote:
>>>
>>>> How much of the day is running in that config?
>>>>
>>>> Do you get random crashes? And if so, have you ever looked in the error
>>> logs?
>>>>
>>>> --- In Avid-L2@yahoogroups.com, Greg Huson <Greg@...> wrote:
>>>>>
>>>>> We're running 6.01 with a Kona card. Not 6.01.1
>>>>>
>>>>> Seems OK, I'm not the main user.
>>>>>
>>>>> gh
>>>>> ----------------------------------------------------
>>>>> Greg Huson
>>>>> Secret Headquarters, Inc
>>>>> Post Production / Production
>>>>> Culver City, CA
>>>>> 323 677 2092
>>>>> www.DigitalServiceStation.com
>>>>> greg (at) SecretHQ.com
>>>>> www.SecretHQ.com
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> On Jun 8, 2012, at 11:56 AM, Mark wrote:
>>>>>
>>>>>> Anybody out there using the latest, greatest Symphony with a KONA 3
>>> card?
>>>>>>
>>>>>> If yes, I'd love to hear about your experience. Stable? Not so
>>> stable. Dead in the water?
>>>>>> What say you?
>>>>>>
>>>>>> mark
>>>>>>
>>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>> --
>> Dennis Kutchera
>> Halifax, NS Canada
>>
>> [Non-text portions of this message have been removed]
>>
>>
>
>
>
> ------------------------------------
>
> Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
> Yahoo! Groups Links
>
>
>



------------------------------------

Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Avid-L2/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Avid-L2/join
(Yahoo! ID required)

<*> To change settings via email:
Avid-L2-digest@yahoogroups.com
Avid-L2-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
Avid-L2-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

[Avid-L2] More Walter

 

Since many here looked at Walter Biscardi as a litmus test leaving FCP for Avid, here is a follow up on his initial experience (posted on a Linked In). Apologies if this has been posted already.

http://magazine.creativecow.net/article/a-cautionary-tale-for-the-fcp-switcher

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

[Avid-L2] AVHCD - Upstream Pipe Stalls error

 

Having installed the patch 6.1.1 on Win7 I hoped the AVCHD AMA+transcode
and import functions were finally brought in order.
And it does work fine as long as the resulting media are sent to an ISIS
workspace.
However, when targeting USB 2 connected discs I still receive the
"Upstream Pipe Stall" error that seems to annoy a lot of people.
That led me to believe that the error is related to an USB/hardware
issue rather than to the import/transcode per se. This led me to this link:
http://wiki.osdev.org/Universal_Serial_Bus
In the section about "Transmission Errors" it talks about "two data
toggle bit schemes"and I now guess that Avid is using the wrong one of
the two.
Does anyone know whether Avid is trying to fix this issue that is
driving a lot of other people than me crazy?

Best regards
Keld
www.filmsolutions.dk

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

Re: [Avid-L2] Symphony and Kona 3

My senior editor has responded - but his system is also a 6.0.1 Nitris. He says it's relatively stable, occasionally locks up on HD projects with lots of media attached and bins open, but nothing particularly noticeable. Still waiting to hear back from the editor who uses the Kona 3 system the most.

On my system, Yes, the crashes I get have been like those Dennis reports - the first time you run media tool or try to do an aaf export or something that requires loading the database. Then, you can relaunch, and it works fine. I kinda forgot about that specific oddity - but that's generally the crash I see with Symphony 6.01

gh
----------------------------------------------------
Greg Huson
Secret Headquarters, Inc
Post Production / Production
Culver City, CA
323 677 2092
www.DigitalServiceStation.com
greg (at) SecretHQ.com
www.SecretHQ.com




On Jun 9, 2012, at 11:47 AM, Dennis Kutchera wrote:

> My Symphony Nitris crashes on some projects when I do anything like Media
> Tool, open a bin, export AAF. If I disconnect the Nitris DX, it works fine.
> Newer projects seem fine. I can work for days without a crash. But anything
> more than a month old (started with 6.0.1, now on 6.0.1.1) seems to have
> issues, but only with the Nitris DX running. I will second Greg's question
> - What's going on?
>
> Dennis
>
> On Fri, Jun 8, 2012 at 10:33 PM, Greg Huson <Greg@secrethq.com> wrote:
>
> > Like I said, I'm not the regular user on that system. But my Nitris
> > Symphony 6.01 still crashes randomly once or twice a day, so I expect the
> > Kona system to do at least that. I'll check with the most frequent user.
> > And, no, haven't really looked at the error logs. What's going on?
> >
> > gh
> > ----------------------------------------------------
> > Greg Huson
> > Secret Headquarters, Inc
> > Post Production / Production
> > Culver City, CA
> > 323 677 2092
> > www.DigitalServiceStation.com
> > greg (at) SecretHQ.com
> > www.SecretHQ.com
> >
> >
> >
> >
> > On Jun 8, 2012, at 5:22 PM, Terence Curren wrote:
> >
> > > How much of the day is running in that config?
> > >
> > > Do you get random crashes? And if so, have you ever looked in the error
> > logs?
> > >
> > > --- In Avid-L2@yahoogroups.com, Greg Huson <Greg@...> wrote:
> > > >
> > > > We're running 6.01 with a Kona card. Not 6.01.1
> > > >
> > > > Seems OK, I'm not the main user.
> > > >
> > > > gh
> > > > ----------------------------------------------------
> > > > Greg Huson
> > > > Secret Headquarters, Inc
> > > > Post Production / Production
> > > > Culver City, CA
> > > > 323 677 2092
> > > > www.DigitalServiceStation.com
> > > > greg (at) SecretHQ.com
> > > > www.SecretHQ.com
> > > >
> > > >
> > > >
> > > >
> > > > On Jun 8, 2012, at 11:56 AM, Mark wrote:
> > > >
> > > > > Anybody out there using the latest, greatest Symphony with a KONA 3
> > card?
> > > > >
> > > > > If yes, I'd love to hear about your experience. Stable? Not so
> > stable. Dead in the water?
> > > > > What say you?
> > > > >
> > > > > mark
> > > > >
> > > > >
> > > >
> > >
> > >
> >
> >
> > --
> Dennis Kutchera
> Halifax, NS Canada
>
> [Non-text portions of this message have been removed]
>
>



------------------------------------

Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Avid-L2/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Avid-L2/join
(Yahoo! ID required)

<*> To change settings via email:
Avid-L2-digest@yahoogroups.com
Avid-L2-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
Avid-L2-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

Re: [Avid-L2] Re: Symphony and Kona 3

 

My Symphony Nitris crashes on some projects when I do anything like Media
Tool, open a bin, export AAF. If I disconnect the Nitris DX, it works fine.
Newer projects seem fine. I can work for days without a crash. But anything
more than a month old (started with 6.0.1, now on 6.0.1.1) seems to have
issues, but only with the Nitris DX running. I will second Greg's question
- What's going on?

Dennis

On Fri, Jun 8, 2012 at 10:33 PM, Greg Huson <Greg@secrethq.com> wrote:

> Like I said, I'm not the regular user on that system. But my Nitris
> Symphony 6.01 still crashes randomly once or twice a day, so I expect the
> Kona system to do at least that. I'll check with the most frequent user.
> And, no, haven't really looked at the error logs. What's going on?
>
> gh
> ----------------------------------------------------
> Greg Huson
> Secret Headquarters, Inc
> Post Production / Production
> Culver City, CA
> 323 677 2092
> www.DigitalServiceStation.com
> greg (at) SecretHQ.com
> www.SecretHQ.com
>
>
>
>
> On Jun 8, 2012, at 5:22 PM, Terence Curren wrote:
>
> > How much of the day is running in that config?
> >
> > Do you get random crashes? And if so, have you ever looked in the error
> logs?
> >
> > --- In Avid-L2@yahoogroups.com, Greg Huson <Greg@...> wrote:
> > >
> > > We're running 6.01 with a Kona card. Not 6.01.1
> > >
> > > Seems OK, I'm not the main user.
> > >
> > > gh
> > > ----------------------------------------------------
> > > Greg Huson
> > > Secret Headquarters, Inc
> > > Post Production / Production
> > > Culver City, CA
> > > 323 677 2092
> > > www.DigitalServiceStation.com
> > > greg (at) SecretHQ.com
> > > www.SecretHQ.com
> > >
> > >
> > >
> > >
> > > On Jun 8, 2012, at 11:56 AM, Mark wrote:
> > >
> > > > Anybody out there using the latest, greatest Symphony with a KONA 3
> card?
> > > >
> > > > If yes, I'd love to hear about your experience. Stable? Not so
> stable. Dead in the water?
> > > > What say you?
> > > >
> > > > mark
> > > >
> > > >
> > >
> >
> >
>
>
> --
Dennis Kutchera
Halifax, NS Canada

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

Re: [Avid-L2] [FR] Open Recently Used Bins

No that it's all that convenient, but you can open your project folder in
Finder/WinExplorer and sort by modified date. The bin you closed will be
the most recently saved item.



On Saturday, June 9, 2012, Anna Hovhannessian wrote:

> **
>
>
> Is there a like button?
>
> Good one Steve
>
> On Jun 7, 2012, at 10:08 AM, Steve Hullfish <steve4lists@veralith.com<javascript:_e({}, 'cvml', 'steve4lists%40veralith.com');>>
> wrote:
>
> > An interesting idea for a feature request.
> >
> > Here's another work around:
> >
> > IF you actually put any of the clips from that "closed bin" into the
> source monitor - to view them - then the SOURCE Monitor menu (above the
> source monitor, click on the name of the clip) has a list of recently
> VIEWED clips. Click on the one you want and then click the Find Bin button.
> >
> > That's still three clicks instead of one, but it's WAY simpler than
> going to the attic. But, of course, won't work if you didn't actually open
> a clip into the viewer from the missing bin.
> >
> > Steve Hullfish
> > contributor: www.provideocoalition.com
> > author: "The Art and Technique of Digital Color Correction"
> >
> > On Jun 6, 2012, at 11:32 PM, Walid Ketata wrote:
> >
> > > This happened to me one time and what I did is go to the ATTIC folder
> of that project, sort the folders (bins) by modification date and Voila the
> bin I'm searching for is the last one. But yes it could be nice to have it
> added to the file menu :)
> >
> > [Non-text portions of this message have been removed]
> >
> >
>
> [Non-text portions of this message have been removed]
>
>
>


[Non-text portions of this message have been removed]



------------------------------------

Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Avid-L2/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Avid-L2/join
(Yahoo! ID required)

<*> To change settings via email:
Avid-L2-digest@yahoogroups.com
Avid-L2-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
Avid-L2-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

Friday, June 8, 2012

Re: [Avid-L2] [FR] Open Recently Used Bins

 

Is there a like button?

Good one Steve

On Jun 7, 2012, at 10:08 AM, Steve Hullfish <steve4lists@veralith.com> wrote:

> An interesting idea for a feature request.
>
> Here's another work around:
>
> IF you actually put any of the clips from that "closed bin" into the source monitor - to view them - then the SOURCE Monitor menu (above the source monitor, click on the name of the clip) has a list of recently VIEWED clips. Click on the one you want and then click the Find Bin button.
>
> That's still three clicks instead of one, but it's WAY simpler than going to the attic. But, of course, won't work if you didn't actually open a clip into the viewer from the missing bin.
>
> Steve Hullfish
> contributor: www.provideocoalition.com
> author: "The Art and Technique of Digital Color Correction"
>
> On Jun 6, 2012, at 11:32 PM, Walid Ketata wrote:
>
> > This happened to me one time and what I did is go to the ATTIC folder of that project, sort the folders (bins) by modification date and Voila the bin I'm searching for is the last one. But yes it could be nice to have it added to the file menu :)
>
> [Non-text portions of this message have been removed]
>
>

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

Re: [Avid-L2] Re: Symphony and Kona 3

Like I said, I'm not the regular user on that system. But my Nitris Symphony 6.01 still crashes randomly once or twice a day, so I expect the Kona system to do at least that. I'll check with the most frequent user. And, no, haven't really looked at the error logs. What's going on?

gh
----------------------------------------------------
Greg Huson
Secret Headquarters, Inc
Post Production / Production
Culver City, CA
323 677 2092
www.DigitalServiceStation.com
greg (at) SecretHQ.com
www.SecretHQ.com




On Jun 8, 2012, at 5:22 PM, Terence Curren wrote:

> How much of the day is running in that config?
>
> Do you get random crashes? And if so, have you ever looked in the error logs?
>
> --- In Avid-L2@yahoogroups.com, Greg Huson <Greg@...> wrote:
> >
> > We're running 6.01 with a Kona card. Not 6.01.1
> >
> > Seems OK, I'm not the main user.
> >
> > gh
> > ----------------------------------------------------
> > Greg Huson
> > Secret Headquarters, Inc
> > Post Production / Production
> > Culver City, CA
> > 323 677 2092
> > www.DigitalServiceStation.com
> > greg (at) SecretHQ.com
> > www.SecretHQ.com
> >
> >
> >
> >
> > On Jun 8, 2012, at 11:56 AM, Mark wrote:
> >
> > > Anybody out there using the latest, greatest Symphony with a KONA 3 card?
> > >
> > > If yes, I'd love to hear about your experience. Stable? Not so stable. Dead in the water?
> > > What say you?
> > >
> > > mark
> > >
> > >
> >
>
>



------------------------------------

Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Avid-L2/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Avid-L2/join
(Yahoo! ID required)

<*> To change settings via email:
Avid-L2-digest@yahoogroups.com
Avid-L2-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
Avid-L2-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

Re: [Avid-L2] Room Rates

http://www.digitalservicestation.com/services.html

has published book rates for hourly rentals. Longer terms are negotiated, naturally.

gh
----------------------------------------------------
Greg Huson
Secret Headquarters, Inc
Post Production / Production
Culver City, CA
323 677 2092
www.DigitalServiceStation.com
greg (at) SecretHQ.com
www.SecretHQ.com




On Jun 8, 2012, at 4:25 PM, David Dodson wrote:

>
> So a Russian friend of mine has friends from Spain who want to post a half-hour pilot here in LA. And they are asking me how much it costs to rent an edit bay by the hour. Now, I haven't the slightest idea because I've never rented an edit bay by the hour, so I'm at a loss. Is there any average or baseline or general ballpark figure that I could pass on to these people? Is there an average daily or weekly rate? And I should qualify this by saying that it seems like they just want to walk into a set-up bay (put their media where I'm not sure), and get to work on their offline.
>
> Anyone have any numbers related to this. I'm not looking for commitments or exactitude, just an allowance.
>
> Thanks,
>
> DD
>
> >
>
> David Dodson
> davidadodson@sbcglobal.net
>
> [Non-text portions of this message have been removed]
>
>



------------------------------------

Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Avid-L2/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Avid-L2/join
(Yahoo! ID required)

<*> To change settings via email:
Avid-L2-digest@yahoogroups.com
Avid-L2-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
Avid-L2-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

[Avid-L2] Re: Symphony and Kona 3

 

How much of the day is running in that config?

Do you get random crashes? And if so, have you ever looked in the error logs?

--- In Avid-L2@yahoogroups.com, Greg Huson <Greg@...> wrote:
>
> We're running 6.01 with a Kona card. Not 6.01.1
>
> Seems OK, I'm not the main user.
>
> gh
> ----------------------------------------------------
> Greg Huson
> Secret Headquarters, Inc
> Post Production / Production
> Culver City, CA
> 323 677 2092
> www.DigitalServiceStation.com
> greg (at) SecretHQ.com
> www.SecretHQ.com
>
>
>
>
> On Jun 8, 2012, at 11:56 AM, Mark wrote:
>
> > Anybody out there using the latest, greatest Symphony with a KONA 3 card?
> >
> > If yes, I'd love to hear about your experience. Stable? Not so stable. Dead in the water?
> > What say you?
> >
> > mark
> >
> >
>

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

[Avid-L2] Re: Room Rates

 

There's rate card rates, and there's whatever rate an individual gets. And rarely the twain shall meet.

--- In Avid-L2@yahoogroups.com, "jeffsengpiehl" <jeffsengpiehl@...> wrote:
>
> Hourly rates.. no commitment.. you'll get a project in trouble that way :-)
>
> --- In Avid-L2@yahoogroups.com, David Dodson <davidadodson@> wrote:
> >
> >
> > So a Russian friend of mine has friends from Spain who want to post a half-hour pilot here in LA. And they are asking me how much it costs to rent an edit bay by the hour. Now, I haven't the slightest idea because I've never rented an edit bay by the hour, so I'm at a loss. Is there any average or baseline or general ballpark figure that I could pass on to these people? Is there an average daily or weekly rate? And I should qualify this by saying that it seems like they just want to walk into a set-up bay (put their media where I'm not sure), and get to work on their offline.
> >
> > Anyone have any numbers related to this. I'm not looking for commitments or exactitude, just an allowance.
> >
> > Thanks,
> >
> > DD
> >
> >
> >
> > >
> >
> > David Dodson
> > davidadodson@
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

[Avid-L2] Re: Room Rates

 

Hourly rates.. no commitment.. you'll get a project in trouble that way :-)

--- In Avid-L2@yahoogroups.com, David Dodson <davidadodson@...> wrote:
>
>
> So a Russian friend of mine has friends from Spain who want to post a half-hour pilot here in LA. And they are asking me how much it costs to rent an edit bay by the hour. Now, I haven't the slightest idea because I've never rented an edit bay by the hour, so I'm at a loss. Is there any average or baseline or general ballpark figure that I could pass on to these people? Is there an average daily or weekly rate? And I should qualify this by saying that it seems like they just want to walk into a set-up bay (put their media where I'm not sure), and get to work on their offline.
>
> Anyone have any numbers related to this. I'm not looking for commitments or exactitude, just an allowance.
>
> Thanks,
>
> DD
>
>
>
> >
>
> David Dodson
> davidadodson@...
>
>
>
>
>
> [Non-text portions of this message have been removed]
>

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

[Avid-L2] Room Rates

 


So a Russian friend of mine has friends from Spain who want to post a half-hour pilot here in LA. And they are asking me how much it costs to rent an edit bay by the hour. Now, I haven't the slightest idea because I've never rented an edit bay by the hour, so I'm at a loss. Is there any average or baseline or general ballpark figure that I could pass on to these people? Is there an average daily or weekly rate? And I should qualify this by saying that it seems like they just want to walk into a set-up bay (put their media where I'm not sure), and get to work on their offline.

Anyone have any numbers related to this. I'm not looking for commitments or exactitude, just an allowance.

Thanks,

DD

>

David Dodson
davidadodson@sbcglobal.net

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

Re: [Avid-L2] Symphony and Kona 3

We're running 6.01 with a Kona card. Not 6.01.1

Seems OK, I'm not the main user.

gh
----------------------------------------------------
Greg Huson
Secret Headquarters, Inc
Post Production / Production
Culver City, CA
323 677 2092
www.DigitalServiceStation.com
greg (at) SecretHQ.com
www.SecretHQ.com




On Jun 8, 2012, at 11:56 AM, Mark wrote:

> Anybody out there using the latest, greatest Symphony with a KONA 3 card?
>
> If yes, I'd love to hear about your experience. Stable? Not so stable. Dead in the water?
> What say you?
>
> mark
>
>



------------------------------------

Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Avid-L2/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Avid-L2/join
(Yahoo! ID required)

<*> To change settings via email:
Avid-L2-digest@yahoogroups.com
Avid-L2-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
Avid-L2-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

Re: [Avid-L2] Re: Symphony and Kona 3

Okay. Missed the fact that MR posted the original question.

Happy Friday to all, whether you are laughing or crying.

Rich Ford
San Diego

On 6/8/12 1:38 PM, Jim Feeley wrote:
>
>
> See which Bunim/Murray senior vice president of Post Production gets
> quoted in this story:
>
> http://www.avid.com/US/press-room/Bunim-Murray-Selects-Avid
>
> Then refer back to this thread's OP's name.
>
> Jim Feeley
> jfeeley@gmail.com <mailto:jfeeley%40gmail.com>
>
> On Jun 8, 2012, at 1:30 PM, Rich Ford wrote:
>
> > And maybe share the joke with the rest of us...
> >
> > Rich Ford
> > San Diego
> >
> > On 6/8/12 1:07 PM, John Beck wrote:
> >>
> >>
> >> Laugh. It's Friday. --J.B.
> >>
> >> Mark wrote:
> >>> I don't know if I should Laugh or Cry!
> >>>
> >>> mark
> >>>
> >>> --- In Avid-L2@yahoogroups.com <mailto:Avid-L2%40yahoogroups.com>
> <mailto:Avid-L2%40yahoogroups.com>,
> >> "Terence Curren"<tcurren@...> wrote:
> >>>
> >>>> hee hee hee. This is beyond funny for so many reasons!
> >>>>
> >>>> --- In Avid-L2@yahoogroups.com <mailto:Avid-L2%40yahoogroups.com>
> <mailto:Avid-L2%40yahoogroups.com>,
> >> Johnathon Amayo<johnathon.amayo@> wrote:
> >>>>
> >>>>> Bunim-Murray is and they've been fairly stable.
> >>>>>
> >>>>> Sent from my iPhone
> >>>>>
> >>>>> On Jun 8, 2012, at 11:56 AM, "Mark"<markraudonis@> wrote:
> >>>>>
> >>>>>
> >>>>>> Anybody out there using the latest, greatest Symphony with a KONA
> >> 3 card?
> >>>>>>
> >>>>>> If yes, I'd love to hear about your experience. Stable? Not so
> >> stable. Dead in the water?
> >>>>>> What say you?
> >>>>>>
> >>>>>> mark
> >>>>>>
> >>>>>>
> >>>>>>
> >>>>>
> >>>>> [Non-text portions of this message have been removed]
> >>>>>
> >>>>>
> >>>>
> >>>
> >>>
> >>>
> >>> ------------------------------------
> >>>
> >>> Search the official Complete Avid-L archives at:
> >> http://archives.bengrosser.com/avid/
> >>> Yahoo! Groups Links
> >>>
> >>>
> >>>
> >>>
> >>>
> >>
> >>
> >
> >
> > ------------------------------------
> >
> > Search the official Complete Avid-L archives at:
> http://archives.bengrosser.com/avid/
> > Yahoo! Groups Links
> >
> >
> >
>
>


------------------------------------

Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Avid-L2/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Avid-L2/join
(Yahoo! ID required)

<*> To change settings via email:
Avid-L2-digest@yahoogroups.com
Avid-L2-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
Avid-L2-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/
There was an error in this gadget