Saturday, October 18, 2014

Re: [Avid-L2] cataloging app for files on numerous drives

 

thanks Mike


This might be the app I originally used, but I'll look in to it.


On Oct 18, 2014, at 12:46 PM, "'Mikeparsons.tv' mikeparsons.tv@gmail.com [Avid-L2]" <Avid-L2@yahoogroups.com> wrote:

 


On 19 Oct, 2014, at 12:21 am, "'steve4lists@veralith.com' steve4lists@veralith.com [Avid-L2]" <Avid-L2@yahoogroups.com> wrote:

 

Confession time: I am a bad bad boy.

I have a TON of those crappy USB/Firewire/Thunderbolt drives in my office with absolutely NO rhyme or reason to what is on them. Some date back to probably 2002.

I have a 12T NAS. I have a 12T RAID. I also have a bunch of loose SATA drives that used to be internal drives in various computers.

What I need is an app (PC or Mac, I don't care) to catalog every single drive and cross-check for exact duplicates without all of the drives being plugged in at once.

I'd guess that I have 40 USB drives with anywhere between 500M and 3T of data on them and probably another dozen SATA internals that are filled with whatever was on them when I took them out of the computer.

How do I make sense of this chaos? I did attempt this once before with some free software, but I wasn't happy with the interface or dupe detection.

As far as computers to accomplish the goal, I have an G4, a PowerPC G5, A latest gen dual quad G5, an IBM that was used to run a circa 2000 Symphony, an HP of about 2004 vintage, and a Z800 HP from about three years ago. (also all with various media and files in them.)

Steve



__._,_.___

Posted by: "steve4lists@veralith.com" <steve4lists@veralith.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)

.

__,_._,___

Re: [Avid-L2] Cursor Keeps Turning to Magnifying Glass in Color Correct

 

I haven't been able to reproduce the problem yet today even though it kept recurring after restarts yesterday. I will try all your suggestions in turn when it again rears its ugly head.


Thank you all,

Martin

__._,_.___

Posted by: martin@MartinNelson.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (14)

.

__,_._,___

Re: [Avid-L2] cataloging app for files on numerous drives

 


On 19 Oct, 2014, at 12:21 am, "'steve4lists@veralith.com' steve4lists@veralith.com [Avid-L2]" <Avid-L2@yahoogroups.com> wrote:

 

Confession time: I am a bad bad boy.

I have a TON of those crappy USB/Firewire/Thunderbolt drives in my office with absolutely NO rhyme or reason to what is on them. Some date back to probably 2002.

I have a 12T NAS. I have a 12T RAID. I also have a bunch of loose SATA drives that used to be internal drives in various computers.

What I need is an app (PC or Mac, I don't care) to catalog every single drive and cross-check for exact duplicates without all of the drives being plugged in at once.

I'd guess that I have 40 USB drives with anywhere between 500M and 3T of data on them and probably another dozen SATA internals that are filled with whatever was on them when I took them out of the computer.

How do I make sense of this chaos? I did attempt this once before with some free software, but I wasn't happy with the interface or dupe detection.

As far as computers to accomplish the goal, I have an G4, a PowerPC G5, A latest gen dual quad G5, an IBM that was used to run a circa 2000 Symphony, an HP of about 2004 vintage, and a Z800 HP from about three years ago. (also all with various media and files in them.)

Steve

__._,_.___

Posted by: "Mikeparsons.tv" <mikeparsons.tv@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)

.

__,_._,___

Re: [Avid-L2] Cursor Keeps Turning to Magnifying Glass in Color Correct

 

Depending on what your mouse interface is connected to you could unplug the keyboard to see if the problem goes away.  Might be a quick way to eliminate a stuck key or if you have another keyboard handy might be worth swapping to test. 

__._,_.___

Posted by: bigfish@pacbell.net
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (13)

.

__,_._,___

Re: [Avid-L2] Cursor Keeps Turning to Magnifying Glass in Color Correct

 

After I last posted yesterday I found the same problem starting up when in Effects Editing mode. There are plenty of workarounds when it occurs in cc, but not being able to click on the monitor in FX mode would be untenable. It's really starting to look like I need to do a reinstall, especially as I'm having this other twilight zone-like problem.


Marcel reasonably suggested I might have a stuck CMD key. I thought OPT was more likely, but, either way, I would think I would be having all sorts of other problems in this and other applications if that were the case.

Martin

__._,_.___

Posted by: martin@MartinNelson.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (12)

.

__,_._,___

[Avid-L2] cataloging app for files on numerous drives

 

Confession time: I am a bad bad boy.

I have a TON of those crappy USB/Firewire/Thunderbolt drives in my office with absolutely NO rhyme or reason to what is on them. Some date back to probably 2002.

I have a 12T NAS. I have a 12T RAID. I also have a bunch of loose SATA drives that used to be internal drives in various computers.

What I need is an app (PC or Mac, I don't care) to catalog every single drive and cross-check for exact duplicates without all of the drives being plugged in at once.

I'd guess that I have 40 USB drives with anywhere between 500M and 3T of data on them and probably another dozen SATA internals that are filled with whatever was on them when I took them out of the computer.

How do I make sense of this chaos? I did attempt this once before with some free software, but I wasn't happy with the interface or dupe detection.

As far as computers to accomplish the goal, I have an G4, a PowerPC G5, A latest gen dual quad G5, an IBM that was used to run a circa 2000 Symphony, an HP of about 2004 vintage, and a Z800 HP from about three years ago. (also all with various media and files in them.)

Steve

__._,_.___

Posted by: "steve4lists@veralith.com" <steve4lists@veralith.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)

.

__,_._,___

Re: [Avid-L2] Cursor Keeps Turning to Magnifying Glass in Color Correct

 

The only occurence of magnifying glass I know of in MC is when you hold down the command key and move the pointer over the monitor.

You might have a sticky command key.

Marcel




On 2014-10-17, at 6:35 PM, 'steve4lists@veralith.com' steve4lists@veralith.com [Avid-L2] wrote:



Well, I wasn't asking you to use a default and start over forever. I was thinking you would use the default to see if it cured the problem and then, use your old user setting if it DIDN'T cure the problem and to start from scratch if it did. It still could be your user setting even if it was brought back from some other location.

Steve


On Oct 17, 2014, at 3:47 PM, martin@MartinNelson.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

Well, no, that's fair Steve. But, of course, no one wants to start over on user settings because that is a pain in the butt. However, I quit MC, launched Digital Rebellion's suite of utilities; ran MC Repair, which repaired permissions; ran Housekeeper which trashed all states, databases, caches, search indexes and site settings; then ran Preference Manager, deleted my user setting and replaced it with one I backed up some time ago.


Then relaunched and the problem was still there. Then I tried new user settings and the problem is still there.

Damn,

Martin





__._,_.___

Posted by: Marcel Brassard <bncrcaxlr@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (11)

.

__,_._,___

Friday, October 17, 2014

Re: [Avid-L2] Auto-Select Segments on In-Out

 



Sounds like gremlins.
What is your system set-up?

It also might be one of the usual suspects.
See if it's your User Settings or MCState files . . .
Info here: 


Cheers,

Benjamin


On Oct 17, 2014, at 8:14 PM, "Michael Kedor mikedor@gmail.com [Avid-L2]" <Avid-L2@yahoogroups.com> wrote:

 

Hello Group,

I don't remember when this behavior started to happen; perhaps at the same time as smart tools. Regardless, the extra clicking drives me nuts. Will someone please tell me where I can switch this behavior off?

When I select a region with the in and out marks, it automatically segment selects all the clips in the region. If I clear the in and out marks, the segments remain selected. I would much prefer that when I clear the in and out, that the segments are also deselected.

Is this something I can turn off? I know that this did not used to be the standard behavior.

Best,
Michael Kedor
mikedor@gmail.com

__

__._,_.___

Posted by: Benjamin Hershleder <ben@contactben.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)

.

__,_._,___

[Avid-L2] Auto-Select Segments on In-Out

 

Hello Group,

I don't remember when this behavior started to happen; perhaps at the same time as smart tools. Regardless, the extra clicking drives me nuts. Will someone please tell me where I can switch this behavior off?

When I select a region with the in and out marks, it automatically segment selects all the clips in the region. If I clear the in and out marks, the segments remain selected. I would much prefer that when I clear the in and out, that the segments are also deselected.

Is this something I can turn off? I know that this did not used to be the standard behavior.

Best,
Michael Kedor
mikedor@gmail.com

__._,_.___

Posted by: Michael Kedor <mikedor@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)

.

__,_._,___

[Avid-L2] Re: Yosemite and ISIS no likely.

 

Use the 4.7.3 ISIS Client with 10.10. It's supported with a 4.0.3 or later System Director.

Robert Russo
Principal Product Designer | Broadcast Storage & Editor Product Mgmt

__._,_.___

Posted by: SurferRob@aol.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)

.

__,_._,___

Re: [Avid-L2] Cursor Keeps Turning to Magnifying Glass in Color Correct

 

Ok. Just trying to trouble shoot by wire... I'll think on this some more... I've never heard of this happening or seen it personally. This is a stumper.


Steve

On Oct 17, 2014, at 6:02 PM, martin@MartinNelson.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

 

Of course, Steve, and fair enough. But even when I resorted to completely new user settings the problem persists.


__._,_.___

Posted by: "steve4lists@veralith.com" <steve4lists@veralith.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (10)

.

__,_._,___

Re: [Avid-L2] Cursor Keeps Turning to Magnifying Glass in Color Correct

 

Of course, Steve, and fair enough. But even when I resorted to completely new user settings the problem persists.

__._,_.___

Posted by: martin@MartinNelson.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (9)

.

__,_._,___

Re: [Avid-L2] Cursor Keeps Turning to Magnifying Glass in Color Correct

 

Well, I wasn't asking you to use a default and start over forever. I was thinking you would use the default to see if it cured the problem and then, use your old user setting if it DIDN'T cure the problem and to start from scratch if it did. It still could be your user setting even if it was brought back from some other location.


Steve


On Oct 17, 2014, at 3:47 PM, martin@MartinNelson.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

 

Well, no, that's fair Steve. But, of course, no one wants to start over on user settings because that is a pain in the butt. However, I quit MC, launched Digital Rebellion's suite of utilities; ran MC Repair, which repaired permissions; ran Housekeeper which trashed all states, databases, caches, search indexes and site settings; then ran Preference Manager, deleted my user setting and replaced it with one I backed up some time ago.


Then relaunched and the problem was still there. Then I tried new user settings and the problem is still there.

Damn,

Martin


__._,_.___

Posted by: "steve4lists@veralith.com" <steve4lists@veralith.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (8)

.

__,_._,___

[Avid-L2] Re: Cursor Keeps Turning to Magnifying Glass in Color Correct

 

Yeah, it might be my steermouse software, John. But I'm loathe to give it up even as a test. Guess I may have to.

__._,_.___

Posted by: martin@MartinNelson.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (7)

.

__,_._,___

Re: [Avid-L2] Cursor Keeps Turning to Magnifying Glass in Color Correct

 

Just to confirm for you, what you are describing is not normal and not a new "feature".


You may have to go and do a reinstall of MC and see if that helps.

Also, get rid of any extraneous USB peripherals and 3rd party mousing software (if any is installed).  I've seen weird cursor behavior caused by that stuff in the past.



On Friday, October 17, 2014, martin@MartinNelson.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
 

Well, no, that's fair Steve. But, of course, no one wants to start over on user settings because that is a pain in the butt. However, I quit MC, launched Digital Rebellion's suite of utilities; ran MC Repair, which repaired permissions; ran Housekeeper which trashed all states, databases, caches, search indexes and site settings; then ran Preference Manager, deleted my user setting and replaced it with one I backed up some time ago.


Then relaunched and the problem was still there. Then I tried new user settings and the problem is still there.

Damn,

Martin

__._,_.___

Posted by: John Pale <pale.edit@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (6)

.

__,_._,___
There was an error in this gadget