Friday, December 12, 2014

[Avid-L2] Re: Adding LUT in Resolve and creating Avid Media with audio from ProRes Alexa files?

 

They just got a deal to upgrade 35 dongles so that's taken care of.  I've only been hammering on them for 6 months.  Unfortunately they don't want to spend to upgrade to 64 bit BCC so we will probably sit on 5.5 in creative editorial.  What's the consensus of 7 vers. 8.2 in terms of reliability and backwards compatibility?

__._,_.___

Posted by: bigfish@pacbell.net
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (6)

.

__,_._,___

Re: [Avid-L2] WMV recommendations

 

Over here in corporate world, a software purchase can be justified and approved in the engineering support/operating budget. A physical PC would have to come out of a capital expenses budget, get vetted and approved by IT, get added to a depreciation schedule, etc. It's the same "logic" that justifies renting a light kit for 25% of the purchase price.

 

Path of least resistence, and all that. We tend to use Flip4Mac more for converting wmvs to movs for edit, not so much the other way.

 

Stephen Priest

CNN Atlanta

-----Original Message-----
From: "tcurren@aol.com [Avid-L2]"
Sent: Dec 12, 2014 9:36 AM
To: Avid-L2@yahoogroups.com
Subject: Re: [Avid-L2] WMV recommendations

 

My post didn't go through for some reason so I will try again. If this ends up being a repeat, sorry.


Why pay $179 to encode a WMV when you could just buy a PC laptop for about $230 ?

__._,_.___

Posted by: Stephen Priest <spriest@mindspring.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (15)

.

__,_._,___

[Avid-L2] Re: Adding LUT in Resolve and creating Avid Media with audio from ProRes Alexa files?

 

Tell them to upgrade. If they don't do it in the next 3 weeks they are going to have to pay full tilt when they do get around to it.

__._,_.___

Posted by: tcurren@aol.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (5)

.

__,_._,___

[Avid-L2] Resolve vs AMA Transcode?

 

After playing around with Resolve this week to transcode some ProResHQ LogC Raw files from an Arri Amira camera and seeing that it transcodes markedly faster than an ama link and transcode in Avid I'm wondering what the downside to adopting that as a standard file based workflow.  After setting Resolve to use a reel number based on the file name that came through into Avid as a tape name with no human reentry of data necessary.  We constantly have issues with relinking our file based material and I'm thinking getting the automatically generated tape name and a faster transcode makes more sense than the Avid ama transcode.  We do huge multigroups so we have to transcode to something.  The one downside would be creating all new full rez media then transcoding to 10:1 for offline in Avid.  I don't see Resolve supporting 10:1 SD media, perhaps I'm missing something there.  I suppose DNX 36 might be comprable to 10:1 for the big multigroups.

I know that an ama link transcode maintains a lot of metadata that I assume would be lost in the Resolve transcode, or would it.  I see the extra storage needs for the original high rez transcode as a negative but probably doable step.  Curious what others think.  The 96 fps transcode and automatic tape name addition of the file name are very attractive in our workflows.  I'm not a fan of complicating workflows but this seems promising.
 
John Moore
Barking Trout Productions
Studio City, CA
bigfish@pacbell.net

__._,_.___

Posted by: John Moore <bigfish@pacbell.net>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)

.

__,_._,___

[Avid-L2] Re: Adding LUT in Resolve and creating Avid Media with audio from ProRes Alexa files?

 

We are still on version 5.5 and 6.5 so that's not an option.



---In Avid-L2@yahoogroups.com, <tcurren@...> wrote :

Or you could just apply the LUTs in Media Composer and start editing immediately...

__._,_.___

Posted by: bigfish@pacbell.net
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (4)

.

__,_._,___

[Avid-L2] Re: Unable to open sequence bin..

 

And there's this thread from earlier in the year:


The Avid-L2

 



__._,_.___

Posted by: tcurren@aol.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (4)

.

__,_._,___

[Avid-L2] Re: Unable to open sequence bin..

 

One thing to check courtesy of Steve Cohen's How a Little Bug Gets Created and Killed

 


  1. Files with clipnames that are too long. Here's the gotcha that we faced this week. If your source file's name is longer than 216 characters then the MC will import it just fine. And you will be able to use it without problems. But once you close any bin that contains that file, you won't be able to open it again — on a Mac.

__._,_.___

Posted by: tcurren@aol.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)

.

__,_._,___

[Avid-L2] Re: Unable to open sequence bin..

 


Inadvertantly hit send before giving system specs...

MC7.0.4  Win7 on MacMini (bootcamp),  TerraBlock storage v6.0.2

Steve Pomerantz
www.stevepomerantzeditorilal.com

---In Avid-L2@yahoogroups.com, <sppomerantz@...> wrote :

I'm hoping someone here can help with this.  I've just lost an entire days work thanks to this little gem!


Unable to open file 'FA308 Fine Cut 20141211'.
Exception: DOMAIN_COPYOUT_FAILED
Exception: STRM_UNEXPECTED_TAG, GotIllegalTag:20


Does anyone know what it means and how to get rid of it? After working for a couple of hours yesterday, the system crashed (due to an overly full workspace). I had the AE allocate more space, but on relaunch, any bins that were open when I crashed would no longer open. I opened an older copy of the bin from the attic and copied the sequence. I then re-did all of the work and saved every 15 minutes. After a second crash with the same results, I created a new project and did the whole thing again. (Opened from the attic, with all of the work gone again!). It all seemed good yesterday, but this morning, I open the new project and I'm back to square one! The only version of the bin I can get to open from the attic is the original version from 2 days ago. My next step is going to be to delete all the precomputes from the MFX folder with yesterday's date and rebuild the databases. I haven't added any new footage or graphics, so i'm thinking it may be a corrupt pre-compute. 
Any ideas will be greatly appreciated.

MC

thanks,

Steve Pomerantz
www.stevepomerantzeditorial.com

__._,_.___

Posted by: sppomerantz@yahoo.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)

.

__,_._,___

[Avid-L2] Unable to open sequence bin..

 

I'm hoping someone here can help with this.  I've just lost an entire days work thanks to this little gem!



Unable to open file 'FA308 Fine Cut 20141211'.
Exception: DOMAIN_COPYOUT_FAILED
Exception: STRM_UNEXPECTED_TAG, GotIllegalTag:20


Does anyone know what it means and how to get rid of it? After working for a couple of hours yesterday, the system crashed (due to an overly full workspace). I had the AE allocate more space, but on relaunch, any bins that were open when I crashed would no longer open. I opened an older copy of the bin from the attic and copied the sequence. I then re-did all of the work and saved every 15 minutes. After a second crash with the same results, I created a new project and did the whole thing again. (Opened from the attic, with all of the work gone again!). It all seemed good yesterday, but this morning, I open the new project and I'm back to square one! The only version of the bin I can get to open from the attic is the original version from 2 days ago. My next step is going to be to delete all the precomputes from the MFX folder with yesterday's date and rebuild the databases. I haven't added any new footage or graphics, so i'm thinking it may be a corrupt pre-compute. 
Any ideas will be greatly appreciated.

MC

thanks,

Steve Pomerantz
www.stevepomerantzeditorial.com

__._,_.___

Posted by: sppomerantz@yahoo.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)

.

__,_._,___

Re: [Avid-L2] WMV recommendations

 

My post didn't go through for some reason so I will try again. If this ends up being a repeat, sorry.


Why pay $179 to encode a WMV when you could just buy a PC laptop for about $230 ?

__._,_.___

Posted by: tcurren@aol.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (14)

.

__,_._,___

Re: [Avid-L2] WMV recommendations

 
__,_._,___

RE: [Avid-L2] I sure miss dongles

 

All dongles over here. They make life so much easier. Want to edit in 5.5? Change to that startup drive and here you go. 6, 7, 8? Different startup drive and off you go. No licensing headaches.

__._,_.___

Posted by: tcurren@aol.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (5)

.

__,_._,___

[Avid-L2] Re: Adding LUT in Resolve and creating Avid Media with audio from ProRes Alexa files?

 

Or you could just apply the LUTs in Media Composer and start editing immediately...

__._,_.___

Posted by: tcurren@aol.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)

.

__,_._,___
There was an error in this gadget