Saturday, October 4, 2014

[Avid-L2] What prevents Avid Background Services from starting up?

 

Windows 7 - clean (everything else runs ticketyboo) 
16 Gb Ram
Media Composer 7.04 clean install (again oy)

  • Right click on Avid Background Services Manager/Start Avid Background Services (no go)
  • Windows Task Manager/Avid Editor Transcode Service is stopped/Right click, start) (no go)
  • Disable Avast Virus scanner (no go)
It appears to start (going green) and then it's right back to red.
Any thoughts are appreciated.

Regards
Jeff

__._,_.___

Posted by: Jeff Krebs <rockinjeff@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)

.

__,_._,___

Re: [Avid-L2] Isis shared Media Network

 

I agree with Job. Our Avid ISIS affects our livelihood. The other one takes lives. 

On Saturday, October 4, 2014, 'Job ter Burg (L2B)' Job_L2@terburg.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:




I fail to see how this is funny. Some serious sh*t happening in that part of the world, with implications across the globe. ISIS as a name is much older than any of that. 

Plus: Avid already spent a lot of money on things that do not improve their products, so the last thing I need them to do with my dollars is rebrand a product.

I propose that the Isis shared media network shall henceforth be known as "The Islamic Solid State".  All agreed say aye.




--
Curtis Nichols
PCS Production Co.
Irving, TX.


__._,_.___

Posted by: Curtis Nichols <curtisn@pcsproductions.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (4)

Check out the automatic photo album with 1 photo(s) from this topic.
NCF Logo Cropped.jpg


.

__,_._,___

Re: [Avid-L2] any external recorder able to do 1080p60 10-bit 422 ProRes HQ?

And just to wrap up this thread... Camera guys spent an afternoon
trying to get the 7q with its new firmware to record the GH4's 1080p60
signal. I believe they needed to have an SDI to HDMI adapter in the
mix. No luck, unfortunately. The 7q would recognize the 1080p60 signal
briefly, then switch over to 1080p30.

So in practice, this doesn't seem to be working perfectly yet.

Cheers,
--Michael


On 2014-10-02, 11:25 AM, Michael Brockington wrote:
> Here's some good news: new firmware from Convergent Designs seems to
> support 1080p60. From the release notes:
>
>
>> Odyssey7/7Q Firmware Release Notes v2.11.110
>>
>> NEW FEATURES
>>
>> Higher Frame Rates for Apple ProRes 422(HQ) in 1080p
>>
>> Apple ProRes 422(HQ) recording is now enabled in 1080p50 and 1080p59.94
>>
>
> Cheers,
> --Michael
>
> On 2014-10-02, 10:11 AM, Michael Brockington wrote:
>> Hi Jim:
>>
>> When I look at the Convergent Odyssey 7Q, it says it supports
>> 1080p60 as a video format, but recording with ProResHQ tops out at
>> 1080p30. I'm not clear how you're supposed to record the signal --
>> anyone know?
>>
>> Thanks,
>> --Michael
>>
>> On 2014-10-02, 8:30 AM, Jim Feeley jfeeley@gmail.com [Avid-L2] wrote:
>>> My guess is that several companies will offer 1080p/60 support at
>>> more-or-less the same time. I may have this wrong, but my
>>> understanding is the compact monitor-recorders are waiting on some
>>> new chipsets that and work off batteries while supporting levels of
>>> HDMI beyond 1.4a. 1.4b supported 60p for the oh-so-important 3D
>>> stereography market. HDMI 2.0 supports EVERYTHING WE'LL EVER
>>> NEED!!!! (4K, 24 channels of audio, etc). It seems those chipsets
>>> aren't yet shipping in volume.
>>>
>>> So until then, I think the options are "bigger" SDI devices like the
>>> Ki Pro Quad. I think. Maybe pester the good folks at Sound
>>> Devices/Video Devices, Convergent Design, and Atomos and ask what
>>> the holdup is…
>>>
>>> Jim
>>> PS- no connection to the company, but Convergent just cut the price
>>> of the Odyssey 7Q monitor/recorder to $1795. Perhaps a hint of
>>> something new coming soon. Perhaps feeling some heat from Atomos.
>>> Definitely a good deal, it seems to me.
>>>
>>>
>>> On Oct 1, 2014, at 10:54 PM, Michael Brockington mbrock321@gmail.com
>>> [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
>>>
>>>> Thanks, Dom. The spec sheet says it can do 1080p60. USD $4000 --
>>>> twice what the Shogun will be going for. Ouch!
>>>>
>>>> Cheers,
>>>> --Michael
>>>>
>>>>
>>>> On 2014-10-01, 5:11 PM, 'Dom Q. Silverio' domqsilverio@gmail.com
>>>> [Avid-L2] wrote:
>>>>>
>>>>> I think the AJA Ki Pro Quad.
>>>>>
>>>>>
>>>>> On 10/1/2014 8:01 PM, Michael Brock mbrock321@gmail.com [Avid-L2]
>>>>> wrote:
>>>>>> I'm working on a show planning to use the GH4, which can record
>>>>>> 1080p60. Recordings to internal cards are only 420 8-bit,
>>>>>> though, so they'd like to use an external recorder.
>>>>>>
>>>>>> Is there anything currently available that can actually record
>>>>>> this format? I know it's in the Atomos Shogun spec, but that's
>>>>>> not shipping quite yet.
>>>>>>
>>>>>> Thanks,
>>>>>> --Michael
>>>
>>>
>>> ------------------------------------
>>>
>>> ------------------------------------
>>>
>>>
>>> ------------------------------------
>>>
>>> Yahoo Groups Links
>>>
>>>
>>>
>>
>



------------------------------------

------------------------------------


------------------------------------

Yahoo Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Avid-L2/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Avid-L2/join
(Yahoo! ID required)

<*> To change settings via email:
Avid-L2-digest@yahoogroups.com
Avid-L2-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
Avid-L2-unsubscribe@yahoogroups.com

<*> Your use of Yahoo Groups is subject to:
https://info.yahoo.com/legal/us/yahoo/utos/terms/

Re: [Avid-L2] Motion Effects Editor and 5D slo mo question

 

Commit Multicam became a feature, too.

On Friday, October 3, 2014, John Beck jb30343@windstream.net [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

 

In theory, console commands are a great testing ground for a company
like Avid to shake the bugs out of potential new features. Console
commands are used at out own risk and are not a support burden. If they
prove useful they can be added as features. The last time I remember
Avid doing that was with Playlength. --J.B.

blafarm@yahoo.com [Avid-L2] wrote:
>
>
> < Why these console commands aren't simply features is weird. ;)
>
> It's not really weird when you take into account all of calls Avid
> receives from NBC and CBS.
> They clearly do not have the resources to include any of these
> essential functions into the menu system.
>
>
> __

__._,_.___

Posted by: John Pale <pale.edit@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (27)

.

__,_._,___

Re: [Avid-L2] Isis shared Media Network

 


I fail to see how this is funny. Some serious sh*t happening in that part of the world, with implications across the globe. ISIS as a name is much older than any of that. 

Plus: Avid already spent a lot of money on things that do not improve their products, so the last thing I need them to do with my dollars is rebrand a product.

I propose that the Isis shared media network shall henceforth be known as "The Islamic Solid State".  All agreed say aye.

__._,_.___

Posted by: "Job ter Burg (L2B)" <Job_L2@terburg.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)

Check out the automatic photo album with 1 photo(s) from this topic.
NCF Logo Cropped.jpg


.

__,_._,___

Friday, October 3, 2014

RE: [Avid-L2] Re: Cinedeck recorders - any experiences? Also offline/online workflow questions.

 

In our market we sell Rohde & Schwarz DVS Venice for multichannel studio recording. Pinewood Studios have a number of them and we just supplied two more on rental this week.

 

It is much cheaper than EVS and more powerful and less flaky than the Cinedeck.

 

If you have one it also offers the ability to record all the channels into Interplay and check them in, just like Avid's Airspeed.

 

Which brings me to the big question; how come no one mentioned Airspeed yet?

 

Rupert Watson

+44 7787 554801

www.root6.com

 

From: Avid-L2@yahoogroups.com [mailto:Avid-L2@yahoogroups.com]
Sent: 29 September 2014 19:37
To: Avid-L2@yahoogroups.com
Subject: Re: [Avid-L2] Re: Cinedeck recorders - any experiences? Also offline/online workflow questions.

 

 

 

On Sat, Sep 27, 2014 at 4:33 PM, mraudonis@bunim-murray.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

EVS is much more expensive and not nearly as flexible/portable.


+1 on that. They're very proud of their product and charge out the yingyang for it. For a single EVS system to have multiple codec capabilities costs in the tens of thousands of dollars extra.


----
john heiser | senior video editor
o2ideas
birmingham, alabama, USA

www.root6.com/blog

Visit this site for our latest news and views.

Registered in the UK at: 4 Wardour Mews, London W1F 8AJ

Tel: +44 (0) 20 7437 6052

Company No. 03433253

__._,_.___

Posted by: Rupert Watson <rupert@root6.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (14)

.

__,_._,___

Re: [Avid-L2] Motion Effects Editor and 5D slo mo question

 

In theory, console commands are a great testing ground for a company
like Avid to shake the bugs out of potential new features. Console
commands are used at out own risk and are not a support burden. If they
prove useful they can be added as features. The last time I remember
Avid doing that was with Playlength. --J.B.

blafarm@yahoo.com [Avid-L2] wrote:
>
>
> < Why these console commands aren't simply features is weird. ;)
>
> It's not really weird when you take into account all of calls Avid
> receives from NBC and CBS.
> They clearly do not have the resources to include any of these
> essential functions into the menu system.
>
>
> __

__._,_.___

Posted by: John Beck <jb30343@windstream.net>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (26)

.

__,_._,___

Re: [Avid-L2] Motion Effects Editor and 5D slo mo question

 

Why these console commands aren't simply features is weird. ;)


It's not really weird when you take into account all of calls Avid receives from NBC and CBS.
They clearly do not have the resources to include any of these essential functions into the menu system.



__._,_.___

Posted by: blafarm@yahoo.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (25)

.

__,_._,___

Re: [Avid-L2] YouTube or Vimeo Rip

 

For YouTube I like youtube-dl. It runs on the command line on Windows, OSX, or Linux.
http://rg3.github.io/youtube-dl/

--------------------------------------------
On Fri, 10/3/14, David Dodson davidadodson@sbcglobal.net [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

Subject: [Avid-L2] YouTube or Vimeo Rip
To: "AvidL-2" <Avid-L2@yahoogroups.com>
Date: Friday, October 3, 2014, 9:37 AM


What's the preferred state-of-the art method/helper apps
for ripping material from youTube or Vimeo — purely for
wholly legal and non-copyright infringing use, of course?

Thanks,

DD



David Dodson
davidadodson@sbcglobal.net





------------------------------------

------------------------------------


------------------------------------

Yahoo Groups Links


    Avid-L2-fullfeatured@yahoogroups.com

__._,_.___

Posted by: George Cohn <geo.cohn@yahoo.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (13)

.

__,_._,___

Re: [Avid-L2] Motion Effects Editor and 5D slo mo question

 

I gave this a try today, but couldn't get it to work on MC 7.0.4 on OSX 10.9.2

Typed in the console:

   SetAMAQTForcedFrameRate true 23.976


And the console replied:

   AMAQTForcedFrameRate Settings: Enabled: 1. Frame rate: 23.976000.


So far so good. 

Then AMA-linked to some GoPro footage shot  1080p @ 59.94.
Sadly, it still shows up in my bin as 59.94, plays at normal speed, and has a motion adapter when cut into a sequence.

I was also unable to use Cinema Tools to change the FPS of the original GoPro .MP4 clip.   However the following worked well:

-Opened the GoPro clip in Quicktime Pro, and saved it as a reference quicktime.
-Cinema Tools was able to conform this reference quicktime as 23.976
-AMA imported the reference quicktime without problem -- it plays back as slomo with no motion adapter when cut into a sequence.  Audio plays normally at regular speed for the first half of the clip (out of sync, obviously.)

Compared to an AMA import of the original 59.94 fps clip, the only obvious issue I see is that the start timecode is 00:00:00:00 with the reference quicktime, while it is set to the file creation/modification time when importing the original clip. 

Cheers,
--Michael


On Wed, Oct 1, 2014 at 8:34 PM, Mark Spano cutandcover@gmail.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
 

I thought for AMA off-speed clips this worked:


SetAMAQTForcedFrameRate true 23.976

Type that into the console before linking and the incoming AMA clip will link in at the rate specified. Then when you want to put it back, type

SetAMAQTForcedFrameRate false 0

and it's back to normal. I think Job ter Burg posted that a while back. I always use Cinema Tools to conform, so I never tried it, but it's probably worth a try. 

On Wednesday, October 1, 2014, eatapc@mac.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
 

Last month, on my first Media Composer edit session in 7 years, with the director sitting next to me, picking takes (all shot on 5D), he says, "These scenes were overcranked. I need to see them as slo-mo." Uh oh.


The assistant had flagged these scenes as off-speed (59.97) and left them AMA rather than transcoding. Not sure what to do, I threw them in a 23.98 timeline, applied a Timewarp effect to slow them down to the intended speed, then dragged out the tails so we could view the full clips.

I assumed I was being stupid and ignorant for not knowing the easy workflow in Media Composer. Good to know there is no easy workflow. Avid: Really?

-- Mark Block


__._,_.___

Posted by: Michael Brock <mbrock321@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (24)

.

__,_._,___

Re: [Avid-L2] YouTube or Vimeo Rip

 

On a PC, I use FreeMake video downloader. It'll let you download without re-endcoding all the versions of a given video that you tube has without re-encoding them. With a 1080p video that will usually be 10-12.
 
Rick Emery
www.rickemery.com


From: "Liam Johnson EditorLiam@gmail.com [Avid-L2]" <Avid-L2@yahoogroups.com>
To: Avid-L2@yahoogroups.com
Sent: Friday, October 3, 2014 1:17 PM
Subject: Re: [Avid-L2] YouTube or Vimeo Rip

 
I second clipconverter... they also have an extension that puts the download interface directly on the video...

KeepVid stopped working for a while but it does work again last I checked.

--Liam



On Fri, Oct 3, 2014 at 10:10 AM, 'Pete Opotowsky' popix@cfl.rr.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
 
For Firefox: Media Helper add-on

Pete O

POP Pictures
Orlando

-----Original Message-----
From: Avid-L2@yahoogroups.com [mailto:Avid-L2@yahoogroups.com]
Sent: Friday, October 03, 2014 12:38 PM
To: AvidL-2
Subject: [Avid-L2] YouTube or Vimeo Rip

What's the preferred state-of-the art method/helper apps for ripping
material from youTube or Vimeo - purely for wholly legal and non-copyright
infringing use, of course?

Thanks,

DD

David Dodson
davidadodson@sbcglobal.net




__._,_.___

Posted by: Rick <a_pmb_fan@yahoo.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (12)

.

__,_._,___

Re: [Avid-L2] YouTube or Vimeo Rip

 

I am clearly not up on all my interwebs video downloaders and the terminology.  What are these "whole channels" you talk about grabbing.  Are channels a Utube thing? I believe I've heard of a utube channel or some such thing.  



---In avid-l2@yahoogroups.com, <mikeparsons.tv@...> wrote :

4k video downloader,

will grab whole channels which saves a lot of effort.


Mike

__._,_.___

Posted by: bigfish@pacbell.net
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (11)

.

__,_._,___

[Avid-L2] Re: Are these ProTools folks?

 
__,_._,___
There was an error in this gadget