Friday, February 5, 2016

[Avid-L2] OT: Newest entry in the color correction series

 

Here is our latest video designed to educate the masses on the need for color correction:

http://www.editorslounge.com/special-coloringwithalphadogs/colorstory.html

 

__._,_.___

Posted by: tcurren@aol.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)
this is the Avid-L2

.

__,_._,___

[Avid-L2] Avid DNxHD Codec vs DNxHD 175 X (HD1080p) when ama linking?

 

Fighting a pesky export problem on a 23.976 1080P project.  I have a completely DNX-175X timeline with safe color rendered to DNX-175X on upper track.  I have 12 audio stems.  I have exported the entire one hour show successfully and it has been QC'd out of house and passed.  Now I'm pulling a 7 second sequence of two shots from the above sequence.  I do my QT Ref export to maintain all the audio tracks as discrete tracks and everything is perfect until I ama link back and play it down.  As soon as it hits the second shot the Avid hangs with spinning beach ball.  I'm on SNDX 6.5.4.7 Mac OS 10.8.5.  I then make a mixdown and put it on a top track and do the same exports but still have the same problem.  I then remove all but the mixdown track and finally I can ama link and play the whole clip without a hang.

Okay I know mixdowns are the cure for whatever ails an export but here is something curious.  My video mixdown is DNX_175X but when I ama link back to the resulting saved as self contained .mov Avid sees the file as Avid DNxHD not DNxHD 175 X (HD1080p) and plays the short 7 second clip back stuttery. All the other .movs that would hang did read as DNX-175X when ama linked. If I analyze the QT Ref file in Media Info I get:

MPEG-4 (QuickTime): 922 KiB, 46mn 30s
1 Video stream: VC-3 (DNxHD)
12 Audio streams: PCM / PCM / PCM / PCM / PCM / PCM / PCM / PCM / PCM /

If I analyze the resulting QT .mov saved as I get:

MPEG-4 (QuickTime) (DNxHD 175x): 169 MiB, 7s 466ms
1 Video stream: VC-3 (DNxHD)
12 Audio streams: PCM / PCM / PCM / PCM / PCM / PCM / PCM / PCM / PCM / PCM

Given the video essence has to be DNX-175X based on the video mixdown resolution why does avid register the ama link as Avid DNxHD Codec and playback stuttery when all the other exports without the mixdown and even with the mixdown but keeping the other original media tracks register as DNxHD 175 X (HD1080p) and playback without stuttering, that is until they hang at the second shot?

To summarize the video mixdown only sequence does eliminate the hang on the second shot but yield stuttery playback when ama linked while the virgin and mixdown plus original sequences hang on the second shot but do play clean when ama linked. All the files play fine in QT Pro7 without issue it's just the ama link that is curious. It's also frustrating that I can export the entire show without issue but not just a small section. This is one time I'm doing the mixdown dance and it seems to have a downside. I've always considered an ama link back to a file and a playback to be a decent representation of the files validity but not a complete guaranty of compatibility down the line. I suppose the most trusted approach of exporting the mixdown sequence directly from Avid and skipping the QT Ref might resolve this but with 6.5.4.7 the interleaved audio channels is a problem for the delivery so I am force into the QT ref dance. I understand the later Ver. 8 Avids are able to export discrete audio direct out but I'm not in a position to run that version at this facility.

Can anyone suggest why Avid would see what is clearly Avid DNX 175X video essence as just Avid DNxHD and play back stuttery on an ama link?
 
John Moore Barking Trout Productions Studio City, CA bigfish@pacbell.net

__._,_.___

Posted by: John Moore <bigfish@pacbell.net>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)
this is the Avid-L2

.

__,_._,___

RE: [Avid-L2] Re: Win 10 setup?

 

Thanks Rupert.

There are quite a lot of people having issues with the in place upgrade to Windows 10 so the advice seems to be to do the in place to get your new win 10 Product ID then do a fresh clean win 10 install.

 

 

 

Pat Horridge

 

From: Rupert Watson [mailto:rupert@root6.com]
Sent: 05 February 2016 13:17
To: Avid-L2@yahoogroups.com; Pat Horridge
Subject: RE: [Avid-L2] Re: Win 10 setup?

 

I found this entry too.

 

http://avid.force.com/pkb/articles/en_US/compatibility/Windows-10-OS-Support-for-Avid-Products

 

Rupert Watson

+44 7787 554801

www.root6.com

 

From: Avid-L2@yahoogroups.com [mailto:Avid-L2@yahoogroups.com]
Sent: 03 February 2016 22:07
To: Avid-L2@yahoogroups.com
Subject: RE: [Avid-L2] Re: Win 10 setup?

 

 

Take care that some of those win8 optimizations are ProTools specific like the background services priority and will have a negative impact on MC performance.

I don't see the suggestion to disable system restore on the boot drive ( A feature I always enable as it can be a life saver!)

 

Pat Horridge

 

From: Rupert Watson [mailto:rupert@root6.com]
Sent: 03 February 2016 21:25
To: Avid-L2@yahoogroups.com; Pat Horridge
Subject: RE: [Avid-L2] Re: Win 10 setup?

 

Nigel and Pat

 

The latest I have seen are for Win 8

 

http://avid.force.com/pkb/articles/troubleshooting/Windows-8-Optimizations

 

I will ask if there is a later version for Windows 10. I think 10 is a great leap forward.

 

Rupert Watson

+44 7787 554801

www.root6.com

 

From: Avid-L2@yahoogroups.com [mailto:Avid-L2@yahoogroups.com]
Sent: 02 February 2016 09:33
To: Avid-L2@yahoogroups.com
Subject: [Avid-L2] Re: Win 10 setup?

 

 

Nigel I've been running 8.5 on Win 10 for some time now. I just made the same optimisations tweaks i would have under win 7 where they existed. Where they didn't i just left it.
Seems quicker under win 10 and I think OS is less intrusive.
Got some "free time" coming my way soon. Maybe we can meet?

Pat from his mobile.

the root6 blog All our latest news and updates

Work Smarter – Avid Certified & Bespoke Training Courses

Registered in the UK at: 4 Wardour Mews, London W1F 8AJ

Tel: +44 (0) 20 7437 6052

Company No. 03433253

the root6 blog All our latest news and updates

Work Smarter – Avid Certified & Bespoke Training Courses

Registered in the UK at: 4 Wardour Mews, London W1F 8AJ

Tel: +44 (0) 20 7437 6052

Company No. 03433253

__._,_.___

Posted by: "Pat Horridge" <pat@horridge.org.uk>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (6)
this is the Avid-L2

.

__,_._,___

RE: [Avid-L2] Re: Win 10 setup?

 

I found this entry too.

 

http://avid.force.com/pkb/articles/en_US/compatibility/Windows-10-OS-Support-for-Avid-Products

 

Rupert Watson

+44 7787 554801

www.root6.com

 

From: Avid-L2@yahoogroups.com [mailto:Avid-L2@yahoogroups.com]
Sent: 03 February 2016 22:07
To: Avid-L2@yahoogroups.com
Subject: RE: [Avid-L2] Re: Win 10 setup?

 

 

Take care that some of those win8 optimizations are ProTools specific like the background services priority and will have a negative impact on MC performance.

I don't see the suggestion to disable system restore on the boot drive ( A feature I always enable as it can be a life saver!)

 

Pat Horridge

 

From: Rupert Watson [mailto:rupert@root6.com]
Sent: 03 February 2016 21:25
To: Avid-L2@yahoogroups.com; Pat Horridge
Subject: RE: [Avid-L2] Re: Win 10 setup?

 

Nigel and Pat

 

The latest I have seen are for Win 8

 

http://avid.force.com/pkb/articles/troubleshooting/Windows-8-Optimizations

 

I will ask if there is a later version for Windows 10. I think 10 is a great leap forward.

 

Rupert Watson

+44 7787 554801

www.root6.com

 

From: Avid-L2@yahoogroups.com [mailto:Avid-L2@yahoogroups.com]
Sent: 02 February 2016 09:33
To: Avid-L2@yahoogroups.com
Subject: [Avid-L2] Re: Win 10 setup?

 

 

Nigel I've been running 8.5 on Win 10 for some time now. I just made the same optimisations tweaks i would have under win 7 where they existed. Where they didn't i just left it.
Seems quicker under win 10 and I think OS is less intrusive.
Got some "free time" coming my way soon. Maybe we can meet?

Pat from his mobile.

the root6 blog All our latest news and updates

Work Smarter – Avid Certified & Bespoke Training Courses

Registered in the UK at: 4 Wardour Mews, London W1F 8AJ

Tel: +44 (0) 20 7437 6052

Company No. 03433253

the root6 blog All our latest news and updates

Work Smarter – Avid Certified & Bespoke Training Courses

Registered in the UK at: 4 Wardour Mews, London W1F 8AJ

Tel: +44 (0) 20 7437 6052

Company No. 03433253

__._,_.___

Posted by: Rupert Watson <rupert@root6.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (5)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] MC 8.4.4 export errors

 

I saw that in 8.4, MC would do the Quick Start thing even if that option was unchecked in the export settings. Just tried this in 8.5 and it does not incorrectly attempt to make a Quick Start movie (or at least the dialogue/alert does not pop up).
 
With Best Wishes, Roger Shufflebottom +44 7973 543 660



From: "Terry Barnum terrydop@gmail.com [Avid-L2]" <Avid-L2@yahoogroups.com>
To: Avid-L2@yahoogroups.com
Sent: Thursday, 4 February 2016, 20:48
Subject: [Avid-L2] MC 8.4.4 export errors

 
After upgrading to OS X 10.9.5 and MC 8.4.4 we're seeing odd export errors on material that has previously exported fine.

A 7 minute sequence (ProRes HQ media on FibreJet RAID) exported as ProRes Proxy ends with a "Disk Seek" error after the progress bar completes. This happens when exporting to the boot SSD or a secondary internal spinning disk. The same sequence exported as ProRes HQ exports without error to the boot SSD and secondary internal disk. The Proxy movie appears to have exported correctly and is playable, but the error dialog kills batch exporting.

My guess is that MC is trying and failing to make a "Fast Start" movie, no matter if that option is enabled or not in the export settings dialog,

Same behavior in another suite with same setup. I double-checked ProRes codecs are latest by comparing a FCPX machine's codecs and they appear to be the same in /Library/Quicktime, /Library/Video, /System/Library/Quicktime and /System/Library/Video.

Anybody else run into this? Any ideas?

Thanks,
-Terry

Terry Barnum
digital OutPost
Carlsbad, CA

http://www.dop.com
800/464-6434



__._,_.___

Posted by: Roger Shufflebottom <rogershuff@yahoo.co.uk>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)
this is the Avid-L2

.

__,_._,___

Thursday, February 4, 2016

[Avid-L2] MC 8.4.4 export errors

 

After upgrading to OS X 10.9.5 and MC 8.4.4 we're seeing odd export errors on material that has previously exported fine.

A 7 minute sequence (ProRes HQ media on FibreJet RAID) exported as ProRes Proxy ends with a "Disk Seek" error after the progress bar completes. This happens when exporting to the boot SSD or a secondary internal spinning disk. The same sequence exported as ProRes HQ exports without error to the boot SSD and secondary internal disk. The Proxy movie appears to have exported correctly and is playable, but the error dialog kills batch exporting.

My guess is that MC is trying and failing to make a "Fast Start" movie, no matter if that option is enabled or not in the export settings dialog,

Same behavior in another suite with same setup. I double-checked ProRes codecs are latest by comparing a FCPX machine's codecs and they appear to be the same in /Library/Quicktime, /Library/Video, /System/Library/Quicktime and /System/Library/Video.

Anybody else run into this? Any ideas?

Thanks,
-Terry

Terry Barnum
digital OutPost
Carlsbad, CA

http://www.dop.com
800/464-6434

__._,_.___

Posted by: Terry Barnum <terrydop@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)
this is the Avid-L2

.

__,_._,___

[Avid-L2] Re: Art of the Cut with Billy Fox of "Straight Outta Compton"

 

Thanks Steve.


Maybe Avid has a new marketing line in : "Avid is a good old truck and it gets the job done..."

If he had just stopped there...
 

__._,_.___

Posted by: switthaus@mac.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (4)
this is the Avid-L2

.

__,_._,___

[Avid-L2] Re: Art of the Cut with Billy Fox of "Straight Outta Compton"

 

These interviews are fantastic. 


This is exactly what I want to read getting into the mind of the editor and the specifics of the process.
I can't think of anywhere else to find this kind of article.

THANK YOU STEVE.

Jesse Gordon
jesse-gordon.com

__._,_.___

Posted by: jesseg132001@yahoo.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)
this is the Avid-L2

.

__,_._,___

[Avid-L2] Re: HDR workflow

 

Hi Mike,


We just had an HDR event at Editors' Lounge. What I can tell you now is that there isn't a "workflow" for HDR yet. We are in the alpha stages with this stuff. There are multiple "standards." 

The only shipping reference monitor is Sony's BVM OLED and it only hits 1K nits when Dolby wants 4K nits. While Dolby has a 4K nits monitor, they aren't selling it. Unless you are the size of a Warner Brothers or Technicolor, you can't get your hands on one of them. Otherwise, you are going to be using a Vizio consumer TV to color correct.

Filmlight worked directly with Dolby to create their DolbyVision workflow, so that is your current best option if you need to get one done and can get the Dolby monitor. 

Dolby has their own box to do an "automatic" conversion from your HDR color pass to an SDR (Standard Dynamic Range, or what we have now) that has minimal adjustability for fixing things. I personally think we will be doing two color passes  as you are going to develop a different aesthetic for HDR correction. Why?...

Adding the much brighter white point really adds to the impact of the picture. Right now, if there is a glint off a car window on a bright day with a blown out sky, you would probably put the sky at 100 IRE and that is also where the now clipped glint would live. In HDR, a white sky at maximum IRE (4K nits or 40 times brighter than current TVs) would give you a sunburn and force you to wear sunglasses to watch TV. So maybe the sky (which will probably not be blown out in HDR) might be at 80% and the glint on the car goes to 100%. So where do you put the face in that? And how does a box automatically adjust for that creative choice? Problematic at best.

So as I said in the beginning of this post, we are in the wild wild west of developing HDR workflows, standards, and aesthetics. That said, this is the first real improvement to our final product that I have not only been excited about, but truly see the value in during my professional career.




__._,_.___

Posted by: tcurren@aol.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] MC 8.5 and MB

 

Check the Avid forums - plenty of posts on this issue.
 
With Best Wishes, Roger Shufflebottom +44 7973 543 660




From: "Lou Wirth loutv@mindspring.com [Avid-L2]" <Avid-L2@yahoogroups.com>
To: "Avid-L2@yahoogroups.com" <Avid-L2@yahoogroups.com>
Sent: Wednesday, 3 February 2016, 23:45
Subject: [Avid-L2] MC 8.5 and MB

 
So am I correct in what I'm hearing? That there is an issue with MC 8.5 and Magic Bullet ? I use MB lots so this is a drag if true. Can any of you guys who have MB and upgraded confirm?

thanks

Lou
Lou Wirth Productions
500Tamal Plaza, Suite 522
Corte Madera, CA 94925
www.louwirth.com
415-924-9411p



__._,_.___

Posted by: Roger Shufflebottom <rogershuff@yahoo.co.uk>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)
this is the Avid-L2

.

__,_._,___

Wednesday, February 3, 2016

[Avid-L2] MC 8.5 and MB

 

So am I correct in what I'm hearing? That there is an issue with MC 8.5 and Magic Bullet ? I use MB lots so this is a drag if true. Can any of you guys who have MB and upgraded confirm?

thanks

Lou
Lou Wirth Productions
500Tamal Plaza, Suite 522
Corte Madera, CA 94925
www.louwirth.com
415-924-9411p

__._,_.___

Posted by: Lou Wirth <loutv@mindspring.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)
this is the Avid-L2

.

__,_._,___

RE: [Avid-L2] Re: Win 10 setup?

 

Take care that some of those win8 optimizations are ProTools specific like the background services priority and will have a negative impact on MC performance.

I don't see the suggestion to disable system restore on the boot drive ( A feature I always enable as it can be a life saver!)

 

Pat Horridge

 

From: Rupert Watson [mailto:rupert@root6.com]
Sent: 03 February 2016 21:25
To: Avid-L2@yahoogroups.com; Pat Horridge
Subject: RE: [Avid-L2] Re: Win 10 setup?

 

Nigel and Pat

 

The latest I have seen are for Win 8

 

http://avid.force.com/pkb/articles/troubleshooting/Windows-8-Optimizations

 

I will ask if there is a later version for Windows 10. I think 10 is a great leap forward.

 

Rupert Watson

+44 7787 554801

www.root6.com

 

From: Avid-L2@yahoogroups.com [mailto:Avid-L2@yahoogroups.com]
Sent: 02 February 2016 09:33
To: Avid-L2@yahoogroups.com
Subject: [Avid-L2] Re: Win 10 setup?

 

 

Nigel I've been running 8.5 on Win 10 for some time now. I just made the same optimisations tweaks i would have under win 7 where they existed. Where they didn't i just left it.
Seems quicker under win 10 and I think OS is less intrusive.
Got some "free time" coming my way soon. Maybe we can meet?

Pat from his mobile.

the root6 blog All our latest news and updates

Work Smarter – Avid Certified & Bespoke Training Courses

Registered in the UK at: 4 Wardour Mews, London W1F 8AJ

Tel: +44 (0) 20 7437 6052

Company No. 03433253

__._,_.___

Posted by: "Pat Horridge" <pat@horridge.org.uk>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (4)
this is the Avid-L2

.

__,_._,___
There was an error in this gadget