Saturday, October 10, 2015

[Avid-L2] Re: Interview with 2-time Oscar winning Best Editor, Pietro Scalia on The Martian

 

IIRC Pietro edited JFK on a linear tape system.  That explained to me why much of JFK movie looked like the flashy magazine style editing we were doing in the linear bays back in the day.  Pietro is an alumni of my alma mater UCLA Film/TV.



---In Avid-L2@yahoogroups.com, <Steve@...> wrote :

I had the honor of interviewing 2 time Oscar winner, Pietro Scalia about editing The Martian. Check out a fascinating discussion on story, pacing, character, structure, re-structure, media management, the miracle of JFK, and how film editing is writing with images.

http://www.provideocoalition.com/art-of-the-cut-with-pietro-scalia-on-the-martian

__._,_.___

Posted by: bigfish@pacbell.net
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (5)
this is the Avid-L2

.

__,_._,___

[Avid-L2] Re: Interview with 2-time Oscar winning Best Editor, Pietro Scalia on The Martian

 

Excellent interview. Glad you put the art first and will then follow-up with the nitty-gritty. Would love to see the organizational "structure" (folders, bins, settings, etc.) they port from one film to the next.

Thank you so much. Please keep it coming!

Roberto

__._,_.___

Posted by: roberto@puregrain.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (4)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Interview with 2-time Oscar winning Best Editor, Pietro Scalia on The Martian

 

I'm interviewing has assistant - actually the "additional editor" on The Martian on Tuesday and will post a more detailed workflow for the movie after that interview. With Pietro's wealth of knowledge of "the art" I didn't want to waste time with him talking about nitty-gritty details.


Steve

On Oct 10, 2015, at 6:50 AM, ammfx@yahoo.com ammfx@yahoo.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:


Another great interview Steve. And this one with my favorite editor. Keep them coming please.
Alan Miller

 

Sent from my LG tablet

 

 

------ Original message------
From: Steve Hullfish Steve@veralith.com [Avi...
Date: Sat, Oct 10, 2015 1:05 AM
To: Avid-L2@yahoogroups.com [Avid-L2];
Subject:[Avid-L2] Interview with 2-time Oscar winning Best Editor, Pietro Scalia on The Martian

 

I had the honor of interviewing 2 time Oscar winner, Pietro Scalia about editing The Martian. Check out a fascinating discussion on story, pacing, character, structure, re-structure, media management, the miracle of JFK,  and how film editing is writing with images.     http://www.provideocoalition.com/art-of-the-cut-with-pietro-scalia-on-the-martian    ------------------------------------  Posted by: Steve Hullfish   ------------------------------------    this is the Avid-L2  ------------------------------------    Yahoo Groups Links    <*> To visit your group on the web, go to:      http://groups.yahoo.com/group/Avid-L2/    <*> Your email settings:      Individual Email | Traditional    <*> To change settings online go to:      http://groups.yahoo.com/group/Avid-L2/join      (Yahoo! ID required)    <*> To change settings via email:      Avid-L2-digest@yahoogroups.com       Avid-L2-fullfeatured@yahoogroups.com    <*> To unsubscribe from this group, send an email to:      Avid-L2-unsubscribe@yahoogroups.com    <*> Your use of Yahoo Groups is subject to:      https://info.yahoo.com/legal/us/yahoo/utos/terms/      


__._,_.___

Posted by: Steve Hullfish <steve@veralith.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Interview with 2-time Oscar winning Best Editor, Pietro Scalia on The Martian

 

Another great interview Steve. And this one with my favorite editor. Keep them coming please.

Alan Miller

 

Sent from my LG tablet

 

 

------ Original message------

From: Steve Hullfish Steve@veralith.com [Avi...

Date: Sat, Oct 10, 2015 1:05 AM

To: Avid-L2@yahoogroups.com [Avid-L2];

Subject:[Avid-L2] Interview with 2-time Oscar winning Best Editor, Pietro Scalia on The Martian

 

I had the honor of interviewing 2 time Oscar winner, Pietro Scalia about editing The Martian. Check out a fascinating discussion on story, pacing, character, structure, re-structure, media management, the miracle of JFK,  and how film editing is writing with images.     http://www.provideocoalition.com/art-of-the-cut-with-pietro-scalia-on-the-martian    ------------------------------------  Posted by: Steve Hullfish   ------------------------------------    this is the Avid-L2  ------------------------------------    Yahoo Groups Links    <*> To visit your group on the web, go to:      http://groups.yahoo.com/group/Avid-L2/    <*> Your email settings:      Individual Email | Traditional    <*> To change settings online go to:      http://groups.yahoo.com/group/Avid-L2/join      (Yahoo! ID required)    <*> To change settings via email:      Avid-L2-digest@yahoogroups.com       Avid-L2-fullfeatured@yahoogroups.com    <*> To unsubscribe from this group, send an email to:      Avid-L2-unsubscribe@yahoogroups.com    <*> Your use of Yahoo Groups is subject to:      https://info.yahoo.com/legal/us/yahoo/utos/terms/      

__._,_.___

Posted by: =?utf-8?B?YW1tZnhAeWFob28uY29t?= <ammfx@yahoo.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)
this is the Avid-L2

.

__,_._,___

Friday, October 9, 2015

Re: [Avid-L2] bug: sequence report source summary skips autosync clips

 

I haven't had problem with commas on Mac, certainly not in recent years.  And if commas were the issue they should cause a problem with both the autosync clip and the underlying masterclip, since they both reference the same source clip using the same comma-infested file path.

In any case, here's a comma-free example that shows the same problem.  The plain masterclip shows up in the source summary.  The autosync version of the same clip does not.




========> Sequence with single Autosync clip, nothing appears in source summary:

################################################################################
##### Source Summary for 'testx2-autosync': (10/9/15 10:40:52 PM)
#####          Created using: Avid Media Composer 7.0.4.3735
################################################################################

########## Tape Source Info: ##########

  __________ TAPE NAME __________          __________ PROJECT NAME __________       __________ TAPE ID __________          

  S706                                     test1-startup                                                                   

########## Imported Source Info: ##########

  No import-based sources found.

############################## End Source Summary ##############################





========>   Same sequence with autosync clip overcut with un-sunk masterclip:


################################################################################
##### Source Summary for 'testx2-autosync': (10/9/15 10:45:10 PM)
#####          Created using: Avid Media Composer 7.0.4.3735
################################################################################

########## Tape Source Info: ##########

  __________ TAPE NAME __________          __________ PROJECT NAME __________       __________ TAPE ID __________          

  S706                                     test1-startup                                                                   

########## Imported Source Info: ##########

  __________ IMPORT PATH __________                                              

  /Volumes/bare4TB_7B/PIC/BCAM_Epic/15-0309-B720-mag01-elliot-telegraph-creek/B720_0309C8/B720_0309C8.RDM/B720_C002_0309LI.RDC/B720_C002_0309LI_001.R3D    

############################## End Source Summary ##############################

On Fri, Oct 9, 2015 at 4:17 PM, Bogdan Grigorescu <bogdan_grigorescu@yahoo.com> wrote:
there are some commas in the file path - get rid of those for starters

BG
 
 
image
 
 
 
 
 
FINALÉ - Redefining Post
Our creative vision and independent spirit has helped revolutionize post production workflows for film, television, and commercial media content for more than 25 ye...
Preview by Yahoo
 



From: "Michael Brock mbrock321@gmail.com [Avid-L2]" <Avid-L2@yahoogroups.com>
To: Avid-L2 <Avid-L2@yahoogroups.com>
Sent: Friday, October 9, 2015 3:57 PM
Subject: [Avid-L2] bug: sequence report source summary skips autosync clips

 
I'm seeing some unexpected behavior when creating Source Summaries with the Sequence Report.

I have AMA-imported all my media, most of it 4K+, and transcoded it to Dnx36.  Some of it has then been autosync'd to double-system sound recordings with common timecode.  Soundfiles were imported using standard import.

The sequence report silently omits autosync clips from the source summaries.    

This is certainly not the behavior I would expect.  Is it a known bug?  I am running 7.0.4 w/Symphony option on OSX 10.9.2



Here's a copy of the Sequence Report for a test sequence with a couple of autosync clips in it:

################################################################################
##### Source Summary for 'testx1-autosync': (10/9/15 3:51:43 PM)
#####          Created using: Avid Media Composer 7.0.4.3735
################################################################################

########## Tape Source Info: ##########

  __________ TAPE NAME __________          __________ PROJECT NAME __________       __________ TAPE ID __________          

  14Y09M14                                 test1-startup                                                                   

########## Imported Source Info: ##########

  No import-based sources found.

############################## End Source Summary ##############################





And here's what I get if I overcut the autosync clips by matching back into the source masterclips:

################################################################################
##### Source Summary for 'testx1-autosync': (10/9/15 3:55:26 PM)
#####          Created using: Avid Media Composer 7.0.4.3735
################################################################################

########## Tape Source Info: ##########

  __________ TAPE NAME __________          __________ PROJECT NAME __________       __________ TAPE ID __________          

  14Y09M14                                 test1-startup                                                                   

########## Imported Source Info: ##########

  2 import-based sources found.

  __________ IMPORT PATH __________                                              

  /Volumes/bare4TB_5B/rugged2TB_6B/PIC/BCAM_Epic/14_0914_B408-maryinterview,maryhouse/A008_0914R6/A008_0914R6.RDM/A008_C023_09147K.RDC/A008_C023_09147K_001.R3D    
  /Volumes/bare4TB_5B/rugged2TB_6B/PIC/BCAM_Epic/14_0914_B408-maryinterview,maryhouse/A008_0914R6/A008_0914R6.RDM/A008_C025_0914CM.RDC/A008_C025_0914CM_001.R3D    

############################## End Source Summary ##############################





__._,_.___

Posted by: Michael Brock <mbrock321@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)
this is the Avid-L2

.

__,_._,___

[Avid-L2] Interview with 2-time Oscar winning Best Editor, Pietro Scalia on The Martian

 

I had the honor of interviewing 2 time Oscar winner, Pietro Scalia about editing The Martian. Check out a fascinating discussion on story, pacing, character, structure, re-structure, media management, the miracle of JFK, and how film editing is writing with images.

http://www.provideocoalition.com/art-of-the-cut-with-pietro-scalia-on-the-martian

__._,_.___

Posted by: Steve Hullfish <steve@veralith.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] bug: sequence report source summary skips autosync clips

 

there are some commas in the file path - get rid of those for starters

BG



From: "Michael Brock mbrock321@gmail.com [Avid-L2]" <Avid-L2@yahoogroups.com>
To: Avid-L2 <Avid-L2@yahoogroups.com>
Sent: Friday, October 9, 2015 3:57 PM
Subject: [Avid-L2] bug: sequence report source summary skips autosync clips

 
I'm seeing some unexpected behavior when creating Source Summaries with the Sequence Report.

I have AMA-imported all my media, most of it 4K+, and transcoded it to Dnx36.  Some of it has then been autosync'd to double-system sound recordings with common timecode.  Soundfiles were imported using standard import.

The sequence report silently omits autosync clips from the source summaries.    

This is certainly not the behavior I would expect.  Is it a known bug?  I am running 7.0.4 w/Symphony option on OSX 10.9.2



Here's a copy of the Sequence Report for a test sequence with a couple of autosync clips in it:

################################################################################
##### Source Summary for 'testx1-autosync': (10/9/15 3:51:43 PM)
#####          Created using: Avid Media Composer 7.0.4.3735
################################################################################

########## Tape Source Info: ##########

  __________ TAPE NAME __________          __________ PROJECT NAME __________       __________ TAPE ID __________          

  14Y09M14                                 test1-startup                                                                   

########## Imported Source Info: ##########

  No import-based sources found.

############################## End Source Summary ##############################





And here's what I get if I overcut the autosync clips by matching back into the source masterclips:

################################################################################
##### Source Summary for 'testx1-autosync': (10/9/15 3:55:26 PM)
#####          Created using: Avid Media Composer 7.0.4.3735
################################################################################

########## Tape Source Info: ##########

  __________ TAPE NAME __________          __________ PROJECT NAME __________       __________ TAPE ID __________          

  14Y09M14                                 test1-startup                                                                   

########## Imported Source Info: ##########

  2 import-based sources found.

  __________ IMPORT PATH __________                                              

  /Volumes/bare4TB_5B/rugged2TB_6B/PIC/BCAM_Epic/14_0914_B408-maryinterview,maryhouse/A008_0914R6/A008_0914R6.RDM/A008_C023_09147K.RDC/A008_C023_09147K_001.R3D    
  /Volumes/bare4TB_5B/rugged2TB_6B/PIC/BCAM_Epic/14_0914_B408-maryinterview,maryhouse/A008_0914R6/A008_0914R6.RDM/A008_C025_0914CM.RDC/A008_C025_0914CM_001.R3D    

############################## End Source Summary ##############################




__._,_.___

Posted by: Bogdan Grigorescu <bogdan_grigorescu@yahoo.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)
this is the Avid-L2

.

__,_._,___

[Avid-L2] bug: sequence report source summary skips autosync clips

 

I'm seeing some unexpected behavior when creating Source Summaries with the Sequence Report.

I have AMA-imported all my media, most of it 4K+, and transcoded it to Dnx36.  Some of it has then been autosync'd to double-system sound recordings with common timecode.  Soundfiles were imported using standard import.

The sequence report silently omits autosync clips from the source summaries.    

This is certainly not the behavior I would expect.  Is it a known bug?  I am running 7.0.4 w/Symphony option on OSX 10.9.2



Here's a copy of the Sequence Report for a test sequence with a couple of autosync clips in it:

################################################################################
##### Source Summary for 'testx1-autosync': (10/9/15 3:51:43 PM)
#####          Created using: Avid Media Composer 7.0.4.3735
################################################################################

########## Tape Source Info: ##########

  __________ TAPE NAME __________          __________ PROJECT NAME __________       __________ TAPE ID __________          

  14Y09M14                                 test1-startup                                                                   

########## Imported Source Info: ##########

  No import-based sources found.

############################## End Source Summary ##############################





And here's what I get if I overcut the autosync clips by matching back into the source masterclips:

################################################################################
##### Source Summary for 'testx1-autosync': (10/9/15 3:55:26 PM)
#####          Created using: Avid Media Composer 7.0.4.3735
################################################################################

########## Tape Source Info: ##########

  __________ TAPE NAME __________          __________ PROJECT NAME __________       __________ TAPE ID __________          

  14Y09M14                                 test1-startup                                                                   

########## Imported Source Info: ##########

  2 import-based sources found.

  __________ IMPORT PATH __________                                              

  /Volumes/bare4TB_5B/rugged2TB_6B/PIC/BCAM_Epic/14_0914_B408-maryinterview,maryhouse/A008_0914R6/A008_0914R6.RDM/A008_C023_09147K.RDC/A008_C023_09147K_001.R3D    
  /Volumes/bare4TB_5B/rugged2TB_6B/PIC/BCAM_Epic/14_0914_B408-maryinterview,maryhouse/A008_0914R6/A008_0914R6.RDM/A008_C025_0914CM.RDC/A008_C025_0914CM_001.R3D    

############################## End Source Summary ##############################


__._,_.___

Posted by: Michael Brock <mbrock321@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Wick 'Em, Whack 'Em, Wacom, Let's Get That Ball And Really Fight

 

We have multiple Intuos 3 running on 3.3.1.0


And Intuos Pro running 3.0.1.6 

All on the current version of Avid without problems.

__._,_.___

Posted by: tcurren@aol.com
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)
this is the Avid-L2

.

__,_._,___

[Avid-L2] Re: 3D Warp effect creates illegal specular spikes in Video?

 

I notice that it also happens with a reformat effect.  I assume you are talking about softening the edge of the 3D warp in the border controls.  I'll give that a try but given the shot is blown up the edges aren't even in the frame.  Perhaps there is an interaction and that will create some pixel ramping. 



---In avid-l2@yahoogroups.com, <tcurren@...> wrote :

put a slight blur on the edge and se if the spike goes away.

__._,_.___

Posted by: bigfish@pacbell.net
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (4)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] OS backward compatibility?

 

Yes.  Avid doesn't know or care what OS was used.  The bins, sequences, project,and media files are all the same.

On Friday, October 9, 2015, jodantonio@aol.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

 

I seldom use my home set-up to edit Avid projects, but a client made an executive decision to edit on MC7.  My MacPro is running Snow Leopard and cannot run Yosemite.   The AE  did a string out in MC7 on Yosemite.  Will I be able to open his project and continue working on my computer that runs Snow Leopard if I have the same version of MC7?

__._,_.___

Posted by: John Pale <pale.edit@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (6)
this is the Avid-L2

.

__,_._,___
There was an error in this gadget