Saturday, September 10, 2011

[Avid-L2] Re: Remote play

 

That's just what I was thinking. Those RS-422 patch panels that use two audio patch cords seem like they would reverse the tx and rx just by patching the criss cross instead of straight across. So you're saying that works? If so I'm hard pressed to see how the ABC folks couldn't make a cable to do the same. I know first hand many of those guys are top notch techs. All it would take is an ohm meter to verify the pins on the Avid cable. Greg I'll solder one up early next week and if it works you owe me an OKI dog. Of course I'm not sure what the protools control element might do. Do you have a 422 patch at Secret HQ that would allow for this patch bay trick?

--- In Avid-L2@yahoogroups.com, "Frank Felker" <FJFelker@...> wrote:
>
> The trick I used was to wire the cross connections between two ports on our
> 422 patch panel. That way, one just had to patch an Avid through the crossed
> patches to the remote controller in the machine room. Flexible and
> fool-resistant.
>
> frank felker
>
> -----Original Message-----
> From: Avid-L2@yahoogroups.com [mailto:Avid-L2@yahoogroups.com] On Behalf Of
> jeffsengpiehl
> Sent: Friday, September 09, 2011 9:40 PM
> To: Avid-L2@yahoogroups.com
> Subject: [Avid-L2] Re: Remote play
>
>
> No the trick is to *BUY* the special serial control cable from Avid.
> I had the folks at ABC who build cables for a living follow the spec's
> listed in the forums and it does NOT work. Buy the cable from Avid, and be
> done with it.
>
> JDS
>
> --- In Avid-L2@yahoogroups.com, Greg Huson <Greg@> wrote:
> >
> > So I guess the trick would be to build a special serial control patchbay
> cable that did the crossover job - and keep that hidden in my desk! Maybe
> next week...
> >
> > gh
> > ----------------------------------------------------
> > Greg Huson
> > Secret Headquarters, Inc
> > Post Production / Production
> > Culver City, CA
> > 323 677 2092
> > www.DigitalServiceStation.com
> > greg (at) SecretHQ.com
> > facebook.com/greg.huson
> > www.SecretHQ.com
> >
> >
> >
> > On Sep 9, 2011, at 3:14 PM, johnrobmoore wrote:
> >
> > > Here's an old thread on the cross over cable pin out etc....
> > > http://community.avid.com/forums/p/9388/53107.aspx#53107
> > >
> > > --- In Avid-L2@yahoogroups.com, "Gajit" <jonathan@> wrote:
> > > >
> > > > Here is a link to the remote play info site.
> http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=243637
> > > >
> > > > you can order the cables from avid...but if you have an engineer
> handy, I believe it is a matter of simply switching a couple pins in the
> cable. The cable is called a 422 cross-over cable or a machine control
> cable.
> > > >
> > > > --- In Avid-L2@yahoogroups.com, Greg Huson <Greg@> wrote:
> > > > >
> > > > > Yes- video satellite. I should pay extra to link two bays
> together... grrrrr....
> > > > >
> > > > > gh
> > > > > ----------------------------------------------------
> > > > > Greg Huson
> > > > > Secret Headquarters, Inc
> > > > > Post Production / Production
> > > > > Culver City, CA
> > > > > 323 677 2092
> > > > > www.DigitalServiceStation.com
> > > > > greg (at) SecretHQ.com
> > > > > facebook.com/greg.huson
> > > > > www.SecretHQ.com
> > > > >
> > > > >
> > > > >
> > > > > On Sep 8, 2011, at 3:55 PM, Terence Curren wrote:
> > > > >
> > > > > > There is also the video satellite approach with PT.
> > > > > >
> > > > > > --- In Avid-L2@yahoogroups.com, "bouke" <bouke@> wrote:
> > > > > > >
> > > > > > > Should work, at least it used to work...
> > > > > > > But, you need the correct cabling.
> > > > > > >
> > > > > > > Bouke
> > > > > > >
> > > > > > > VideoToolShed
> > > > > > > van Oldenbarneveltstraat 33
> > > > > > > 6512 AS NIJMEGEN
> > > > > > > The Netherlands
> > > > > > > +31 24 3553311
> > > > > > > www.videotoolshed.com
> > > > > > > For large files:
> > > > > > > http://dropbox.yousendit.com/BoukeVahl998172
> > > > > > >
> > > > > > > ----- Original Message -----
> > > > > > > From: "Greg Huson" <Greg@>
> > > > > > > To: <Avid-L2@yahoogroups.com>
> > > > > > > Sent: Thursday, September 08, 2011 11:46 PM
> > > > > > > Subject: Re: [Avid-L2] Re: Remote play
> > > > > > >
> > > > > > >
> > > > > > > > Mac, and I was trying to drag my avid around using my protools
> system's
> > > > > > > > tape controls. I guess that's not going to work...
> > > > > > > >
> > > > > > > > gh
> > > > > > > > ----------------------------------------------------
> > > > > > > > Greg Huson
> > > > > > > > Secret Headquarters, Inc
> > > > > > > > Post Production / Production
> > > > > > > > Culver City, CA
> > > > > > > > 323 677 2092
> > > > > > > > www.DigitalServiceStation.com
> > > > > > > > greg (at) SecretHQ.com
> > > > > > > > facebook.com/greg.huson
> > > > > > > > www.SecretHQ.com
> > > > > > > >
> > > > > > > >
> > > > > > > >
> > > > > > > > On Sep 8, 2011, at 1:46 PM, jeffsengpiehl wrote:
> > > > > > > >
> > > > > > > >> you need the correctly wired serial cable, not a stock one,
> and you need
> > > > > > > >> to replace your microsoft serial driver.
> > > > > > > >>
> > > > > > > >> JDS
> > > > > > > >>
> > > > > > > >> --- In Avid-L2@yahoogroups.com, Greg Huson <Greg@> wrote:
> > > > > > > >> >
> > > > > > > >> > I'm trying to use remote play on a symphony 5.5.3, but the
> option is
> > > > > > > >> > grayed out. Anyone using this feature?
> > > > > > > >> >
> > > > > > > >> > gh
> > > > > > > >> > ----------------------------------------------------
> > > > > > > >> > Greg Huson
> > > > > > > >> > Secret Headquarters, Inc
> > > > > > > >> > Post Production / Production
> > > > > > > >> > Culver City, CA
> > > > > > > >> > 323 677 2092
> > > > > > > >> > www.DigitalServiceStation.com
> > > > > > > >> > greg (at) SecretHQ.com
> > > > > > > >> > facebook.com/greg.huson
> > > > > > > >> > www.SecretHQ.com
> > > > > > > >> >
> > > > > > > >> >
> > > > > > > >> >
> > > > > > > >> >
> > > > > > > >> >
> > > > > > > >> > [Non-text portions of this message have been removed]
> > > > > > > >> >
> > > > > > > >>
> > > > > > > >>
> > > > > > > >
> > > > > > > >
> > > > > > > >
> > > > > > > > [Non-text portions of this message have been removed]
> > > > > > > >
> > > > > > > >
> > > > > > > >
> > > > > > > > ------------------------------------
> > > > > > > >
> > > > > > > > Search the offical complete Avid-L archives at:
> > > > > > > > http://archives.bengrosser.com/avid/
> > > > > > > >
> > > > > > > > If you want to donate to Red Cross quake relief, you can do so
> through
> > > > > > > > your cell phone. Text redcross to 90999 to make a $10
> donation. It will be
> > > > > > > > on your next cell bill.Yahoo! Groups Links
> > > > > > > >
> > > > > > > >
> > > > > > > >
> > > > > > >
> > > > > >
> > > > > >
> > > > >
> > > > >
> > > > >
> > > > > [Non-text portions of this message have been removed]
> > > > >
> > > >
> > >
> > >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>
>
>
>
> ------------------------------------
>
> Search the offical complete Avid-L archives at:
> http://archives.bengrosser.com/avid/
>
> If you want to donate to Red Cross quake relief, you can do so through your
> cell phone. Text redcross to 90999 to make a $10 donation. It will be on
> your next cell bill.Yahoo! Groups Links
>

__._,_.___
Recent Activity:
Search the offical complete Avid-L archives at:   http://archives.bengrosser.com/avid/

If you want to donate to Red Cross quake relief, you can do so through your cell phone. Text redcross to 90999 to make a $10 donation. It will be on your next cell bill.
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.


A bad score is 598. A bad idea is not checking yours, at freecreditscore.com.
.

__,_._,___

Re: [Avid-L2] Re: Avid Unity 4.5.12 ish DNX 220?

 

Probably the failed RAID is causing some OS level issues, thus
preventing File Manager to misbehave. Just a guess.

On 9/11/2011 12:18 AM, johnrobmoore wrote:
> Mac OS 10.5.8 SNDX 4.0.5x Mac Pro
>
> Okay still don't have exact specs for the unity but last night had a major crash and could not get the fibre manager to launch without an error. Something about medianet not installed properly. This is the same issue we had earlier in the week when we reloaded medianet to 5.1.3 and hit the atto celerity driver to _343. Then after restarting the unity and power cycling the vixel switches we were able to relaunch fibre manager and log in. Well last night this was a not go no matter what we did. Ultimately we switched to another system and pushed on.
>
> In the process of trouble shooting I watched someone start in safe mode, zap pram and ultimately run apple jack but nothing worked. So after all that the internal raided drives for media disappeared and would not mount. After our crash earlier in the week all the unity media had been backed up to this internal raid consisting of 2 drives. In disk utility the disks appear as 1.4 TB ST31500341AS Media and underneath it says raid slice. Clicking on the slice icon show 1.4TB-Raid Slice in the info. So the internal raid is gone to us for now.
>
> Here's the really weird part. Through trial and error, heavy on the error, I've found that if both the messed up internal raid drives are installed fibre manager won't launch with the previously mentioned error. If I take either drive out fibre manage is fine. I tried reordering them and skipping slots but any time the two are installed no fibre manager. These aren't the startup disk at all WTF? I even added and extra drive of my own to see if it could be a power supply draw issue but the extra drive mounted but any time I put the raid drive both in no fibre manager. This follows to another computer as well in the other tub same exact behavior so it's not anything but the two messed up raid drives causing the problem.
>
> Does anyone have an explanation why a messed up raid set disrupts fibre manager? Also are there any disk utilities that work with software raid sets from a mac. Earlier in the week when we had problems the raid drives were moved to another tub and they showed up. Obviously something is wrong in raid land. I figure we can just reformat them and create a new raid set but I like to learn something here if anyone has some ideas or suggestions I'm all ears and thumbs after last night. It's not like the show has to air in a few days.. Oh wait it does Crap!!!!
>
> --- In Avid-L2@yahoogroups.com, Bogdan Grigoresco<bogdan_grigorescu@...> wrote:
>> Hi John,
>>
>> There is no 4.5.12 Unity.
>> Latest version 4 is 4.2.4, so you may want to (double)check with your supplier.
>> Closest match would be the editor version, but even then it's 4.0.5.12
>>
>> As for why you can output to tape but not render from multiple bays, it could be that your workspaces are protected, in which case the bandwidth taken by each writing client is literally double, whereas playing back is still only one stream.
>>
>> cheers,
>> Bogdan Grigoresco
>> Sr.Engineer, ACSR DS/Unity
>> www.finale.tv
>> --- On Fri, 9/9/11, John Moore<bigfish@...> wrote:
>>
>> From: John Moore<bigfish@...>
>> Subject: [Avid-L2] Avid Unity 4.5.12 ish DNX 220?
>> To: "Avid L2"<Avid-L2@yahoogroups.com>
>> Date: Friday, September 9, 2011, 3:53 PM
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> Â
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> I've been working on an older unity version 4.5.12 ish so I'm told. We just did several projects and DNX220X and had some issues with some of the clients dropping out and losing server contact. I was able to output to HDCamSR with no stalls to speak of. I'm now on an DNX220 project and when I try to render in multiple bays they all seem to go belly up after a few safe color limit renders. The symphony keeps on chugging without issue when the mc soft stations choke. We've rebooted the unity and power cycled the vixel switches. I'm told by the AE that for DNX220X Avid says this unit can only support 1 client. Clearly we've been pushing the system but how come I can output to tape without a hitch but can't have multiple bays rendering. Am I wrong to think that with rendering the system could just delay the render process until the data comes down the pipe if there is a bottleneck caused by inadequate bandwidth on the system.  I
>> remember in
>>
>> the past the Avid didn't like importing from a slow source and would often require moving the source to the avid's desktop to get it to import. Is rendering like this too. I know we're pushing the system but for renders I don't understand why something I would think can take its' time would cause unity client issues and stalled and incomplete renders especially when I can digital cut without a hitch. Perhaps I've just been lucky on my outputs so far.
>>
>>
>>
>> John Moore
>>
>>
>>
>> Barking Trout Productions
>>
>>
>>
>> Studio City, CA
>>
>>
>>
>> bigfish@...
>>
>>
>>
>> [Non-text portions of this message have been removed]
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> [Non-text portions of this message have been removed]
>>
>
>
>
> ------------------------------------
>
> Search the offical complete Avid-L archives at: http://archives.bengrosser.com/avid/
>
> If you want to donate to Red Cross quake relief, you can do so through your cell phone. Text redcross to 90999 to make a $10 donation. It will be on your next cell bill.Yahoo! Groups Links
>
>
>
>

__._,_.___
Recent Activity:
Search the offical complete Avid-L archives at:   http://archives.bengrosser.com/avid/

If you want to donate to Red Cross quake relief, you can do so through your cell phone. Text redcross to 90999 to make a $10 donation. It will be on your next cell bill.
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.


A bad score is 598. A bad idea is not checking yours, at freecreditscore.com.
.

__,_._,___

[Avid-L2] Re: Avid Unity 4.5.12 ish DNX 220?

 


Mac OS 10.5.8 SNDX 4.0.5x Mac Pro

Okay still don't have exact specs for the unity but last night had a major crash and could not get the fibre manager to launch without an error. Something about medianet not installed properly. This is the same issue we had earlier in the week when we reloaded medianet to 5.1.3 and hit the atto celerity driver to _343. Then after restarting the unity and power cycling the vixel switches we were able to relaunch fibre manager and log in. Well last night this was a not go no matter what we did. Ultimately we switched to another system and pushed on.

In the process of trouble shooting I watched someone start in safe mode, zap pram and ultimately run apple jack but nothing worked. So after all that the internal raided drives for media disappeared and would not mount. After our crash earlier in the week all the unity media had been backed up to this internal raid consisting of 2 drives. In disk utility the disks appear as 1.4 TB ST31500341AS Media and underneath it says raid slice. Clicking on the slice icon show 1.4TB-Raid Slice in the info. So the internal raid is gone to us for now.

Here's the really weird part. Through trial and error, heavy on the error, I've found that if both the messed up internal raid drives are installed fibre manager won't launch with the previously mentioned error. If I take either drive out fibre manage is fine. I tried reordering them and skipping slots but any time the two are installed no fibre manager. These aren't the startup disk at all WTF? I even added and extra drive of my own to see if it could be a power supply draw issue but the extra drive mounted but any time I put the raid drive both in no fibre manager. This follows to another computer as well in the other tub same exact behavior so it's not anything but the two messed up raid drives causing the problem.

Does anyone have an explanation why a messed up raid set disrupts fibre manager? Also are there any disk utilities that work with software raid sets from a mac. Earlier in the week when we had problems the raid drives were moved to another tub and they showed up. Obviously something is wrong in raid land. I figure we can just reformat them and create a new raid set but I like to learn something here if anyone has some ideas or suggestions I'm all ears and thumbs after last night. It's not like the show has to air in a few days.. Oh wait it does Crap!!!!

--- In Avid-L2@yahoogroups.com, Bogdan Grigoresco <bogdan_grigorescu@...> wrote:
>
> Hi John,
>
> There is no 4.5.12 Unity.
> Latest version 4 is 4.2.4, so you may want to (double)check with your supplier.
> Closest match would be the editor version, but even then it's 4.0.5.12
>
> As for why you can output to tape but not render from multiple bays, it could be that your workspaces are protected, in which case the bandwidth taken by each writing client is literally double, whereas playing back is still only one stream.
>
> cheers,
> Bogdan Grigoresco
> Sr.Engineer, ACSR DS/Unity
> www.finale.tv
> --- On Fri, 9/9/11, John Moore <bigfish@...> wrote:
>
> From: John Moore <bigfish@...>
> Subject: [Avid-L2] Avid Unity 4.5.12 ish DNX 220?
> To: "Avid L2" <Avid-L2@yahoogroups.com>
> Date: Friday, September 9, 2011, 3:53 PM
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>  
>
>
>
>
>
>
>
>
>
> I've been working on an older unity version 4.5.12 ish so I'm told.  We just did several projects and DNX220X and had some issues with some of the clients dropping out and losing server contact.  I was able to output to HDCamSR with no stalls to speak of. I'm now on an DNX220 project and when I try to render in multiple bays they all seem to go belly up after a few safe color limit renders.  The symphony keeps on chugging without issue when the mc soft stations choke.  We've rebooted the unity and power cycled the vixel switches.  I'm told by the AE that for DNX220X Avid says this unit can only support 1 client.  Clearly we've been pushing the system but how come I can output to tape without a hitch but can't have multiple bays rendering.  Am I wrong to think that with rendering the system could just delay the render process until the data comes down the pipe if there is a bottleneck caused by inadequate bandwidth on the system.   I
> remember in
>
> the past the Avid didn't like importing from a slow source and would often require moving the source to the avid's desktop to get it to import.  Is rendering like this too.  I know we're pushing the system but for renders I don't understand why something I would think can take its' time would cause unity client issues and stalled and incomplete renders especially when I can digital cut without a hitch.  Perhaps I've just been lucky on my outputs so far.
>
>
>
> John Moore
>
>
>
> Barking Trout Productions
>
>
>
> Studio City, CA
>
>
>
> bigfish@...
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> [Non-text portions of this message have been removed]
>

__._,_.___
Recent Activity:
Search the offical complete Avid-L archives at:   http://archives.bengrosser.com/avid/

If you want to donate to Red Cross quake relief, you can do so through your cell phone. Text redcross to 90999 to make a $10 donation. It will be on your next cell bill.
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.


A bad score is 598. A bad idea is not checking yours, at freecreditscore.com.
.

__,_._,___

Re: [Avid-L2] Re: Keyspan in use by another application

 



Hi,

Go into System Preferences: Network and on the left hand pane you most
likely see the Keyspan listed there as a network device (once for each
port on the Keyspan adapter).
Click on the Keyspan device and select the minus button at the bottom of
the pane.

This will stop Mac OS trying to use the device and will free it up for
MC to use after you have selected the appropriate port in MC settings.

Regards,

Richard Kelly
Avid Certified Support Representative
Mac, PC, DS, MediaNet& ISIS
Avid& IT Sales& Support

Atomise Limited
Ph +64 4 232 3336 Admin
Ph +64 4 380 5010 Sales/Support
Mob +64 21 86 33 94
Skype richard7kelly
richard@atomise.co.nz

Atomise Limited
Editing Solutions Experts
www.atomise.co.nz

__._,_.___
Recent Activity:
Search the offical complete Avid-L archives at:   http://archives.bengrosser.com/avid/

If you want to donate to Red Cross quake relief, you can do so through your cell phone. Text redcross to 90999 to make a $10 donation. It will be on your next cell bill.
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.


A Bad Credit Score is 600 or Below. Your Score? Find out at freecreditscore.com.
.

__,_._,___

Re: [Avid-L2] Re: Keyspan in use by another application

 

I imagine this is stating the obvious, but have you checked the full
path of your physical cabling? I've seen this error message ("RS422
Deck Control is in use by another application and cannot be used by Deck
Control") show up when the Keyspan is not properly connected to the
deck you're trying to control.

Cheers,
--Michael

On 11-09-09 10:01 AM, Scott Ham wrote:
> Thanks for all the help.
>
> I have nothing active in those settings. When I go to Communication
> (Serial) Ports tool, I have "no ports" selected and KeySerial1 is greyed
> out.
>
> Controller settings has "No controller" and "no port" selected.
>
> I don't have a "deck communication."
>
> This is frustrating. Why is there no deck control on the Nitris box
> again...?
>
> Thanks all.
>
>
>
> On Fri, Sep 9, 2011 at 12:51 PM, bouke<bouke@editb.nl> wrote:
>
>> **
>>
>>
>> Then Jeff is probably right.
>> Avid uses a serial port for multiple functions. Apparently one is still
>> active.
>> Check 'communications serial port', 'controller settings' and 'deck
>> communication' in the settings.
>> One of them is probably active.
>>
>>
>> Bouke
>>
>> VideoToolShed
>> van Oldenbarneveltstraat 33
>> 6512 AS NIJMEGEN
>> The Netherlands
>> +31 24 3553311
>> www.videotoolshed.com
>> For large files:
>> http://dropbox.yousendit.com/BoukeVahl998172
>>
>> ----- Original Message -----
>> From: "Scott Ham"<scottham.list@gmail.com>
>> To:<Avid-L2@yahoogroups.com>
>> Sent: Friday, September 09, 2011 6:42 PM
>> Subject: Re: [Avid-L2] Re: Keyspan in use by another application
>>
>>> Just Avid.
>>>
>>>
>>> On Fri, Sep 9, 2011 at 12:34 PM, bouke<bouke@editb.nl> wrote:
>>>
>>>> **
>>>>
>>>>
>>>> Is it just avid or are other apps also bitching?
>>>>
>>>> Bouke
>>>>
>>>> VideoToolShed
>>>> van Oldenbarneveltstraat 33
>>>> 6512 AS NIJMEGEN
>>>> The Netherlands
>>>> +31 24 3553311
>>>> www.videotoolshed.com
>>>> For large files:
>>>> http://dropbox.yousendit.com/BoukeVahl998172
>>>>
>>>>
>>>> ----- Original Message -----
>>>> From: "Scott Ham"<scottham.list@gmail.com>
>>>> To:<Avid-L2@yahoogroups.com>
>>>> Sent: Friday, September 09, 2011 6:29 PM
>>>> Subject: [Avid-L2] Re: Keyspan in use by another application
>>>>
>>>>> Unfortunately, it's still not working.
>>>>>
>>>>> Anyone else have a thought?
>>>>>
>>>>>
>>>>> On Fri, Sep 9, 2011 at 11:28 AM, Scott Ham<scottham.list@gmail.com>
>>>>> wrote:
>>>>>
>>>>>> Hey all,
>>>>>> Mac Symphony 5.5.2. Keyspan was working fine. Now it says it's in use
>>>>>> by
>>>>>> another application.
>>>>>>
>>>>>> I removed it from the network devices, reseated, uninstalled and
>>>>>> reinstalled the drivers. Nothing.
>>>>>>
>>>>>> All of my searches on this topic have yielded no solutions. I've
>> heard
>>>>>> it's
>>>>>> a bug in some places.
>>>>>>
>>>>>> Anyone have a solution for this?
>>>>>>
>>>>>> Thanks,
>>>>>> Scott
>>>>>> madhousenyc.com
>>>>>>
>>>>>
>>>>> [Non-text portions of this message have been removed]
>>>>>
>>>>>
>>>>
>>>>
>>>
>>> [Non-text portions of this message have been removed]
>>>
>>>
>>>
>>> ------------------------------------
>>> Search the offical complete Avid-L archives at:
>>> http://archives.bengrosser.com/avid/
>>>
>>> If you want to donate to Red Cross quake relief, you can do so through
>>> your cell phone. Text redcross to 90999 to make a $10 donation. It will
>> be
>>> on your next cell bill.Yahoo! Groups Links
>>>
>>>
>>>
>>
>>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
>
> Search the offical complete Avid-L archives at: http://archives.bengrosser.com/avid/
>
> If you want to donate to Red Cross quake relief, you can do so through your cell phone. Text redcross to 90999 to make a $10 donation. It will be on your next cell bill.Yahoo! Groups Links
>
>
>
>

__._,_.___
Recent Activity:
Search the offical complete Avid-L archives at:   http://archives.bengrosser.com/avid/

If you want to donate to Red Cross quake relief, you can do so through your cell phone. Text redcross to 90999 to make a $10 donation. It will be on your next cell bill.
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.


How Bad is Your Score? Use this Free, Easy Way to See Your Score. freecreditscore.com.
.

__,_._,___

Re: [Avid-L2] Re: Driver for Avid Fibre Channel Mac Os 9

 

Why because as I understand it he has a project that has been living on this system for years and he some how wound up picking up 6 full systems from someone who was throwing them out and they offered to set it up for him. He just picked up a laptop but this was FREE!!!! when he started including the storage. He is upgrading soon but free is free and it's been very stable for him and I'm the first tech call he's made and that was just to help figure out how to add more storage.. I didn't even know people were still using these things until he called me and asked to check it out. I'm the first one to say upgrade. I had a client still running an Avid 5.1 up until about 2 years ago. Now that thing was crazy in today's standards. Hit start button then go have lunch and it might be booted before you get back to start the project and then you would have time for a coffee break before you could actually start working.

 
Jason Gillet
Editor/Engineer
Moving Pictures NYC

________________________________
From: Terence Curren <tcurren@aol.com>
To: Avid-L2@yahoogroups.com
Sent: Saturday, September 10, 2011 1:14 AM
Subject: [Avid-L2] Re: Driver for Avid Fibre Channel Mac Os 9

 
You guys are killing me. I'm going to channel Bob Z since he doesn't seem to frequent these parts anymore.

"Buy a cheap ass RAID attached with an ATTO fibre card and an MC soft crossgrade from FCP for 995. Pick up a Matrox mini or AJA IO Express. Now you are in business WITH HD I/O in the Avid universe for a pittance. Why baby an ancient Meridien along when it costs more to do that than to come into the 21st century?"

(How did I do?)

--- In Avid-L2@yahoogroups.com, Jason Gillet <jsg5403@...> wrote:
>
> Hi All,
>
> A friend of mine has set up an old Media Composer Meridien system with the PCI extender running OS9 on a G4. He want's to get an Avid Fibre Channel set up and has the JNI card installed. He does not have a manual for this thing or the driver. Does anyone out there still have the JNI driver for the card or a manual still floating around?
>
>
> Thanks,
>
>  
> Jason Gillet
> Editor/Engineer
> Moving Pictures NYC
>
> [Non-text portions of this message have been removed]
>

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the offical complete Avid-L archives at:   http://archives.bengrosser.com/avid/

If you want to donate to Red Cross quake relief, you can do so through your cell phone. Text redcross to 90999 to make a $10 donation. It will be on your next cell bill.
MARKETPLACE
A bad score is 598. A bad idea is not checking yours, at freecreditscore.com.

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] Re: Driver for Avid Fibre Channel Mac Os 9

 

Still, the tone is spot on, TC. Gotta work on bringing the meshugeneh; hard
for you and me, I know. ;-)
Joe Womble

On Fri, Sep 9, 2011 at 10:14 PM, Terence Curren <tcurren@aol.com> wrote:

> (How did I do?)...
>
>

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the offical complete Avid-L archives at:   http://archives.bengrosser.com/avid/

If you want to donate to Red Cross quake relief, you can do so through your cell phone. Text redcross to 90999 to make a $10 donation. It will be on your next cell bill.
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.


A Bad Credit Score is 600 or Below. Your Score? Find out at freecreditscore.com.
.

__,_._,___

RE: [Avid-L2] Re: Remote play

 

The trick I used was to wire the cross connections between two ports on our
422 patch panel. That way, one just had to patch an Avid through the crossed
patches to the remote controller in the machine room. Flexible and
fool-resistant.

frank felker

-----Original Message-----
From: Avid-L2@yahoogroups.com [mailto:Avid-L2@yahoogroups.com] On Behalf Of
jeffsengpiehl
Sent: Friday, September 09, 2011 9:40 PM
To: Avid-L2@yahoogroups.com
Subject: [Avid-L2] Re: Remote play

No the trick is to *BUY* the special serial control cable from Avid.
I had the folks at ABC who build cables for a living follow the spec's
listed in the forums and it does NOT work. Buy the cable from Avid, and be
done with it.

JDS

--- In Avid-L2@yahoogroups.com, Greg Huson <Greg@...> wrote:
>
> So I guess the trick would be to build a special serial control patchbay
cable that did the crossover job - and keep that hidden in my desk! Maybe
next week...
>
> gh
> ----------------------------------------------------
> Greg Huson
> Secret Headquarters, Inc
> Post Production / Production
> Culver City, CA
> 323 677 2092
> www.DigitalServiceStation.com
> greg (at) SecretHQ.com
> facebook.com/greg.huson
> www.SecretHQ.com
>
>
>
> On Sep 9, 2011, at 3:14 PM, johnrobmoore wrote:
>
> > Here's an old thread on the cross over cable pin out etc....
> > http://community.avid.com/forums/p/9388/53107.aspx#53107
> >
> > --- In Avid-L2@yahoogroups.com, "Gajit" <jonathan@> wrote:
> > >
> > > Here is a link to the remote play info site.
http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=243637
> > >
> > > you can order the cables from avid...but if you have an engineer
handy, I believe it is a matter of simply switching a couple pins in the
cable. The cable is called a 422 cross-over cable or a machine control
cable.
> > >
> > > --- In Avid-L2@yahoogroups.com, Greg Huson <Greg@> wrote:
> > > >
> > > > Yes- video satellite. I should pay extra to link two bays
together... grrrrr....
> > > >
> > > > gh
> > > > ----------------------------------------------------
> > > > Greg Huson
> > > > Secret Headquarters, Inc
> > > > Post Production / Production
> > > > Culver City, CA
> > > > 323 677 2092
> > > > www.DigitalServiceStation.com
> > > > greg (at) SecretHQ.com
> > > > facebook.com/greg.huson
> > > > www.SecretHQ.com
> > > >
> > > >
> > > >
> > > > On Sep 8, 2011, at 3:55 PM, Terence Curren wrote:
> > > >
> > > > > There is also the video satellite approach with PT.
> > > > >
> > > > > --- In Avid-L2@yahoogroups.com, "bouke" <bouke@> wrote:
> > > > > >
> > > > > > Should work, at least it used to work...
> > > > > > But, you need the correct cabling.
> > > > > >
> > > > > > Bouke
> > > > > >
> > > > > > VideoToolShed
> > > > > > van Oldenbarneveltstraat 33
> > > > > > 6512 AS NIJMEGEN
> > > > > > The Netherlands
> > > > > > +31 24 3553311
> > > > > > www.videotoolshed.com
> > > > > > For large files:
> > > > > > http://dropbox.yousendit.com/BoukeVahl998172
> > > > > >
> > > > > > ----- Original Message -----
> > > > > > From: "Greg Huson" <Greg@>
> > > > > > To: <Avid-L2@yahoogroups.com>
> > > > > > Sent: Thursday, September 08, 2011 11:46 PM
> > > > > > Subject: Re: [Avid-L2] Re: Remote play
> > > > > >
> > > > > >
> > > > > > > Mac, and I was trying to drag my avid around using my protools
system's
> > > > > > > tape controls. I guess that's not going to work...
> > > > > > >
> > > > > > > gh
> > > > > > > ----------------------------------------------------
> > > > > > > Greg Huson
> > > > > > > Secret Headquarters, Inc
> > > > > > > Post Production / Production
> > > > > > > Culver City, CA
> > > > > > > 323 677 2092
> > > > > > > www.DigitalServiceStation.com
> > > > > > > greg (at) SecretHQ.com
> > > > > > > facebook.com/greg.huson
> > > > > > > www.SecretHQ.com
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > On Sep 8, 2011, at 1:46 PM, jeffsengpiehl wrote:
> > > > > > >
> > > > > > >> you need the correctly wired serial cable, not a stock one,
and you need
> > > > > > >> to replace your microsoft serial driver.
> > > > > > >>
> > > > > > >> JDS
> > > > > > >>
> > > > > > >> --- In Avid-L2@yahoogroups.com, Greg Huson <Greg@> wrote:
> > > > > > >> >
> > > > > > >> > I'm trying to use remote play on a symphony 5.5.3, but the
option is
> > > > > > >> > grayed out. Anyone using this feature?
> > > > > > >> >
> > > > > > >> > gh
> > > > > > >> > ----------------------------------------------------
> > > > > > >> > Greg Huson
> > > > > > >> > Secret Headquarters, Inc
> > > > > > >> > Post Production / Production
> > > > > > >> > Culver City, CA
> > > > > > >> > 323 677 2092
> > > > > > >> > www.DigitalServiceStation.com
> > > > > > >> > greg (at) SecretHQ.com
> > > > > > >> > facebook.com/greg.huson
> > > > > > >> > www.SecretHQ.com
> > > > > > >> >
> > > > > > >> >
> > > > > > >> >
> > > > > > >> >
> > > > > > >> >
> > > > > > >> > [Non-text portions of this message have been removed]
> > > > > > >> >
> > > > > > >>
> > > > > > >>
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > [Non-text portions of this message have been removed]
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > ------------------------------------
> > > > > > >
> > > > > > > Search the offical complete Avid-L archives at:
> > > > > > > http://archives.bengrosser.com/avid/
> > > > > > >
> > > > > > > If you want to donate to Red Cross quake relief, you can do so
through
> > > > > > > your cell phone. Text redcross to 90999 to make a $10
donation. It will be
> > > > > > > on your next cell bill.Yahoo! Groups Links
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > >
> > > > >
> > > > >
> > > >
> > > >
> > > >
> > > > [Non-text portions of this message have been removed]
> > > >
> > >
> >
> >
>
>
>
> [Non-text portions of this message have been removed]
>

------------------------------------

Search the offical complete Avid-L archives at:
http://archives.bengrosser.com/avid/

If you want to donate to Red Cross quake relief, you can do so through your
cell phone. Text redcross to 90999 to make a $10 donation. It will be on
your next cell bill.Yahoo! Groups Links

__._,_.___
Recent Activity:
Search the offical complete Avid-L archives at:   http://archives.bengrosser.com/avid/

If you want to donate to Red Cross quake relief, you can do so through your cell phone. Text redcross to 90999 to make a $10 donation. It will be on your next cell bill.
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.


How Bad is Your Score? Use this Free, Easy Way to See Your Score. freecreditscore.com.
.

__,_._,___
There was an error in this gadget