Saturday, December 3, 2011

Re: [Avid-L2] Artist/MC Color Panel Knob sensitivity etc...?

 

Agreed, it's not a hardware issue. The panel works fine for me with Scratch (and resolve).

FWIW, in scratch by default all the knobs etc have "linear" response, although I think you can program them to have "acceleration" sensitivity, but that is certainly not determined by the hardware either.

best-
-Nat

On Dec 3, 2011, at 1:36 AM, Steve Hullfish wrote:

> I have not use this on MC yet, but the MC Color works great on Resolve. Very smooth. No latency to speak of. That it works great on a 3rd party app (it also works well in Color) and not on MC is ironic. (I don't know that from experience, just listening to the chatter on the -L about it∑)
>
> Steve Hullfish
> contributor: www.provideocoalition.com
>
> On Dec 2, 2011, at 10:20 PM, blafarm wrote:
>>
>> Maybe we're the only ones having problems. But I would say (with absolutely no exaggeration) that this device is completely unusable in a professional setting. To be fair, the other knobs and buttons work just fine -- but the stuttering and latency of the three trackballs is unacceptable.
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
>
> Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
> Yahoo! Groups Links
>
>
>

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] Artist/MC Color Panel Knob sensitivity etc...?

 


For that usage it is recommended that you swap the stock ball out with
an 8 ball, better heft and precision to get the message across.

D(knobs and balls??? what happened to hot dogs and turducken?)D

On 12/3/2011 9:11 AM, Rupert Watson wrote:
>
> And of course you can slip the Expert mouse's ball out and sling it at
> annoying production staff as necessary whereas the MC Color doesn't
> quite have the heft; right?
>
> Rupert Watson
> +44 7787 554 801
> www.root6.com
>
> -----Original Message-----
> From: Avid-L2@yahoogroups.com <mailto:Avid-L2%40yahoogroups.com>
> [mailto:Avid-L2@yahoogroups.com <mailto:Avid-L2%40yahoogroups.com>] On
> Behalf
> Of Steve Hullfish
> Sent: 03 December 2011 16:08
> To: Avid-L2@yahoogroups.com <mailto:Avid-L2%40yahoogroups.com>
> Subject: Re: [Avid-L2] Artist/MC Color Panel Knob sensitivity etc...?
>
> I run my Symphony - and even "freelance" Symphonies - from a Kensington
> Expert Mouse that I carry with me. Love it. Though on another system
> that is more Mac/FCP, I use a Logitech Marble which feels just right.
>
> The MC Color does have a similar physical feel to the Expert Mouse balls
> (that just sounds SO wrong...), smooth with a nice weight and just the
> right drag to it, but the MC Color's balls are much smaller and I DO
> like the feel of a larger ball, like the Expert Mouse, compared to the
> smaller balls of the Logitech and MC Color.
>
> The Expert Mouse ball is more like a billiard ball in size. The MC Color
> is almost golfball sized.
>
> Steve Hullfish
> contributor: www.provideocoalition.com
> author: "The Art and Technique of Digital Color Correction"
>
> On Dec 3, 2011, at 2:54 AM, johnrobmoore wrote:
>
> > Steve IIRC you have used and are a fan of the Kennsington expert
> mouse. I'd assume you've used that with your symphony for hue offsets.
> How does that feel to you? It has been mentioned in this thread that the
> feel of the trackballs on the Artist Color are very similar to the
> expert mouse. I've been using the expert mouse trackball for hue offsets
> for a couple of years and I find it takes a nudge to get the hue offsets
> to respond with a jump and then it's reasonably responsive but a little
> chunky but better than I find using my wacom table for hue offsets. I've
> not spent any quality time on resolve of color so I've not been spoiled
> by their feel. Perhaps ignorance is bliss but I'd really like to get to
> the bottom of the laggy feel. It sounds a lot like the reasons I'd heard
> years ago as to why the supposed colorist style panel was never marketed
> on the symphony.
>
> [Non-text portions of this message have been removed]
>
> ------------------------------------
>
> Search the official Complete Avid-L archives at:
> http://archives.bengrosser.com/avid/
> Yahoo! Groups Links
>
> __________________________________________________________
> This email has been scanned by the Symantec Email Security.cloud
> service.
> For more information please visit http://www.symanteccloud.com
> __________________________________________________________
>
> www.root6.com
> For the latest news visit our blog http://www.root6.com/Blog
>
> root6 ltd
> Registered in the UK at: 4 Wardour Mews, London W1F 8AJ
> Tel: +44 (0) 20 7437 6052
> Company No. 03433253
>
>

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] Now Pan & Zoom Issue Mac vs. PC experience

 

I was seemingly in the minority, Shirley...I always used Boris for P&Z
moves. The render time was a bit long, but everything was infinitely
adjustable. Haven't tried it in MC6 yet to see if 64 bit speeds things up.

Can anyone report their findings on this?

Thanks,

Joe Womble

On Sat, Dec 3, 2011 at 4:15 PM, Shirley Gutierrez <guanacaa@aol.com> wrote:

> I find them both inadequate in different ways, but there's not excuse for
> Avid not making Pan and Zoom better. Boris anyone?...
>

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

[Avid-L2] Re: Now Pan & Zoom Issue Mac vs. PC experience

 

No argument on move quality etc... but for offline to online conform that won't work in my world of cranking out another sausage, uh I mean another show, oh wait another piece of finely crafted Art for your viewing pleasure. ;-)

--- In Avid-L2@yahoogroups.com, Mark Myers <MarkM@...> wrote:
>
> I use Premier for moves on stills..... Pan & Zoom isn't even close.
>
> Mark
>
>
>
>
> On 12/3/2011 7:15 PM, Shirley Gutierrez wrote:
> >
> > I find them both inadequate in different ways, but there's not excuse
> > for Avid not making Pan and Zoom better. Boris anyone?
> >
> > Shirley
> >
> > -----Original Message-----
> > From: Jeff Krebs <rockinjeff@... <mailto:rockinjeff%40gmail.com>>
> > To: Avid-L2 <Avid-L2@yahoogroups.com <mailto:Avid-L2%40yahoogroups.com>>
> > Sent: Sat, Dec 3, 2011 10:34 am
> > Subject: Re: [Avid-L2] Now Pan & Zoom Issue Mac vs. PC experience
> >
> > Don't mean to be so harsh - but he who lives by Pan and Zoom... well,
> > you know.
> > I have not tried Stage Tools on v6 yet but it worked fine throughout
> > the v5 world.
> > they have a downloadable demo with a watermark to test.
> > I gave up on pan and zoom 2 years ago.
> >
> > On Sat, Dec 3, 2011 at 2:06 PM, Roger Shufflebottom
> > <rogershuff@... <mailto:rogershuff%40yahoo.co.uk>> wrote:
> > > Just tried this on a Mac. Made a sequence with a Pan and Zoom effect
> > in MC
> > 5.5.3 Mac OS 10.6.8. Tried to open the bin and sequence in MC 6.0, OS
> > 10.6.8 but
> > got the 'A very Serious Error Has Occurred' message. Couldn't do a
> > thing with
> > it.
> > >
> > >
> > >
> > > On 2 Dec 2011, at 21:46, johnrobmoore wrote:
> > >
> > >> Just tried it out going from Mac sndx 4.0.5 to a MBP mcsoft 6 and
> > the move
> > comes across but you can't import the image into the effect. I can see
> > the
> > keyframes and the move is there but I can't get a dialogue box when I
> > hit the
> > import image button. If I drop a new pan and zoom effect on from the
> > effects
> > pallet I can import the image. I assume this is due to the
> > underpinnings of
> > 64bit QT and 32bit QT on the mac side. This is just a guess based on
> > the windows
> > needing to use something other than QT for import in a 64 bit world.
> > On the PC
> > side do you get the basic effect with the keyframes and just can't
> > import an
> > image into it. That's what I'm seeing on the mac side. It sounded like
> > on the pc
> > side the pan and zoom was comming up as an unrecognized effect or
> > something.
> > Avid this NEEDS TO GET FIXED PRONTO!!!! IF NOT SOONER. At least it
> > seems like a
> > relatively easy fix on the mac side since the move appears to come
> > through. I
> > did try promoting the sequence both with and without the avx 2 option
> > and the
> > results were the same.
> > >>
> > >> --- In Avid-L2@yahoogroups.com <mailto:Avid-L2%40yahoogroups.com>,
> > "Terence Curren" <tcurren@> wrote:
> > >> >
> > >> > I've only checked it on the PC side, but I would assume the same
> > issue
> > happens in Mac land.
> > >> >
> > >> > --- In Avid-L2@yahoogroups.com
> > <mailto:Avid-L2%40yahoogroups.com>, "johnrobmoore" <bigfish@> wrote:
> > >> > >
> > >> > > Is the Pan & Zoom issue on both PC and Mac? The lack of windows
> > 64bit
> > Quicktime I've read about but what about on the mac side?
> > >> > >
> > >> > > --- In Avid-L2@yahoogroups.com
> > <mailto:Avid-L2%40yahoogroups.com>, "Terence Curren" <tcurren@> wrote:
> > >> > > >
> > >> > > >
> > >> > > >
> > >> > > > --- In Avid-L2@yahoogroups.com
> > <mailto:Avid-L2%40yahoogroups.com>, Scott Ham <scottham.list@> wrote:
> > >> > > >
> > >> > > >
> > >> > > > <<On the heels of this, anyone open an MC6 Mac project in MC
> > 5.5.1?>>
> > >> > > >
> > >> > > >
> > >> > > > So far I have only hit the issue with Avid's Pan & Zoom not
> > going
> > forwards and backwards.
> > >> > > >
> > >> > >
> > >> >
> > >>
> > >>
> > >
> > > With best wishes,
> > > Roger Shufflebottom
> > > rogershuff@... <mailto:rogershuff%40yahoo.co.uk>
> > > +44 7973 543 660
> > >
> > >
> > >
> > >
> > >
> > >
> > > [Non-text portions of this message have been removed]
> > >
> > >
> > >
> > > ------------------------------------
> > >
> > > Search the official Complete Avid-L archives at:
> > http://archives.bengrosser.com/avid/
> > > Yahoo! Groups Links
> > >
> > >
> > >
> >
> > ------------------------------------
> >
> > Search the official Complete Avid-L archives at:
> > http://archives.bengrosser.com/avid/
> > Yahoo! Groups Links
> >
> > [Non-text portions of this message have been removed]
> >
> >
>
>
>
> [Non-text portions of this message have been removed]
>

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

[Avid-L2] Re: Now Pan & Zoom Issue Mac vs. PC experience

 

You are currently SOL on MC 6 with Stage Tools Moving Pictures as per an exchange I had with Bill Ferster. He said they would have a 64bit version by the end of year but because of the move to 64bit and having to go from AVX 1 to AVX 2 the upgrade will be $249.00. I also prefer MP to Pan and Zoom but I inherit pan and zoom all the time from offline so I need it to work. Also it is quite a chunk of change to sell the bean counters to purchase MP for 20 offline bays when Pan and Zoom comes with Avid. Better doesn't work with the bean counters and for now it's a moot point until MP is updated.

--- In Avid-L2@yahoogroups.com, Jeff Krebs <rockinjeff@...> wrote:
>
> Don't mean to be so harsh - but he who lives by Pan and Zoom... well, you know.
> I have not tried Stage Tools on v6 yet but it worked fine throughout
> the v5 world.
> they have a downloadable demo with a watermark to test.
> I gave up on pan and zoom 2 years ago.
>
>
>
> On Sat, Dec 3, 2011 at 2:06 PM, Roger Shufflebottom
> <rogershuff@...> wrote:
> > Just tried this on a Mac. Made a sequence with a Pan and Zoom effect in MC 5.5.3 Mac OS 10.6.8. Tried to open the bin and sequence in MC 6.0, OS 10.6.8 but got the 'A very Serious Error Has Occurred' message. Couldn't do a thing with it.
> >
> >
> >
> > On 2 Dec 2011, at 21:46, johnrobmoore wrote:
> >
> >> Just tried it out going from Mac sndx 4.0.5 to a MBP mcsoft 6 and the move comes across but you can't import the image into the effect. I can see the keyframes and the move is there but I can't get a dialogue box when I hit the import image button. If I drop a new pan and zoom effect on from the effects pallet I can import the image. I assume this is due to the underpinnings of 64bit QT and 32bit QT on the mac side. This is just a guess based on the windows needing to use something other than QT for import in a 64 bit world. On the PC side do you get the basic effect with the keyframes and just can't import an image into it. That's what I'm seeing on the mac side. It sounded like on the pc side the pan and zoom was comming up as an unrecognized effect or something. Avid this NEEDS TO GET FIXED PRONTO!!!! IF NOT SOONER. At least it seems like a relatively easy fix on the mac side since the move appears to come through. I did try promoting the sequence both with and without the avx 2 option and the results were the same.
> >>
> >> --- In Avid-L2@yahoogroups.com, "Terence Curren" <tcurren@> wrote:
> >> >
> >> > I've only checked it on the PC side, but I would assume the same issue happens in Mac land.
> >> >
> >> > --- In Avid-L2@yahoogroups.com, "johnrobmoore" <bigfish@> wrote:
> >> > >
> >> > > Is the Pan & Zoom issue on both PC and Mac? The lack of windows 64bit Quicktime I've read about but what about on the mac side?
> >> > >
> >> > > --- In Avid-L2@yahoogroups.com, "Terence Curren" <tcurren@> wrote:
> >> > > >
> >> > > >
> >> > > >
> >> > > > --- In Avid-L2@yahoogroups.com, Scott Ham <scottham.list@> wrote:
> >> > > >
> >> > > >
> >> > > > <<On the heels of this, anyone open an MC6 Mac project in MC 5.5.1?>>
> >> > > >
> >> > > >
> >> > > > So far I have only hit the issue with Avid's Pan & Zoom not going forwards and backwards.
> >> > > >
> >> > >
> >> >
> >>
> >>
> >
> > With best wishes,
> > Roger Shufflebottom
> > rogershuff@...
> > +44 7973 543 660
> >
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
> >
> >
> > ------------------------------------
> >
> > Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
> > Yahoo! Groups Links
> >
> >
> >
>

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] Now Pan & Zoom Issue Mac vs. PC experience

 

I use Premier for moves on stills..... Pan & Zoom isn't even close.

Mark

On 12/3/2011 7:15 PM, Shirley Gutierrez wrote:
>
> I find them both inadequate in different ways, but there's not excuse
> for Avid not making Pan and Zoom better. Boris anyone?
>
> Shirley
>
> -----Original Message-----
> From: Jeff Krebs <rockinjeff@gmail.com <mailto:rockinjeff%40gmail.com>>
> To: Avid-L2 <Avid-L2@yahoogroups.com <mailto:Avid-L2%40yahoogroups.com>>
> Sent: Sat, Dec 3, 2011 10:34 am
> Subject: Re: [Avid-L2] Now Pan & Zoom Issue Mac vs. PC experience
>
> Don't mean to be so harsh - but he who lives by Pan and Zoom... well,
> you know.
> I have not tried Stage Tools on v6 yet but it worked fine throughout
> the v5 world.
> they have a downloadable demo with a watermark to test.
> I gave up on pan and zoom 2 years ago.
>
> On Sat, Dec 3, 2011 at 2:06 PM, Roger Shufflebottom
> <rogershuff@yahoo.co.uk <mailto:rogershuff%40yahoo.co.uk>> wrote:
> > Just tried this on a Mac. Made a sequence with a Pan and Zoom effect
> in MC
> 5.5.3 Mac OS 10.6.8. Tried to open the bin and sequence in MC 6.0, OS
> 10.6.8 but
> got the 'A very Serious Error Has Occurred' message. Couldn't do a
> thing with
> it.
> >
> >
> >
> > On 2 Dec 2011, at 21:46, johnrobmoore wrote:
> >
> >> Just tried it out going from Mac sndx 4.0.5 to a MBP mcsoft 6 and
> the move
> comes across but you can't import the image into the effect. I can see
> the
> keyframes and the move is there but I can't get a dialogue box when I
> hit the
> import image button. If I drop a new pan and zoom effect on from the
> effects
> pallet I can import the image. I assume this is due to the
> underpinnings of
> 64bit QT and 32bit QT on the mac side. This is just a guess based on
> the windows
> needing to use something other than QT for import in a 64 bit world.
> On the PC
> side do you get the basic effect with the keyframes and just can't
> import an
> image into it. That's what I'm seeing on the mac side. It sounded like
> on the pc
> side the pan and zoom was comming up as an unrecognized effect or
> something.
> Avid this NEEDS TO GET FIXED PRONTO!!!! IF NOT SOONER. At least it
> seems like a
> relatively easy fix on the mac side since the move appears to come
> through. I
> did try promoting the sequence both with and without the avx 2 option
> and the
> results were the same.
> >>
> >> --- In Avid-L2@yahoogroups.com <mailto:Avid-L2%40yahoogroups.com>,
> "Terence Curren" <tcurren@...> wrote:
> >> >
> >> > I've only checked it on the PC side, but I would assume the same
> issue
> happens in Mac land.
> >> >
> >> > --- In Avid-L2@yahoogroups.com
> <mailto:Avid-L2%40yahoogroups.com>, "johnrobmoore" <bigfish@> wrote:
> >> > >
> >> > > Is the Pan & Zoom issue on both PC and Mac? The lack of windows
> 64bit
> Quicktime I've read about but what about on the mac side?
> >> > >
> >> > > --- In Avid-L2@yahoogroups.com
> <mailto:Avid-L2%40yahoogroups.com>, "Terence Curren" <tcurren@> wrote:
> >> > > >
> >> > > >
> >> > > >
> >> > > > --- In Avid-L2@yahoogroups.com
> <mailto:Avid-L2%40yahoogroups.com>, Scott Ham <scottham.list@> wrote:
> >> > > >
> >> > > >
> >> > > > <<On the heels of this, anyone open an MC6 Mac project in MC
> 5.5.1?>>
> >> > > >
> >> > > >
> >> > > > So far I have only hit the issue with Avid's Pan & Zoom not
> going
> forwards and backwards.
> >> > > >
> >> > >
> >> >
> >>
> >>
> >
> > With best wishes,
> > Roger Shufflebottom
> > rogershuff@yahoo.co.uk <mailto:rogershuff%40yahoo.co.uk>
> > +44 7973 543 660
> >
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
> >
> >
> > ------------------------------------
> >
> > Search the official Complete Avid-L archives at:
> http://archives.bengrosser.com/avid/
> > Yahoo! Groups Links
> >
> >
> >
>
> ------------------------------------
>
> Search the official Complete Avid-L archives at:
> http://archives.bengrosser.com/avid/
> Yahoo! Groups Links
>
> [Non-text portions of this message have been removed]
>
>

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] Now Pan & Zoom Issue Mac vs. PC experience

 

I find them both inadequate in different ways, but there's not excuse for Avid not making Pan and Zoom better. Boris anyone?

Shirley

-----Original Message-----
From: Jeff Krebs <rockinjeff@gmail.com>
To: Avid-L2 <Avid-L2@yahoogroups.com>
Sent: Sat, Dec 3, 2011 10:34 am
Subject: Re: [Avid-L2] Now Pan & Zoom Issue Mac vs. PC experience

Don't mean to be so harsh - but he who lives by Pan and Zoom... well, you know.
I have not tried Stage Tools on v6 yet but it worked fine throughout
the v5 world.
they have a downloadable demo with a watermark to test.
I gave up on pan and zoom 2 years ago.

On Sat, Dec 3, 2011 at 2:06 PM, Roger Shufflebottom
<rogershuff@yahoo.co.uk> wrote:
> Just tried this on a Mac. Made a sequence with a Pan and Zoom effect in MC
5.5.3 Mac OS 10.6.8. Tried to open the bin and sequence in MC 6.0, OS 10.6.8 but
got the 'A very Serious Error Has Occurred' message. Couldn't do a thing with
it.
>
>
>
> On 2 Dec 2011, at 21:46, johnrobmoore wrote:
>
>> Just tried it out going from Mac sndx 4.0.5 to a MBP mcsoft 6 and the move
comes across but you can't import the image into the effect. I can see the
keyframes and the move is there but I can't get a dialogue box when I hit the
import image button. If I drop a new pan and zoom effect on from the effects
pallet I can import the image. I assume this is due to the underpinnings of
64bit QT and 32bit QT on the mac side. This is just a guess based on the windows
needing to use something other than QT for import in a 64 bit world. On the PC
side do you get the basic effect with the keyframes and just can't import an
image into it. That's what I'm seeing on the mac side. It sounded like on the pc
side the pan and zoom was comming up as an unrecognized effect or something.
Avid this NEEDS TO GET FIXED PRONTO!!!! IF NOT SOONER. At least it seems like a
relatively easy fix on the mac side since the move appears to come through. I
did try promoting the sequence both with and without the avx 2 option and the
results were the same.
>>
>> --- In Avid-L2@yahoogroups.com, "Terence Curren" <tcurren@...> wrote:
>> >
>> > I've only checked it on the PC side, but I would assume the same issue
happens in Mac land.
>> >
>> > --- In Avid-L2@yahoogroups.com, "johnrobmoore" <bigfish@> wrote:
>> > >
>> > > Is the Pan & Zoom issue on both PC and Mac? The lack of windows 64bit
Quicktime I've read about but what about on the mac side?
>> > >
>> > > --- In Avid-L2@yahoogroups.com, "Terence Curren" <tcurren@> wrote:
>> > > >
>> > > >
>> > > >
>> > > > --- In Avid-L2@yahoogroups.com, Scott Ham <scottham.list@> wrote:
>> > > >
>> > > >
>> > > > <<On the heels of this, anyone open an MC6 Mac project in MC 5.5.1?>>
>> > > >
>> > > >
>> > > > So far I have only hit the issue with Avid's Pan & Zoom not going
forwards and backwards.
>> > > >
>> > >
>> >
>>
>>
>
> With best wishes,
> Roger Shufflebottom
> rogershuff@yahoo.co.uk
> +44 7973 543 660
>
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
>
> Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
> Yahoo! Groups Links
>
>
>

------------------------------------

Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
Yahoo! Groups Links

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] Now Pan & Zoom Issue Mac vs. PC experience

 

Don't mean to be so harsh - but he who lives by Pan and Zoom... well, you know.
I have not tried Stage Tools on v6 yet but it worked fine throughout
the v5 world.
they have a downloadable demo with a watermark to test.
I gave up on pan and zoom 2 years ago.

On Sat, Dec 3, 2011 at 2:06 PM, Roger Shufflebottom
<rogershuff@yahoo.co.uk> wrote:
> Just tried this on a Mac. Made a sequence with a Pan and Zoom effect in MC 5.5.3 Mac OS 10.6.8. Tried to open the bin and sequence in MC 6.0, OS 10.6.8 but got the 'A very Serious Error Has Occurred' message. Couldn't do a thing with it.
>
>
>
> On 2 Dec 2011, at 21:46, johnrobmoore wrote:
>
>> Just tried it out going from Mac sndx 4.0.5 to a MBP mcsoft 6 and the move comes across but you can't import the image into the effect. I can see the keyframes and the move is there but I can't get a dialogue box when I hit the import image button. If I drop a new pan and zoom effect on from the effects pallet I can import the image. I assume this is due to the underpinnings of 64bit QT and 32bit QT on the mac side. This is just a guess based on the windows needing to use something other than QT for import in a 64 bit world. On the PC side do you get the basic effect with the keyframes and just can't import an image into it. That's what I'm seeing on the mac side. It sounded like on the pc side the pan and zoom was comming up as an unrecognized effect or something. Avid this NEEDS TO GET FIXED PRONTO!!!! IF NOT SOONER. At least it seems like a relatively easy fix on the mac side since the move appears to come through. I did try promoting the sequence both with and without the avx 2 option and the results were the same.
>>
>> --- In Avid-L2@yahoogroups.com, "Terence Curren" <tcurren@...> wrote:
>> >
>> > I've only checked it on the PC side, but I would assume the same issue happens in Mac land.
>> >
>> > --- In Avid-L2@yahoogroups.com, "johnrobmoore" <bigfish@> wrote:
>> > >
>> > > Is the Pan & Zoom issue on both PC and Mac? The lack of windows 64bit Quicktime I've read about but what about on the mac side?
>> > >
>> > > --- In Avid-L2@yahoogroups.com, "Terence Curren" <tcurren@> wrote:
>> > > >
>> > > >
>> > > >
>> > > > --- In Avid-L2@yahoogroups.com, Scott Ham <scottham.list@> wrote:
>> > > >
>> > > >
>> > > > <<On the heels of this, anyone open an MC6 Mac project in MC 5.5.1?>>
>> > > >
>> > > >
>> > > > So far I have only hit the issue with Avid's Pan & Zoom not going forwards and backwards.
>> > > >
>> > >
>> >
>>
>>
>
> With best wishes,
> Roger Shufflebottom
> rogershuff@yahoo.co.uk
> +44 7973 543 660
>
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
>
> Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
> Yahoo! Groups Links
>
>
>

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] Re: Error Message comes up every 2 seconds of playback

 

Thanks for your reply Marianna.
I will try that.
I also have a Mac Pro 8 Core that I will be upgrading to MC 6 on. Should it work fine on that one?

-----Original message-----
From: Marianna <marianna.montague@avid.com>
To: Avid-L2@yahoogroups.com
Sent: Sat, Dec 3, 2011 18:19:37 GMT+00:00
Subject: [Avid-L2] Re: Error Message comes up every 2 seconds of playback

Zach...

You my get this error on older unsupported Mac systems and Core 2 Duo systems attempting to play HD timelines. We do not guarantee playback performance of HD on Core 2 Duo systems but I am not sure of what you have so.... this may or may not be it.

There is a console command that will suppress this error. Open the Console and enter: debugadm2

With the command enabled you may experience sync issues and audio glitches during playback. The command is not persistent and its effect is reversed when you relaunch the application.

marianna

--- In Avid-L2@yahoogroups.com, Zach Scott <zachscott776@...> wrote:
>
> I keep receiving an error message every time I play a clip in the timeline.
> I have researched the error message quite a bit and haven't found a solution.
>
> The Error message reads...
>
> (Exception: ADM_COREAUDIO_UNDERRUN)
>
>  
>
>
>                            ~Zach Scott~
> Cinematographer/Videographer/Editor
>
> [Non-text portions of this message have been removed]
>

[Non-text portions of this message have been removed]

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

Re: [Avid-L2] AMA Quicktime?

 

Another observation: my MC 5.5.3 (Mac) seems to only link to Quicktime files with the .mov file extension. Other QTs are greyed out in the link dialogue window. MC 6 links happily to files without the .mov extension. Yes, I have added the file extension to problematic files after I discovered this!

On 30 Nov 2011, at 22:37, Roger Shufflebottom wrote:

> Perhaps but I have FCP on there so all ProRes etc should be OK. Works OK on my home machine with 5.5. I'll investigate.
>
>
>
> On 30 Nov 2011, at 22:32, Dom Q. Silverio wrote:
>
>> QT codec issue?
>>
>> Dom Q. Silverio
>>
>> On Wed, Nov 30, 2011 at 5:28 PM, Roger Shufflebottom <rogershuff@yahoo.co.uk
>>> wrote:
>>
>>> OK - I'm seeing an odd error in that case. The ProRes HQ clip links but
>>> won't play - the error pops up in the source monitor as a VIDC error (can't
>>> recall the rest of it as I'm not in front of that system at the moment).
>>>
>>> On 30 Nov 2011, at 22:09, Christopher Pitbladdo wrote:
>>>
>>>> 5.0, Roger.
>>>> On 30 Nov 2011, at 21:50, Roger Shufflebottom wrote:
>>>>
>>>>> My brain is fading - could someone remind me when AMA first worked with
>>> QuickTime - was it MC 5.0 or 5.5? having problems linking to a ProRes 422
>>> HQ movie in 5 but it works in 5.5. TIA
>>>>>
>>>>> With best wishes,
>>>>> Roger Shufflebottom
>>>>> rogershuff@yahoo.co.uk
>>>>> +44 7973 543 660
>>>>>
>>>>>
>>>>
>>>>
>>>>
>>>> [Non-text portions of this message have been removed]
>>>>
>>>>
>>>>
>>>> ------------------------------------
>>>>
>>>> Search the official Complete Avid-L archives at:
>>> http://archives.bengrosser.com/avid/
>>>> Yahoo! Groups Links
>>>>
>>>>
>>>>
>>>
>>> With best wishes,
>>> Roger Shufflebottom
>>> rogershuff@yahoo.co.uk
>>> +44 7973 543 660
>>>
>>>
>>>
>>>
>>>
>>>
>>> ------------------------------------
>>>
>>> Search the official Complete Avid-L archives at:
>>> http://archives.bengrosser.com/avid/
>>> Yahoo! Groups Links
>>>
>>>
>>>
>>>
>>
>> [Non-text portions of this message have been removed]
>>
>>
>
> With best wishes,
> Roger Shufflebottom
> rogershuff@yahoo.co.uk
> +44 7973 543 660
>
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
>
> Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
> Yahoo! Groups Links
>
>
>

With best wishes,
Roger Shufflebottom
rogershuff@yahoo.co.uk
+44 7973 543 660

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___
There was an error in this gadget