Saturday, September 19, 2015

[Avid-L2] Option + click in segment mode

 

In poking around looking for a way to drag, duplicate and snap I came
across another command I didn't know existed.

In segment mode, option + clicking on a segment will select the clip
PLUS any sync sound without being in "linked" mode (which I generally
leave off), helpful to all the draggers out there.

Speaking of segment mode - with a clip selected, the trim keys will
move the segments around in increments (instead of mousing/dragging
them.) I find that a fast way to work when I need to adjust something
just a few frames - like a sound effect.

D.

__._,_.___

Posted by: Dan McCabe <danlist@bestmail.us>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Yosemite Ok with MC?

 

It works.

I've had quirks - still have them, but it looks like I'm either the only one, or my setup is too niche:
Performance issue in 8.4.1 - Avid Community

 



__._,_.___

Posted by: ph@cineaste.org
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)
this is the Avid-L2

.

__,_._,___

Friday, September 18, 2015

Re: [Avid-L2] can't open Composer

 

Had the exact same thing happen to me two days ago, and was about to post... but glad to see you figured it out already!

Tim Selander
Tokyo, Japan


On 9/19/15, 3:02, Lou Wirth loutv@mindspring.com [Avid-L2] wrote:
Small usb drive added yesterday with a "/" in the name.  took out the slash and booted up.   
Lou Wirth Productions
500Tamal Plaza, Suite 522
Corte Madera, CA 94925
415-924-9411p


 





On Sep 18, 2015, at 10:16 AM, "Michael Kedor mikedor@gmail.com [Avid-L2]" <Avid-L2@yahoogroups.com> wrote:

 

Reinstall? only Takes about 10 minutes


MK

On Sep 18, 2015, at 10:15 AM, Lou Wirth loutv@mindspring.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

Well this is odd. Everything normal and fine until this morning. V 8.3.1 will not open. Goes part of the way and then get "Invalid file name" and thats it. Cant open the app. Of course its today with a time sensitive project being delivered. Please don't tell me I have to look at all 1.5 million media files for an illegal symbol. Any other ideas?

thanks 

Lou
Lou Wirth Productions
500Tamal Plaza, Suite 522
Corte Madera, CA 94925
www.louwirth.com
415-924-9411p





__._,_.___

Posted by: Tim Selander <selander@tkf.att.ne.jp>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (5)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Yosemite Ok with MC?

 

It works:


http://avid.force.com/pkb/articles/en_US/Compatibility/en267087

On Friday, September 18, 2015, Lou Wirth loutv@mindspring.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
 

I think this has beed addressed but I am only able to upgrade to OSX Yosemite 10.10.5 as I am at 10.8.5 and can not move up slowly. So is 10.10.5 playing nice with MC 8.4.1? Are there any issues going on? I hate to upgrade at this time but I want to do it when MC is working with the current OS.

thanks
Lou
Lou Wirth Productions
500Tamal Plaza, Suite 522
Corte Madera, CA 94925
www.louwirth.com
415-924-9411p

__._,_.___

Posted by: namyrb <namyrb@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Alt + segment copy but no snap? Solution?

 


Actually, you were both right. ALT-CMD-C (or ALT-CTRL-C on PC) does copy and load into source monitor.

Alt-C works with the default 'copy to clipboard' button mapped to the C key. If not, ALT-CMD-C still invokes the OS's alt-copy shortcut.


On 18 sep. 2015, at 16:15, Dan McCabe danlist@bestmail.us [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

Option + C (no command) to copy/load into source monitor. My senior editor's moment, not yours.

__._,_.___

Posted by: "Job ter Burg (L2B)" <Job_L2@terburg.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (12)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Alt + segment copy but no snap? FR

 

Works for me - let's tell the people who write the code.

Mike 

On 18 Sep 2015, at 7:12 pm, bigfish@pacbell.net [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

 

How bout you highlight a clip, hold option and cursor arrow up or down to move between tracks.  This would be in line with holding option in effects mode and using left and right cursor arrows to move keyframes.  Then add to that holding Ctrl too to copy while moving the clip the first time you bump it.  It would drop the clip when you released all the keys so that you could hop over multiple tracks without dropping the clip on every track along the way.  This would also avoid punching out other media on the tracks as you hopped through them.



---In avid-l2@yahoogroups.com, <Steve@...> wrote :

This methodology makes great sense. What Acid REALLY needs is a tool to move clips between tracks - and optionally copy them between tracks - that doesn't involve dragging at all. Usually people just want them up without lateral movement. And if you want lateral movement those tools are already there

Sent from my iPhone

On Sep 18, 2015, at 2:56 AM, Paul Shields paulshieldsavidl@... [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

 

Steve is correct - I'm talking about the mouse based timeline segment
dragging. The alt-c (or just c as I've had alt mapped to my c key since
1998!) clipboard method is the one I use most of the time but sometimes
I'm tidying up a timeline (I do a lot of online) so I'm just moving
clips vertically up and down tracks or sorting captions.

Example from the other day is a sequence being prepped to go through to
Baselight for a grade. I make a timeline with everything the colourist
needs simplified on V1 moving all effects, gfx etc up to a higher track
ready for when the grade comes back to me. The EOP/BOP bumpers are full
screen graphics which I want to have up on V6 so I know where they are
but I also want the colourist to have them rather than a black screen.
So I want to copy the bumper clip from V1 up to V6 rather than moving
it. Alt+segment drag is fractionally quicker for me than the alt-c
method in this case (and a little more intuitive when I'm working with
the timeline without worrying about the editorial context of the clips)
but if I can't snap the clip to vertical movement only then it doesn't
really help. Same goes for duping a caption over to an in point I've set
later in the cut for a quick template workflow.

Seems Avid could add a new modifier combo which enables copy and snap
but I wanted to check there wasn't one already that I hadn't found!

Thanks for the answers guys :)

__._,_.___

Posted by: "Mikeparsons.tv" <mikeparsons.tv@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (11)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Alt + segment copy but no snap? FR

 

How bout you highlight a clip, hold option and cursor arrow up or down to move between tracks.  This would be in line with holding option in effects mode and using left and right cursor arrows to move keyframes.  Then add to that holding Ctrl too to copy while moving the clip the first time you bump it.  It would drop the clip when you released all the keys so that you could hop over multiple tracks without dropping the clip on every track along the way.  This would also avoid punching out other media on the tracks as you hopped through them.



---In avid-l2@yahoogroups.com, <Steve@...> wrote :

This methodology makes great sense. What Acid REALLY needs is a tool to move clips between tracks - and optionally copy them between tracks - that doesn't involve dragging at all. Usually people just want them up without lateral movement. And if you want lateral movement those tools are already there

Sent from my iPhone

On Sep 18, 2015, at 2:56 AM, Paul Shields paulshieldsavidl@... [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

 

Steve is correct - I'm talking about the mouse based timeline segment
dragging. The alt-c (or just c as I've had alt mapped to my c key since
1998!) clipboard method is the one I use most of the time but sometimes
I'm tidying up a timeline (I do a lot of online) so I'm just moving
clips vertically up and down tracks or sorting captions.

Example from the other day is a sequence being prepped to go through to
Baselight for a grade. I make a timeline with everything the colourist
needs simplified on V1 moving all effects, gfx etc up to a higher track
ready for when the grade comes back to me. The EOP/BOP bumpers are full
screen graphics which I want to have up on V6 so I know where they are
but I also want the colourist to have them rather than a black screen.
So I want to copy the bumper clip from V1 up to V6 rather than moving
it. Alt+segment drag is fractionally quicker for me than the alt-c
method in this case (and a little more intuitive when I'm working with
the timeline without worrying about the editorial context of the clips)
but if I can't snap the clip to vertical movement only then it doesn't
really help. Same goes for duping a caption over to an in point I've set
later in the cut for a quick template workflow.

Seems Avid could add a new modifier combo which enables copy and snap
but I wanted to check there wasn't one already that I hadn't found!

Thanks for the answers guys :)

__._,_.___

Posted by: bigfish@pacbell.net
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (10)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] can't open Composer

 

Small usb drive added yesterday with a "/" in the name.  took out the slash and booted up.   

Lou Wirth Productions
500Tamal Plaza, Suite 522
Corte Madera, CA 94925
415-924-9411p


 





On Sep 18, 2015, at 10:16 AM, "Michael Kedor mikedor@gmail.com [Avid-L2]" <Avid-L2@yahoogroups.com> wrote:

 

Reinstall? only Takes about 10 minutes


MK

On Sep 18, 2015, at 10:15 AM, Lou Wirth loutv@mindspring.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

Well this is odd. Everything normal and fine until this morning. V 8.3.1 will not open. Goes part of the way and then get "Invalid file name" and thats it. Cant open the app. Of course its today with a time sensitive project being delivered. Please don't tell me I have to look at all 1.5 million media files for an illegal symbol. Any other ideas?

thanks 

Lou
Lou Wirth Productions
500Tamal Plaza, Suite 522
Corte Madera, CA 94925
www.louwirth.com
415-924-9411p




__._,_.___

Posted by: Lou Wirth <loutv@mindspring.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (4)
this is the Avid-L2

.

__,_._,___

[Avid-L2] Yosemite Ok with MC?

 

I think this has beed addressed but I am only able to upgrade to OSX Yosemite 10.10.5 as I am at 10.8.5 and can not move up slowly. So is 10.10.5 playing nice with MC 8.4.1? Are there any issues going on? I hate to upgrade at this time but I want to do it when MC is working with the current OS.

thanks
Lou
Lou Wirth Productions
500Tamal Plaza, Suite 522
Corte Madera, CA 94925
www.louwirth.com
415-924-9411p

__._,_.___

Posted by: Lou Wirth <loutv@mindspring.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] Alt + segment copy but no snap? Solution?

 

Good find, Dan, I have been wondering about this for a while and glad to find that a solution exists. 


Glen Montgomery - Video Editor - Santa Monica, CA


On Fri, Sep 18, 2015 at 7:15 AM, Dan McCabe danlist@bestmail.us [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
 

I poked around this morning.
 
On the mac, shift + option + command and drag will duplicate a clip vertically on the timeline. I didn't realize that existed. Is that what Paul is looking for? 
 
And John, are correct. I miswrote. Option + C (no command) to copy/load into source monitor. My senior editor's moment, not yours.
 
 
On Fri, Sep 18, 2015, at 08:33 AM, 'Mikeparsons.tv' mikeparsons.tv@gmail.com [Avid-L2] wrote:
 

 

Maybe option-up arrow ?

On 18 Sep 2015, at 12:13 pm, Steve Hullfish Steve@veralith.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
 
 

 

This methodology makes great sense. What Acid REALLY needs is a tool to move clips between tracks - and optionally copy them between tracks - that doesn't involve dragging at all. Usually people just want them up without lateral movement. And if you want lateral movement those tools are already there

Sent from my iPhone

On Sep 18, 2015, at 2:56 AM, Paul Shields paulshieldsavidl@btinternet.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:
 
 

Steve is correct - I'm talking about the mouse based timeline segment
dragging. The alt-c (or just c as I've had alt mapped to my c key since
1998!) clipboard method is the one I use most of the time but sometimes
I'm tidying up a timeline (I do a lot of online) so I'm just moving
clips vertically up and down tracks or sorting captions.

Example from the other day is a sequence being prepped to go through to
Baselight for a grade. I make a timeline with everything the colourist
needs simplified on V1 moving all effects, gfx etc up to a higher track
ready for when the grade comes back to me. The EOP/BOP bumpers are full
screen graphics which I want to have up on V6 so I know where they are
but I also want the colourist to have them rather than a black screen.
So I want to copy the bumper clip from V1 up to V6 rather than moving
it. Alt+segment drag is fractionally quicker for me than the alt-c
method in this case (and a little more intuitive when I'm working with
the timeline without worrying about the editorial context of the clips)
but if I can't snap the clip to vertical movement only then it doesn't
really help. Same goes for duping a caption over to an in point I've set
later in the cut for a quick template workflow.

Seems Avid could add a new modifier combo which enables copy and snap
but I wanted to check there wasn't one already that I hadn't found!

Thanks for the answers guys :)
 

 

 


__._,_.___

Posted by: Glen Montgomery <montgomery.glen@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (9)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] can't open Composer

 

Is there a quick path to MC 8.3.1?  Using App manager?


Lou Wirth Productions
500Tamal Plaza, Suite 522
Corte Madera, CA 94925
415-924-9411p


 





On Sep 18, 2015, at 10:16 AM, "Michael Kedor mikedor@gmail.com [Avid-L2]" <Avid-L2@yahoogroups.com> wrote:

 

Reinstall? only Takes about 10 minutes


MK

On Sep 18, 2015, at 10:15 AM, Lou Wirth loutv@mindspring.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

Well this is odd. Everything normal and fine until this morning. V 8.3.1 will not open. Goes part of the way and then get "Invalid file name" and thats it. Cant open the app. Of course its today with a time sensitive project being delivered. Please don't tell me I have to look at all 1.5 million media files for an illegal symbol. Any other ideas?

thanks 

Lou
Lou Wirth Productions
500Tamal Plaza, Suite 522
Corte Madera, CA 94925
www.louwirth.com
415-924-9411p




__._,_.___

Posted by: Lou Wirth <loutv@mindspring.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)
this is the Avid-L2

.

__,_._,___

Re: [Avid-L2] can't open Composer

 

Reinstall? only Takes about 10 minutes


MK

On Sep 18, 2015, at 10:15 AM, Lou Wirth loutv@mindspring.com [Avid-L2] <Avid-L2@yahoogroups.com> wrote:

Well this is odd. Everything normal and fine until this morning. V 8.3.1 will not open. Goes part of the way and then get "Invalid file name" and thats it. Cant open the app. Of course its today with a time sensitive project being delivered. Please don't tell me I have to look at all 1.5 million media files for an illegal symbol. Any other ideas?

thanks 

Lou
Lou Wirth Productions
500Tamal Plaza, Suite 522
Corte Madera, CA 94925
www.louwirth.com
415-924-9411p


__._,_.___

Posted by: Michael Kedor <mikedor@gmail.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)
this is the Avid-L2

.

__,_._,___
There was an error in this gadget