Saturday, May 11, 2013

RE: [Avid-L2] Re: Any version cutoff for upgrading dongles?

 

Yeah, I couldn't figure out where to put that on my iPad.

Dave Spraker


Western Rep | EditShare | Consulting | Sports Audio

dave@spraker.tv <mailto:dave@spraker.tv>
(503) 897-0250

www.westernrep.com

www.editshare.com <http://www.editshare.com/>

www.spraker.tv <http://www.spraker.tv/>

<https://www.vizify.com/es/50a32f618e76660002000521> See my vizify bio!

From: Avid-L2@yahoogroups.com [mailto:Avid-L2@yahoogroups.com] On Behalf Of
Terence Curren
Sent: Saturday, May 11, 2013 7:54 AM
To: Avid-L2@yahoogroups.com
Subject: [Avid-L2] Re: Any version cutoff for upgrading dongles?

--- In Avid-L2@yahoogroups.com <mailto:Avid-L2%40yahoogroups.com> , "Dave
Spraker" <avid@... <mailto:avid@...> > wrote:

"I think there are some really old dongles that might not work."

You mean like these guys Dave? ;-)

<<http://www.root6.com/blog/wp-content/uploads/2011/01/Dongle-Hardware-and-S
ystem-ID-Recognitio.5n.jpg>>

or

<<http://tinyurl.com/cr4yqdc>>

[Non-text portions of this message have been removed]

__._,_.___
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (5)
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

Re: [Avid-L2] Can't rid my sequence of AMA clips

Though I never got to the bottom of why the Transcode sequence would leave so many clips as AMA, I did achieve some closure on the issue. I wound up selecting the AMA clips left over on the mostly transcoded sequence (show reference clips) and (hi-liting) transcoding them in respective 29.97 & 23.98 projects. I had so many problems of late intermittently losing links to AMA files, I lost a lot of confidence in Avid linking and relinking. I fully feared and expected to have to replace the resistant AMA clips by hand but… I took the all AMA footage off-line, got a seq with a lot of (AMA) media off-line then selected the seq and asked it to reLink (to the hand transcoded .new clips) and OMG it worked. You might say just like it was supposed to… and I'd answer that so many things were not working as they were supposed to that I was surprised.

But 'praise be' it worked just as the sun was coming out after a major NYC thunderstorm. After much torture, happy ending, I think:)

Thanks everyone,

Paul

On May 11, 2013, at 4:15 PM, electropura212 wrote:

> I'm surprised it wasn't better for you in v6.x.
>
> I had all sorts of similar problems in 5.x, but the same show the following
> year in 6.x was smooth as glass for me.
>
> FWIW....
>
> Another thing that will cause media to be skipped in a transcode is a mix
> of iFrame and long GOP footage. The long GOP stuff will get skipped, and
> have to be done in a subsequent pass.
>
> On Saturday, May 11, 2013, Paul Dougherty wrote:
>
> > **
> >
> >
> > Good to know about that feature but that is a just a sub-plot to the main
> > issue, MC will not transcode the AMA clips in my final seq
> >
> > Just tried to do the transcoding on a MC6. Really just an Avid nightmare,
> > no solutions and a whole new set of error messages. Going back to the MC 5
> > that I cut it on.
> >
> > Paul
> >
> > On May 11, 2013, at 11:36 AM, Andi Meek wrote:
> >
> > > It is a feature that will be included in Version 7. Been waiting for
> > that for ages.
> > >
> > > Andi
> > >
> > >
> > >.
>
>
>



[Non-text portions of this message have been removed]



------------------------------------

Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Avid-L2/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Avid-L2/join
(Yahoo! ID required)

<*> To change settings via email:
Avid-L2-digest@yahoogroups.com
Avid-L2-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
Avid-L2-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

[Avid-L2] Re: Feature film edit stuck in "mounting volumn" loop

 

Well as the song goes, "the cat came back, the very next day."

The problem cat in this case is the "unable to mount volumes" loop upon project start up.

After a few days of trying, and re-trying all the great suggestions here, I noticed how during the project launch avid would put a "white block" inside my project bin window, just under my VFX Clips bin.

Thinking this may be how an Avid engineer is trying to send me sign as to the problem (like smoke signals), I then decided to rename the recent round of VFX clips I put into the time line, making them off-line upon project launch.

This did the trick.

The project launched. And continues to. No more loops (for now).

In checking one of the VFX clips, it was WAY OUT of spec:

Dimensions: 3840 × 1080
Codecs: Apple ProRes 4444, Timecode
Color Profile: none listed

Our project spec is:

Dimensions: 1920 × 1080
Codecs: Apple ProRes 422 (HQ), Timecode
Color Profile: HD (1-1-1)

So I've asked the VFX shop to re-do this shot to our spec, and am carrying on with the edit now.

Thanks again for everyone's help here. I'll probably need it again at some point! I just wanted to contribute the final solution to the record here, so to speak, in case anyone else falls down this hole.

-Roberto

--- In Avid-L2@yahoogroups.com, "roberto.miller@..." <roberto@...> wrote:
>
> Check. The ".avp" suffix is in place. Thanks for tip. I'm keeping note of ALL of them!
> -Roberto
>
>
> --- In Avid-L2@yahoogroups.com, Michael Brockington <brocking@> wrote:
> >
> > See if your Avid project file is missing it's ".avp" suffix. If it is,
> > add it back on and see if that fixes the problem. When I ran into this
> > error before, that did the trick.
> >
> > It might also be due to the name of your project folder not matching the
> > name of your project file.
> >
> > Cheers,
> > --Michael
> >
> > On 13-05-07 4:35 PM, roberto.miller@ wrote:
> > >
> > > Shooting this flare into the air in hopes that one or more seasoned
> > > pros have some insight that will help us get back to cutting our film.
> > >
> > > Upon loading our project I get:
> > >
> > > "This volume has not yet been mounted by the application. You can
> > > either mount all volumes or load another project." It would be nice if
> > > it said which volume...
> > >
> > > Clicking "Mount all Volumes" leads to: "The volume was not found after
> > > mounting all volumes"
> > >
> > > Clicking OK leads to an infinitely repeating loop. Usually.
> > >
> > > I thought it might be due to a couple of minor VFX clips I received
> > > and put put into the last edit, but I took them off-line and the
> > > problem remains.
> > >
> > > Ideas to address this?
> > >
> > > System and Project stats:
> > > - MC 6.5.2 on Mac PB running 10.8.2, i7 core, Thunderbolt to 6TB media
> > > drive and a 255GB SSD drive for media renders
> > > - we are 95% AMA linked to Apple ProRes clips (which has been working
> > > fairly well for our production clips, despite 45 seconds to close any
> > > bin).
> > >
> > > Any help GREATLY appreciated!! Same for pointers to an Avid tech,
> > > particularly in the San Francisco Bay Area.
> > >
> > > Thanks!
> > > Roberto Miller
> > > roberto@ <mailto:roberto%40puregrain.com>
> > >
> > >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>

__._,_.___
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (17)
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

Re: [Avid-L2] Can't rid my sequence of AMA clips

 

I'm surprised it wasn't better for you in v6.x.

I had all sorts of similar problems in 5.x, but the same show the following
year in 6.x was smooth as glass for me.

FWIW....

Another thing that will cause media to be skipped in a transcode is a mix
of iFrame and long GOP footage. The long GOP stuff will get skipped, and
have to be done in a subsequent pass.

On Saturday, May 11, 2013, Paul Dougherty wrote:

> **
>
>
> Good to know about that feature but that is a just a sub-plot to the main
> issue, MC will not transcode the AMA clips in my final seq
>
> Just tried to do the transcoding on a MC6. Really just an Avid nightmare,
> no solutions and a whole new set of error messages. Going back to the MC 5
> that I cut it on.
>
> Paul
>
> On May 11, 2013, at 11:36 AM, Andi Meek wrote:
>
> > It is a feature that will be included in Version 7. Been waiting for
> that for ages.
> >
> > Andi
> >
> >
> > To: Avid-L2@yahoogroups.com <javascript:_e({}, 'cvml',
> 'Avid-L2%40yahoogroups.com');>
> > From: rogershuff@yahoo.co.uk <javascript:_e({}, 'cvml',
> 'rogershuff%40yahoo.co.uk');>
> > Date: Sat, 11 May 2013 16:28:23 +0100
> > Subject: Re: [Avid-L2] Can't rid my sequence of AMA clips
> >
> >
> > I think your point about transcoding only the AMA has gone in as a
> feature request. It would certainly be useful.
> >
> >
> >
> > On 11 May 2013, at 15:23, Paul Dougherty wrote:
> >
> >
> >
> > > Thanks e, that begs 2 questions. First it would be nice to only
> transcode the ama clips remain in the sequence. But as best I can tell it
> does the whole darn sequence∑ this is a pet peeve.
> >
> > >
> >
> > > Second I can try this but then I have to had reconcile(relay) the
> newly generated 23.98 transcoded clips that are destined to be included in
> a 29.97 sequence.
> >
> > >
> >
> > > From this struggle I'd really like to know why "transcode sequence"
> will transcode most but not all the clips in it. As unappetizing as it is
> to hand transcode those that got skipped and then hand relay all the video
> clips, worse still is having to relay the audio one that got skipped - then
> having to reset the level of each one.
> >
> > >
> >
> > > Last question for now - is it normal that clips of a different frame
> rate (that originated in a 'sister' 23.98 project) got skipped from being
> transcoded?
> >
> > >
> >
> > > Thanks,
> >
> > >
> >
> > > Paul
> >
> > >
> >
> > >
> >
> > > On May 10, 2013, at 10:06 PM, electropura212 wrote:
> >
> > >
> >
> > >> Can you not open a copy of the partially transcoded sequence in a
> 23.98
> >
> > >> project, and continue the transcode...making sure to check "skip
> media
> >
> > >> already on target volume".
> >
> > >>
> >
> > >> Then bring that back into your main project.
> >
> > >> .
> >
> > >>
> >
> > >>
> >
> > >>
> >
> > >
> >
> > >
> >
> > >
> >
> > > [Non-text portions of this message have been removed]
> >
> > >
> >
> > >
> >
> > >
> >
> > > ------------------------------------
> >
> > >
> >
> > > Search the official Complete Avid-L archives at:
> http://archives.bengrosser.com/avid/
> >
> > > Yahoo! Groups Links
> >
> > >
> >
> > >
> >
> > >
> >
> >
> >
> > With best wishes,
> >
> > Roger Shufflebottom
> >
> > +44 7973 543 660
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
> >
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
> >
>
> [Non-text portions of this message have been removed]
>
>
>

[Non-text portions of this message have been removed]

__._,_.___
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (16)
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

Re: [Avid-L2] Can't rid my sequence of AMA clips

 

Good to know about that feature but that is a just a sub-plot to the main issue, MC will not transcode the AMA clips in my final seq

Just tried to do the transcoding on a MC6. Really just an Avid nightmare, no solutions and a whole new set of error messages. Going back to the MC 5 that I cut it on.

Paul

On May 11, 2013, at 11:36 AM, Andi Meek wrote:

> It is a feature that will be included in Version 7. Been waiting for that for ages.
>
> Andi
>
>
> To: Avid-L2@yahoogroups.com
> From: rogershuff@yahoo.co.uk
> Date: Sat, 11 May 2013 16:28:23 +0100
> Subject: Re: [Avid-L2] Can't rid my sequence of AMA clips
>
>
> I think your point about transcoding only the AMA has gone in as a feature request. It would certainly be useful.
>
>
>
> On 11 May 2013, at 15:23, Paul Dougherty wrote:
>
>
>
> > Thanks e, that begs 2 questions. First it would be nice to only transcode the ama clips remain in the sequence. But as best I can tell it does the whole darn sequence∑ this is a pet peeve.
>
> >
>
> > Second I can try this but then I have to had reconcile(relay) the newly generated 23.98 transcoded clips that are destined to be included in a 29.97 sequence.
>
> >
>
> > From this struggle I'd really like to know why "transcode sequence" will transcode most but not all the clips in it. As unappetizing as it is to hand transcode those that got skipped and then hand relay all the video clips, worse still is having to relay the audio one that got skipped - then having to reset the level of each one.
>
> >
>
> > Last question for now - is it normal that clips of a different frame rate (that originated in a 'sister' 23.98 project) got skipped from being transcoded?
>
> >
>
> > Thanks,
>
> >
>
> > Paul
>
> >
>
> >
>
> > On May 10, 2013, at 10:06 PM, electropura212 wrote:
>
> >
>
> >> Can you not open a copy of the partially transcoded sequence in a 23.98
>
> >> project, and continue the transcode...making sure to check "skip media
>
> >> already on target volume".
>
> >>
>
> >> Then bring that back into your main project.
>
> >> .
>
> >>
>
> >>
>
> >>
>
> >
>
> >
>
> >
>
> > [Non-text portions of this message have been removed]
>
> >
>
> >
>
> >
>
> > ------------------------------------
>
> >
>
> > Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
>
> > Yahoo! Groups Links
>
> >
>
> >
>
> >
>
>
>
> With best wishes,
>
> Roger Shufflebottom
>
> +44 7973 543 660
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
>

[Non-text portions of this message have been removed]

__._,_.___
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (15)
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

Re: [Avid-L2] MC7, PT11 & Sphere @ Editors' Lounge this Friday May 17th

Not to be outdone in "the Second City" we've got Avid coming out to the Chicago Creative Pro Users Group May 22nd at the Future Media Concepts offices (6:15pm?).

Rounding out the event will be a presentation by yours truly. Avid's presentation is going to focus on Sphere and Interplay Connect. I'll do 6.x tips and tricks and stump the guru and my personal thoughts on 7.0. I'll also throw in a little of the workflow stuff I've learned interviewing some of the top editing teams from feature films, primetime drama and comedy shows and reality TV for my upcoming advanced Avid book called "Avid Uncut."

Steve Hullfish

On May 11, 2013, at 10:59 AM, "Terence Curren" <tcurren@aol.com> wrote:

> The folks from Avid <http://www.avid.com/> are swinging by the Editors'
> Lounge on Friday May 17 to bring us the latest Massachusetts tech
> straight from NAB in Las Vegas. Come see demos on the latest features
> inMedia Composer 7/Symphony 7, Sphere and Pro Tools 11. A number of
> Media Composer and Interplay product managers and product desigers will
> also be on hand to mingle with the crowd and answer your questions.
> Finally, the latest Avid control surfaces will be on display. Whether
> you attended NAB this year or couldn't make it, don't miss this
> opportunity to get your burning Avid questions answered!
> The Lounge opens at 6:30 PM, presentations begin at 7 PM. It's important
> to RSVP <http://editorslounge.com/register.html> if you wish to attend.
> If you've RSVP'd but then cannot attend for any reason, please contact
> us right away so we can give your spot to someone else. We reserve the
> right to revoke attendance privileges at any time. Bring your favorite
> beverage, we'll provide something to eat.
>
> [Non-text portions of this message have been removed]
>
>



[Non-text portions of this message have been removed]



------------------------------------

Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Avid-L2/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Avid-L2/join
(Yahoo! ID required)

<*> To change settings via email:
Avid-L2-digest@yahoogroups.com
Avid-L2-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
Avid-L2-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

[Avid-L2] MC7, PT11 & Sphere @ Editors' Lounge this Friday May 17th

 

The folks from Avid <http://www.avid.com/> are swinging by the Editors'
Lounge on Friday May 17 to bring us the latest Massachusetts tech
straight from NAB in Las Vegas. Come see demos on the latest features
inMedia Composer 7/Symphony 7, Sphere and Pro Tools 11. A number of
Media Composer and Interplay product managers and product desigers will
also be on hand to mingle with the crowd and answer your questions.
Finally, the latest Avid control surfaces will be on display. Whether
you attended NAB this year or couldn't make it, don't miss this
opportunity to get your burning Avid questions answered!
The Lounge opens at 6:30 PM, presentations begin at 7 PM. It's important
to RSVP <http://editorslounge.com/register.html> if you wish to attend.
If you've RSVP'd but then cannot attend for any reason, please contact
us right away so we can give your spot to someone else. We reserve the
right to revoke attendance privileges at any time. Bring your favorite
beverage, we'll provide something to eat.

[Non-text portions of this message have been removed]

__._,_.___
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

RE: [Avid-L2] Can't rid my sequence of AMA clips

 

It is a feature that will be included in Version 7. Been waiting for that for ages.

Andi


To: Avid-L2@yahoogroups.com
From: rogershuff@yahoo.co.uk
Date: Sat, 11 May 2013 16:28:23 +0100
Subject: Re: [Avid-L2] Can't rid my sequence of AMA clips


I think your point about transcoding only the AMA has gone in as a feature request. It would certainly be useful.



On 11 May 2013, at 15:23, Paul Dougherty wrote:



> Thanks e, that begs 2 questions. First it would be nice to only transcode the ama clips remain in the sequence. But as best I can tell it does the whole darn sequence∑ this is a pet peeve.

>

> Second I can try this but then I have to had reconcile(relay) the newly generated 23.98 transcoded clips that are destined to be included in a 29.97 sequence.

>

> From this struggle I'd really like to know why "transcode sequence" will transcode most but not all the clips in it. As unappetizing as it is to hand transcode those that got skipped and then hand relay all the video clips, worse still is having to relay the audio one that got skipped - then having to reset the level of each one.

>

> Last question for now - is it normal that clips of a different frame rate (that originated in a 'sister' 23.98 project) got skipped from being transcoded?

>

> Thanks,

>

> Paul

>

>

> On May 10, 2013, at 10:06 PM, electropura212 wrote:

>

>> Can you not open a copy of the partially transcoded sequence in a 23.98

>> project, and continue the transcode...making sure to check "skip media

>> already on target volume".

>>

>> Then bring that back into your main project.

>> .

>>

>>

>>

>

>

>

> [Non-text portions of this message have been removed]

>

>

>

> ------------------------------------

>

> Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/

> Yahoo! Groups Links

>

>

>



With best wishes,

Roger Shufflebottom

+44 7973 543 660



[Non-text portions of this message have been removed]







[Non-text portions of this message have been removed]

__._,_.___
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (14)
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

Re: [Avid-L2] Can't rid my sequence of AMA clips

 

I think your point about transcoding only the AMA has gone in as a feature request. It would certainly be useful.

On 11 May 2013, at 15:23, Paul Dougherty wrote:

> Thanks e, that begs 2 questions. First it would be nice to only transcode the ama clips remain in the sequence. But as best I can tell it does the whole darn sequence∑ this is a pet peeve.
>
> Second I can try this but then I have to had reconcile(relay) the newly generated 23.98 transcoded clips that are destined to be included in a 29.97 sequence.
>
> From this struggle I'd really like to know why "transcode sequence" will transcode most but not all the clips in it. As unappetizing as it is to hand transcode those that got skipped and then hand relay all the video clips, worse still is having to relay the audio one that got skipped - then having to reset the level of each one.
>
> Last question for now - is it normal that clips of a different frame rate (that originated in a 'sister' 23.98 project) got skipped from being transcoded?
>
> Thanks,
>
> Paul
>
>
> On May 10, 2013, at 10:06 PM, electropura212 wrote:
>
>> Can you not open a copy of the partially transcoded sequence in a 23.98
>> project, and continue the transcode...making sure to check "skip media
>> already on target volume".
>>
>> Then bring that back into your main project.
>> .
>>
>>
>>
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
>
> Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
> Yahoo! Groups Links
>
>
>

With best wishes,
Roger Shufflebottom
+44 7973 543 660

[Non-text portions of this message have been removed]

__._,_.___
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (13)
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

[Avid-L2] Re: Any version cutoff for upgrading dongles?

 



--- In Avid-L2@yahoogroups.com, "Dave Spraker" <avid@...> wrote:

"I think there are some really old dongles that might not work."

You mean like these guys Dave? ;-)

<<http://www.root6.com/blog/wp-content/uploads/2011/01/Dongle-Hardware-and-System-ID-Recognitio.5n.jpg>>

or

<<http://tinyurl.com/cr4yqdc>>

__._,_.___
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (4)
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

Re: [Avid-L2] Can't rid my sequence of AMA clips

Thanks e, that begs 2 questions. First it would be nice to only transcode the ama clips remain in the sequence. But as best I can tell it does the whole darn sequence… this is a pet peeve.

Second I can try this but then I have to had reconcile(relay) the newly generated 23.98 transcoded clips that are destined to be included in a 29.97 sequence.

From this struggle I'd really like to know why "transcode sequence" will transcode most but not all the clips in it. As unappetizing as it is to hand transcode those that got skipped and then hand relay all the video clips, worse still is having to relay the audio one that got skipped - then having to reset the level of each one.

Last question for now - is it normal that clips of a different frame rate (that originated in a 'sister' 23.98 project) got skipped from being transcoded?

Thanks,

Paul


On May 10, 2013, at 10:06 PM, electropura212 wrote:

> Can you not open a copy of the partially transcoded sequence in a 23.98
> project, and continue the transcode...making sure to check "skip media
> already on target volume".
>
> Then bring that back into your main project.
> .
>
>
>



[Non-text portions of this message have been removed]



------------------------------------

Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Avid-L2/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Avid-L2/join
(Yahoo! ID required)

<*> To change settings via email:
Avid-L2-digest@yahoogroups.com
Avid-L2-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
Avid-L2-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

Friday, May 10, 2013

[Avid-L2] Re: Any version cutoff for upgrading dongles?

 

Hey wait a minute. Your not confusing "old Avid dongles" with "avid dicklabels" are you. I'm sure I could use an update for both of mine. Dongles that is. ;-)

--- In Avid-L2@yahoogroups.com, Michael Brockington <brocking@...> wrote:
>
> I know some folks who have old Avid dongles -- Avid Xpress, etc. They
> are interested in upgrading.
>
> Is there any cutoff for what qualifies for upgrade pricing?
>
> Thanks,
> --Michael
>

__._,_.___
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (3)
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

RE: [Avid-L2] Any version cutoff for upgrading dongles?

 

I just upgraded an Xpress Pro dongle to Symphony a few weeks ago. It's a
few steps but worked fine. I think there are some really old dongles that
might not work.

Dave Spraker


Western Rep | EditShare | Consulting | Sports Audio

dave@spraker.tv <mailto:dave@spraker.tv>
(503) 897-0250

www.westernrep.com

www.editshare.com <http://www.editshare.com/>

www.spraker.tv <http://www.spraker.tv/>

<https://www.vizify.com/es/50a32f618e76660002000521> See my vizify bio!

From: Avid-L2@yahoogroups.com [mailto:Avid-L2@yahoogroups.com] On Behalf Of
Michael Brockington
Sent: Friday, May 10, 2013 10:39 PM
To: Avid-L2
Subject: [Avid-L2] Any version cutoff for upgrading dongles?

I know some folks who have old Avid dongles -- Avid Xpress, etc. They
are interested in upgrading.

Is there any cutoff for what qualifies for upgrade pricing?

Thanks,
--Michael

[Non-text portions of this message have been removed]

__._,_.___
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (2)
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___

[Avid-L2] Any version cutoff for upgrading dongles?

 

I know some folks who have old Avid dongles -- Avid Xpress, etc. They
are interested in upgrading.

Is there any cutoff for what qualifies for upgrade pricing?

Thanks,
--Michael

__._,_.___
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (1)
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
.

__,_._,___
There was an error in this gadget