Saturday, November 19, 2011

Re: [Avid-L2] Re: V6 is kinda robust

 

Mono tracks are noe mono by default. Annoying at first, but you get used to it.

Greg (at) secrethq.com
Greg Huson
Secret Headquarters, Inc
www.DigitalServiceStation.com
www.SecretHQ.com
iPhone

On Nov 18, 2011, at 11:15 PM, Roger Shufflebottom <rogershuff@yahoo.co.uk> wrote:

> I just placed 10.6.8 on a new partition and installed MC 6.0. You get a polite message suggesting that 10.7 is the supported OS but everything went smoothly. Still no customisable buttons however, and audio an seems to have reverted to 'All Tracks Centred' again. I could have sworn it was L-R in 5.5.
>
> On 18 Nov 2011, at 22:13, johnrobmoore wrote:
>
>> Now that's what I'm talking about. Not ready to jump to 64 bit but ready to try on my MacBook Pro with 10.6.8. This sounds promising.
>>
>> --- In Avid-L2@yahoogroups.com, "jeffsengpiehl" <jeffsengpiehl@...> wrote:
>>>
>>> Just in general, had the app running, with a clip in loop playback.
>>>
>>> On my Mac, email.. browsing.. itunes, hell even a round of Halo, it kept looping in the background.
>>>
>>> On Snow Leopard, 32 bit.
>>>
>>> interesting....
>>>
>>> JDS
>>>
>>
>>
>
> With best wishes,
> Roger Shufflebottom
> rogershuff@yahoo.co.uk
> +44 7973 543 660
>
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
>
> Search the official Complete Avid-L archives at: http://archives.bengrosser.com/avid/
> Yahoo! Groups Links
>
>
>

__._,_.___
Recent Activity:
Search the official Complete Avid-L archives at:   http://archives.bengrosser.com/avid/
MARKETPLACE

Stay on top of your group activity without leaving the page you're on - Get the Yahoo! Toolbar now.

.

__,_._,___

No comments:

Post a Comment

Share it